Bios Update MSI 865PE Neo2!

fantasia

Ensign
Dabei seit
Feb. 2003
Beiträge
236
Alle Forumbaser

Gestern habe ich das brandneue Bios Update für das 6728 gesehen. (V. 2.0)

Was muss ich genau am Dos Promt eingeben, damit ich dieses aktualisieren kann.
:( :(
Das Bios File besitzt den Namen

"A6728IMS.200"

und dan wie weiter?

A:\Adsfi711 ?

Bis jetzt habe ich dies mit einem / versucht doch vergenbens.

Einen - bringts auch nicht.

Weiss jemand wie die genaue Eingabe lauten muss damit es endlich funzt!

Für alle Tipps und Information besten Dank schon zum voraus.

Mit besten Grüssen

Andy
 

Der Clwon

Lt. Junior Grade
Dabei seit
Dez. 2002
Beiträge
342
Also ich hab's mit dem MSI LiveUpdate! 3 gemacht, und das war ziemlich einfach! Einfach nach dem fertigen download die Diskette einlegen, der Pc schreibt alle Daten drauf, dann im Bios irgendwas mit Protect ausstellen, danach neustarten, Diskette einschieben und einfach den Anweisungen auf dem Bildschirm folgen... fertig! Hat nichtmal 5 min gedauert..!
 

QUT-Clan

Lt. Commander
Dabei seit
Mai 2003
Beiträge
1.723
Meistens kommt noch ein kleiner Befehl zwischengeschoben wie z.B. -b für Backup old BIOS und z.B. -f für das flashen des BIOS.
Probier mal so
<DATEINAME> -<BEFEHL> <BIOSFILE>

PS: Eigentlich müsste es doch eine Readme dazu geben oder aber du flashst über das MSI Liveupdate mit WinFlash :D

PPS: War wohl einer schneller :D
 
E

elmex

Gast
Hi
ich mache es auch so wie Der Clwon und es hat bis jetzt immer funktioniert, nach dem Bios Update mußt du noch CMOS Clear machen ( den Rechner vom Netzt nehmen nicht vergessen)und die setup default im Bios laden

gruss Michael
 

fantasia

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
236
Bios Update MSI 865PE Neo2! erfolgreich

Hallo zusammen.

Erstmals vielen Dank für Eure hilfreiche Unterstützung!

Ich habe wie Ihr mir vorgeschlagen habt, mir die neuste Version von Live Update gezogen und so das Bios erfolgreich im Dos aktualisiert.

Nach einer kleineren Zwischenpanne mit den Einstellungen nach dem Flashen, geht der Rechner nun wieder prima.

Irgend was mit dem P-ATA und S-ATA war nicht so wie vorher, darum fand das Bios die S-ATA Platten nicht. (Nur IDE Geräte)

Ich wünsche Euche einen angenehmen Abend und vielleicht ein anderes Mal wieder.

Mit bestem Gruss

Andy

PS Das System ist nun Prescott ready!

PPS Diesen werde ich mir aber nicht zulegen!

Braucht zuviel Strom und ist kaum besser als der Northwood
 
Top