Bluescreen nach Ziehen größerer Datenmengen über Netzwerk

  • Ersteller des Themas Unregistered
  • Erstellungsdatum
U

Unregistered

Gast
hab nen 900TB auf nem Abit KT7/Raid mit 384MB noname Ram
die netzwerkkarte ist ne 100MBit full-duplex und nicht noname (ist die, welche von t-online bei dsl-anschluss mitgeliefert wird, weiss leider die marke nicht)
mein komplettes system is scsi + eine ide-platte

so nun mein prob!!!

wenn ich auf lans größere datenmengen ziehe (ab 1GB) tritt häufig (nicht immer) während des ziehen bzw. kurz nach beendigung ein bluescreen auf und der rechner hängt sich auf und ich muss neustarten
auf dem bluescreen stehen nur texthyroglyphen bzw. ist manchmal nur blau
woran könnte das liegen ???:(
 
U

Unregistered

Gast
Schau mal nach ob sich Deine Netzwerkkarte mit dem HPT 370 Raid Controller den gleichen IRQ teilt. Wenn dem so ist, muß Deine Netzwerkkarte dringend in einen anderen Slot - ist dies unmöglich solltest Du den Delay auf dem PCI Bus runtersetzen. Letzteres hilft allerdings nur bedingt da Raid Controller und Netzwerkkarte beides Busmasterkarten mit sehr hoher Last sind sollten diese beiden möglichst keinen Interrupt sharen.
 

Kinderschreck

Lieutenant
Dabei seit
Mai 2001
Beiträge
608
Moin!
Hast Du Deine Netzwerkkarte fix auf 100MBit FullDuplex eingestellt? Wenn ja, versuchs mal mit autonegotiation oder 100 halb!
 

Blackohrefeiss

Cadet 3rd Year
Dabei seit
Apr. 2001
Beiträge
34
Zunächst mal ist die Netzwerkkarte, die die Telekom mit DSl liefert, auch mehr oder weniger eine Nonamekarte. Hersteller ist "Allied Telesyn". Der Chip, der auf der Karte sitzt ist ein Realtek8139. Dieser Chip wird von sehr vielen Herstellern sogenannter Nonamekarten verbaut. Das hat allerdings nichts zu sagen. Die Realtek 8139 und 8029AS Karten sind im Allgemeinen sehr gut, was Qualität, Kompatibilität und Zuverlässigkeit angeht. Auch in Puncto Leistung stehen sie den "Markenkarten" nichts nach. Ich habe da eher schon das Gegenteil erlebt. Was man jedoch unbedingt machen sollte, ist, sich die Referenztreiber für die Karte von http://www.realtek.com.tw/htm/download/cgi/dld1.cgi/h?class1=communication zu holen. Die sind auf jedenfall neuer, als die mit der Karte mitgelieferten. Zudem kocht jeder Hersteller einer solchen Karte, was Treiber angeht, ein eigenes Süppchen. Und dies führt meist zu Problemen.
Außerdem sollte man sicher sein, das das Netzwerk an sich auch richtig funktioniert und nur die wirklich notwendigen Protokolle installiert sind. Hier gilt nämlich "wenig hilft viel" und nicht "viel hilft viel". Manche der Netzwerkprotokolle vertragen sich nicht besonders gut, wenn sie zusammen den Netzwerktransfer machen sollen. So zum Beispiel TCP/IP und IPX/SPX mit aktiviertem NetBIOS Support für IPX/SPX.
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
Original erstellt von Blackohrefeiss
Zunächst mal ist die Netzwerkkarte, die die Telekom mit DSl liefert, auch mehr oder weniger eine Nonamekarte. Hersteller ist "Allied Telesyn". Der Chip, der auf der Karte sitzt ist ein Realtek8139.
Dem kann ich nicht zustimmen. Ich habe tdsl seit knapp einem Jahr und auch ne AT-Karte. Auf der werkelt allerdings kein RT-Chip, sonderen ein echter noName Chip.
 

Blackohrefeiss

Cadet 3rd Year
Dabei seit
Apr. 2001
Beiträge
34
Zunächst mal ist die Netzwerkkarte, die die Telekom mit DSl liefert, auch mehr oder weniger eine Nonamekarte. Hersteller ist "Allied Telesyn". Der Chip, der auf der Karte sitzt ist ein Realtek8139. Dieser Chip wird von sehr vielen Herstellern sogenannter Nonamekarten verbaut. Das hat allerdings nichts zu sagen. Die Realtek 8139 und 8029AS Karten sind im Allgemeinen sehr gut, was Qualität, Kompatibilität und Zuverlässigkeit angeht. Auch in Puncto Leistung stehen sie den "Markenkarten" nichts nach. Ich habe da eher schon das Gegenteil erlebt. Was man jedoch unbedingt machen sollte, ist, sich die Referenztreiber für die Karte von http://www.realtek.com.tw/htm/download/cgi/dld1.cgi/h?class1=communication zu holen. Die sind auf jedenfall neuer, als die mit der Karte mitgelieferten. Zudem kocht jeder Hersteller einer solchen Karte, was Treiber angeht, ein eigenes Süppchen. Und dies führt meist zu Problemen.
Außerdem sollte man sicher sein, das das Netzwerk an sich auch richtig funktioniert und nur die wirklich notwendigen Protokolle installiert sind. Hier gilt nämlich "wenig hilft viel" und nicht "viel hilft viel". Manche der Netzwerkprotokolle vertragen sich nicht besonders gut, wenn sie zusammen den Netzwerktransfer machen sollen. So zum Beispiel TCP/IP und IPX/SPX mit aktiviertem NetBIOS Support für IPX/SPX.
 

Kinderschreck

Lieutenant
Dabei seit
Mai 2001
Beiträge
608
Kennt ihr das, wenn man glaubt etwas schon mal erlebt zu haben(Dejavu)? Ich hatte das gerade...
 
Top