CD-Autostart-Unterstützung

Just Dreamt

Cadet 4th Year
Dabei seit
Sep. 2001
Beiträge
78
Hi!

Meine beiden CD-Laufwerke (Brenner+DVD) haben unter den Treiber-Einstellungen keine Autostart-Einstellmöglichkeit. Komischerweise hat das mal funktioniert ... ???

Ich benutze WIndoews 2000. Kann mir jemand sagen, wie ich Autostart wieder aktivieren kann?
Danke, Storbi
 

Yankee

Hardcore Member
Dabei seit
Apr. 2001
Beiträge
1.177
hi,

es gibt ein gutes programm namens Tweakui 1.33 damit kanst du die autostart funktion wieder anstellen

:cool_alt:
 

Just Dreamt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
78
Danke, ich werde es ausprobieren. Aber woran liegt es, dass es ausgestellt ist? Und warum taucht das nicht unter der Treiber-Config auf? Und warum ging es früher? Sehr merkwürdig ...

Gruß Storbi
 

Just Dreamt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
78
Ich habe tweakui installiert. Allerdings sagt es mir Folgendes bei der Auto-CD-Funktion:

Requires Auto-Insert-Notification enabled


Wo kann die denn "enablen" ? Das ist ja mein Problem ...
 
Zuletzt bearbeitet:

Yankee

Hardcore Member
Dabei seit
Apr. 2001
Beiträge
1.177
du mußt mit der rechten maustaste auf die inf datei klicken und dann auf instalieren

aber probiers mal mit diesem tool Tweakui 2000
 

Just Dreamt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
78
Habe den obigen Beitrag editiert, nachdem es doch geklappt hat ... (bitte lesen)


Ich habe das Update schon installiert, aber vielen Dank!
 

Yankee

Hardcore Member
Dabei seit
Apr. 2001
Beiträge
1.177
gibt es einen abschnitt namens paranoia (glaube es heist so oder ähnlich) oben im programm. du must darauf klicken und dann durchlesen was da steht.
 

Just Dreamt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
78
Habe ich gemacht, da steht, dass ich CD-Laufwerke benötige, die "autoinsert-notification" unterstützen. Nur das scheinen sie nicht zu tun, aber sie HABEN es getan. Vielleicht liegt es am Laufwerk-Treiber, aber die erkennt Windows ja automatisch. Ich habe ehct keine AHnung, wo das Problem liegt. Mit tweakui scheint es jedenfalls nicht zu klappen. (?)
 

makaara2k1

Lt. Commander
Dabei seit
Aug. 2001
Beiträge
1.039
ja mit tweakui war schon richtig, aber um die "insert notification" umzustellen, musst du in der systemsteuerung (oder wo der krempel unter win2k halt gespeichert wird) die konfiguration der laufwerke angucken, da ist ein kontrollhaken (unter "eigenschaften") und da geht das an...

heisst im deutschen "automatische nachricht bei wechsel" oder so ähnlich und im englischen halt "enable auto insert notification".

sowas kann ausgestellt werden, wenn man nen brennprogramm installiert, das das nicht so toll findet mit der automatischen benachrichtigung....

wenn du sie wieder einstellst, stell am besten gleich unter tweakui die optionen "play audio cds automatically" und "play data cds automatically" aus.

das nervt nämlich und sabotiert teilweise ruhiges brennen (z.b. ein laufwerk, quelle und ziel gleich)

schönen gruß

makaara :)
 

Yankee

Hardcore Member
Dabei seit
Apr. 2001
Beiträge
1.177
hi,

ich habe dieses problem auch das sich manchmal die autostartfunktion ausschaltet.
aber ich schalte sie dan über tweakui wieder ein.

leider kann ich dir von meiner arbeit nicht so gut helfen aber ich probiere es später nochmal von zuhause aus.
 

Just Dreamt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
78
Mir war schon klar, was gemeint ist - nur leider gibt es in meinem Gerätemanager bei den Laufwerken kein Häkchenfeld, wo ich das ein- und ausstellen kann. Genau das ist ja das Problem - vorher gab es das.

Vielleicht hat Nero das auch verhindert, keine Ahnung.

Unter Power DVD habe ich jedenfalls DMA aktivieren können, obwohl auch das einst als Feld in den Eigenschaften vorhanden war, und sich jetzt ebenfalls nicht mehr in den Eigenschaften anwählen läßt, genau so wie Autostart.
Vielleicht gelingt mir ja auch das Aktivieren von Autostart durch eine Software - nur welche ....

Hier mal meine Laufwerke:

Brenner: Ricoh MP7163A
DVD: Toshiba SD-M1502

Bei beiden läßt sich nur die digitale CD-Wiedergabe anklicken und die Lautstärke. Beim DVD noch der Ländercode ...

Aber vielen Dank für die bisherige Hilfe, geht ja superschnell :) !!
 
Top