CD-Laufwerke weg!

Conel

Newbie
Dabei seit
Sep. 2003
Beiträge
4
Hallo!

Habe mal wieder ein derbes Problem mit meinem Computer, das mich grade echt zur Verzweiflung bringt…


Erstmal die Hardware-Konfiguration meines Rechners:

CPU, AMD, Athlon XP, Sockel A, 2000+
RAM, DIMM, 512MB, DDR-SDRAM PC266,CL2, Infineon, 184pin
CD-Brenner, IDE, 40s/12r/40l, LG W8400B
DVD-ROM, IDE, 16x/40x, Toshiba
400 Watt Netzteil
Mainboard, AMD-Sockel A, VIA KT333, MSI KT3 (MS-6380E)
Grafikkarte, AGP, 64MB, Gainward Ultra 650, GeForce4 TI4200, TV/DVI, Festplatte, IDE, 60,0 GB, UDMA 100, IBM IC35L060-AV-VA, 7200U/m.
Dazu kommt ein richtig dicker Zalman-Gehäuselüfter...

Habe Win XP Pro installiert. Habe erst neulich, das Bios geflasht, diverse neue Hardwaretreiber aufgespielt (Graka, Via 4in1, etc). Die Festplatte ist partitioniert in 20 und 40 GB, der Brenner ist secondary Master, das DVD-ROM primary slave (inzwischen auch schon andere Konstellationen ausprobiert).

Naja, vor drei Tagen habe ich dann über die Musicmatch Jukebox zwei CDs gebrannt. Danach den Rechner ordnungsgemäß runtergefahren. Tja, und seitdem findet mein Windows die CD-Laufwerke nicht mehr, weder DVDROM noch Brenner.
Im Bios werden sie (Einstellung: Auto) ohne Probleme erkannt. Im Gerätemanager von WinXP habe ich aber schöne Ausrufezeichen. Wenn ich sie rausschmeisse, neu hochfahre oder gar versuche, neue Treiber zu installieren, erscheinen sie neu, aber wieder mit den Ausrufezeichen.


Könnt ihr mir helfen? Ich bin echt mit meinem Latein am Ende, obwohl ich behaupte, dass ich mich recht gut mit Computern auskenne. Aber so kann man sich irren.
Ne Idee, worans liegen könnte, was ich probieren könnte? Das wäre wirklich klasse!
So ein stranges Prob hatte ich noch nie…


Gruß!
Martin aka Conel
 

Anthrax

Lieutenant
Dabei seit
Juli 2002
Beiträge
839
Anstatt die Ausrufeteichen zu entfernen einfach mal auf Eigenschaften gehen und Treiber neu installieren. Dabei die Treiber von Win XP automatisch suchen lassen. Wenn es sich nur um Laufwerke handelt müsste Win XP da was parat haben.
Andere Frage. Ich kenne zwar die Musicmatch Jukebox nicht, aber welche Version ist das? Hat es bei installieren ein virtuelles Laufwerk angelegt bzw. während des Brennes? Es kann nämlich sein, dass der Treiber von Musicmatch Jukebox zu alt bzw. nicht mit deiner jetzigen Win XP Version kompatibel ist. Dadurch kann es zu Schwierigkeiten gekommen sein.
Wenn sie im Bios erkannt werden muss sich da doch was machen lassen.
 
M

Mr. Snoot

Gast
Evtl. hast du noch ein zweites Brennprogramm?

Dann kann es sein, dass sich die Programme gegenseitig in die Quere kommen.

Dann solltest du mal beide deinstallieren, und dich nur mit einem begnügen.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.593
Deinstalliere im Gerätemanager die Laufwerke und den dazugehörigen Controller, dann neu starten und die Laufwerke werden neu erkannt und sollten wieder gehen. Wenn sie immer noch nicht gehen, gibt es einen Registry Eintrag der bearbeitet werden muß.
 

KiNeTiXzZ

Lt. Commander
Dabei seit
März 2003
Beiträge
1.998
Vielleicht nen Treiber Fehler
Kannst mal Win XP reparieren lassen
 
G

Green Mamba

Gast
werkam, kannst du dich noch dran erinnern? du hast mir exact diesen tip vor wenigen wochen gegeben, und danach bootete windows nicht mehr! du hast dann gesagt dass ich irgendwas falsch gemacht haben muss, weiß aber nicht mehr was.
ich hatte windows dann einfach neu installiert. :freak:
 

Conel

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2003
Beiträge
4
Alles klar, danke euch!

Habe die Musicmatch Jukebox nochmal runtergeschmissen und die Treiber von WinXP nochmal neu installiert, dann gings irgendwie wieder..

Falscher Alarm *g*



Danke & Gruß!
Martin aka Conel
 
Top