CPU und MB defekt?

TermyD

Lt. Commander
Dabei seit
Mai 2002
Beiträge
1.070
Hi,

bei mir ist gestern der GAU eingetreten Ich habe bei drei PC einen HW Tausch durchgeführt und viele Stunden gebastelt.

Dann das Entsetzen:

Beim Aufsetzen des letzten PCs roch es kurz nach heißem Metall und mit einem Knall ging der PC aus. Die Diagnose war schnell gestellt: das Netzteil hatte einen Kurzschluss. Eine Spule kullerte fröhlich durch das NT-Gehäuse rum.

Ich habe sofort ein neues NT geholt und eingebaut, aber der Rechner gibt keinen Mucks von sich. Kein Piep, kein booten, nichts.

Ich habe die HW insoweit testen können, dass alles 100% funktioniert, bis auf das Board und/oder die CPU.

Das Board ist ein ASUS P4P800 mit einem Intel 2,6C. Leider habe ich keine Möglichkeit das Board oder die CPU woanders zu testen. Nun ist die Frage was ich machen sollte?
Auf dem Board leuchtet die grüne Kontrollampe auf, aber wie schon geschrieben, es rührt sich überhaupt nichts.

Beim Start des PC ruckt der CPU Lüfter einmal für 1-2 Millimeter an, aber dann kommt nichts mehr.

Was soll ich tun??
 

Accuface

Captain
Dabei seit
Dez. 2003
Beiträge
3.581
ja da hat es wohl leider das mainboard mitgenommen, ist leider öfters der fall das durch einen defekt vom NT gleich das board mit futsch is, im schlimmsten fall kann auch der CPU hin sein wenn es eine spannungspitze gab....aber das is wirklich der schlimmste fall, ich glaube eher das es das board nur ist
 

Schüffl

Lt. Commander
Dabei seit
März 2004
Beiträge
1.877
wenn das board hin is, kannste evtl. mal nach aufgeplatzten kondensatoren suchen. das ist bei überspannung dann nämlich oft so, das die sich ungewollt verformen :D . Ob der Prozessor hochgegangen ist, kann man eigentlich riechen. Ich hatte schonmal den Super-GAU, da is Board und Prozessor hochgegangen. Der Prozessor hat fast ne Woche lang vor sich hin gemieft.. das hat so richtig nach Strom gerochen. Must mal dran Schnuppern. Wenn nix ungewöhnliches zu riechen is, gehter vielleicht noch.. (Ich weiß nich, wies bei P4 is, aber der Athlon XP hat echt ganz übel gerochen). ;)
 

TermyD

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2002
Beiträge
1.070
Aufgeplatzt ist auf dem Board gar nichts, das sieht alles ganz normal aus. Das Board könnte auch noch leben, weil eben diese grüne Kontrollleuchte auf dem Board leuchtet.
Oh man, so ein Mist :(
 

porn()pole

Commodore
Dabei seit
Mai 2002
Beiträge
4.995
Diese tolle grüne LED braucht dermaßen wenig Strom, dass die wahrscheinlich auch leuchtet, wenn du deinen Kopf an der Couch reibst und dann dranlangst (statische Elektrizität) :)

Das solltest du natürlich vermeiden, wenn der Rechner funzt, so kann auch schnell was kaputtgehen...

Du brauchst definitiv ein neues Board...
 

TermyD

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2002
Beiträge
1.070
Hallo,

erstmal vielen Dank für Eure Hilfe!! Mir ist gerade eingefallen, dass ein Bekannter einen Medion PC hat mit einem Intel P4.
Den werde ich morgen früh besuchen und dann hoffentlich herausfinden, welche der Komponenten defekt ist. Ich hoffe nicht das beide im Eimer sind :(

Ein brauchbares P4 Board gibt es neu schon ab 65,- EUR, aber einen P4 erst ab 170,- EUR. Also dann lieber ein neues Board :rolleyes:

CU, TermyD
 

TermyD

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2002
Beiträge
1.070
So, setze gerade den PC neu auf. Gott sei dank war die CPU noch in Ordnung.

Aus Kostengründen habe ich mir das MSI PT880 geholt und bislang habe ich einen sehr guten Eindruck davon gewonnen. Und für 65,- EUR inkl. Rundkabel etc. ein echt günstiges Angebot :)

CU, TermyD
 
Top