das alte 128gb problem

Thortman

Newbie
Dabei seit
Jan. 2004
Beiträge
6
hallo allerseits,

habe folgendes problem:

habe mir eine 160gb-platte (seagate barracuda 7200.7 st3160023a) gekauft. die platte hängt zusammen mit der systemplatte am ersten ide-controller. systemplatte ist master, die 160er auf cs gejumpert.
platte wird vom bios (ami v5.7) wie auch von windows korrekt erkannt und mit 160 bzw 149gb angezeigt. das problem mit der 48bit adressierung ist mir bekannt, dementsprechend hab ich den wert EnableBigLba in der registry auf 1 gesetzt. mein winXP ist mit SP1 und späteren updates ebenfalls aktuell.
mein mainboard (msi-6398e 845e max2) soll laut homepage von MSI platten bis 160gb unterstützen, dementsprechend kann es ja wohl nicht am ide-controller liegen?
habe schon das forum durchsucht, bin bis jetzt aber nicht fündig geworden, bis auf das adressierungsproblem, welches ich durch den eintrag in der registry ja eigentlich behoben haben sollte?
wer weiß rat? bin mit meinem latein am ende...
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.592
Evtl ist noch ein Jumper für die Begrenzung an der Platte gestezt? Ein Bios Update schon gemacht? Mal an dem anderen Controller versucht?
 
Zuletzt bearbeitet:

noob-hunter

Lt. Commander
Dabei seit
Okt. 2003
Beiträge
1.908
ehm ... ich glaub den verlusst gibs immer ! :rolleyes:
 

Kongo-Otto

Lt. Commander
Dabei seit
Aug. 2002
Beiträge
1.584
platte wird vom bios (ami v5.7) wie auch von windows korrekt erkannt und mit 160 bzw 149gb angezeigt.
Wo liegt denn da dein Problem?
Die 160GB sind vom Hersteller in 1000 gerechnet das BS rechnet hingegen korrekt mit 1024 , ergo sind angezeigte 149GB richtig!
 

Thortman

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
6
sorry, hab vor lauter aufregung das eigentliche problem ganz vergessen...
und zwar kann ich die platte so nicht formatieren, hätte gerne eine 160gb partition. bei mehreren partitionen kann max. 128 gb formatieren, den rest dann aber nicht, so dass also 21 gb unformatiert bleiben...als dateiformat hab ich wegen der größe ntfs gewählt.
 
Zuletzt bearbeitet:

Thortman

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
6
versucht hab ichs unter windows-datenträgerverwaltung und mit nem tool von seagate (discwizard), sollte ich etwas anderes versuchen?
 

noob-hunter

Lt. Commander
Dabei seit
Okt. 2003
Beiträge
1.908
oder kauf die partition magic ;)

sehr nutzlich und damit bist du auch auf der sicheren seite
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.592
Hast Du es schon mal versucht nachdem Du auf BigLba umgestellt hast, alle Parts löschen, Rechner neu starten und dann noch mal versuchen. Evtl gibt es im Bios eine Einstellung mit 48Bit oder ähnlich.
 

Thortman

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
6
werds mal mit Partition Magic versuchen...obwohl ich eher denke dass es irgendwie mit der adressierung zu tun hat, da es ja gerade nur bis <128GB
(-> 48bit-adr) geht. selbst wenn es dann mit PM gehen sollte, könnte es sein dass Windows dann trotzdem probleme hat auf den "hinteren" Speicherbereich zuzugreifen?
@werkam: neustart hab ich gemacht, hab auch verschieden partitioniert, eine und zwei primäre partitionen, eine erweiterte mit einem und zwei logischen laufwerk, auch im abgesicherten modus um auszuschließen dass mir irgendwas dazwischen funkt, alles mit dem selben ergebnis, nämlich 128GB...
das bios hab ich auch von vorne bis hinten durchforstet nichts mit 48bit, das einzige was ich fand war eine einstellmöglichkeit unter standard cmos:
32bit-transfer on/off, aber ich denke dass sich das nicht auf die adressierung bezieht, sondern wie der name schon sagt auf den daten-transfer, hab beide arten der einstellungen vorsichtshalber ausprobiert, ohne erfolg...
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.592
@Thortman
Bei mir geht es auch ohne den BigLba Eintag auf einem neuen Rechner mit SP 1, gestern installiert. Entferne doch ml den Eintrag aus der Registry, evtl hast Du den falsch eingegeben und der begrenzt nun auf 128 GB. Nimm Dir mal den RSW von www.winfaq.de dazu, der ist ziemlich gut für Einstellungen dieser Art.
 

Thortman

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
6
hab den eintrag in der registry erst einmal gelöscht, danach neustart, dann neu partitioniert und formatiert, ohne erfolg...danach den wert mit dem wizard neu gesetzt, wieder neustart, aber immer noch ohne ergebnis....

so, das problem ist gelöst :)
es lag am intel application accelerator, dieser (bzw der intel ultra ata controller) unterstützt 48bit adressierung erst ab version 2.3, die bis jetzt bei mir noch nicht installiert war.
trotzdem nochmal vielen dank für eure antworten...
 
Zuletzt bearbeitet: (problem gelöst!!!)
Top