Detonator Probleme

Doener

Cadet 3rd Year
Dabei seit
Apr. 2001
Beiträge
35
#1
Wieso bekomme ich bei JEDEM Detonator ab 7.X immer nur eine Bildwiederholungsrate von max. 75 Hz? Bis 6.67 bekomme ich problemlos 120 Hz hin...wer weiß rat?

Wenn ich die Inf. Dateien ändere und in somit zwinge mehr Hz darzustellen, dann erscheint diese Auflösung nicht mehr im Grafikmenü und ich kann es somit auch nicht mehr auswählen.
 

Tommy

Chef-Optimist
Teammitglied
Dabei seit
März 2001
Beiträge
8.193
#2
Rettung naht

Also wir werden dazu demnächst nen Artikel veröffentlichen der hoffentlich auch dein Problem mit abdeckt. Hoffe du kannst dich noch bis zum Wochenende gedulden :)
 
U

Unregistered

Gast
#3
Habe genau das gleiche Problem!

Bei 6.xx-Treibern ist alles bis120 Hz möglich
Bei 7.xx-Treibern nur max. 75 Hz

Das flimmert bei weißem Hintergrund zuviel

Hat jemand eine Lösung?
nvreffix brachte kein Erfolg, es ist als ob die Monitor-Werte veränder werden (mit 7.xx), nicht die Grafikkartenwerte
 
U

Unregistered

Gast
#4
Habe genau das gleiche Problem!

Bei 6.xx-Treibern ist alles bis120 Hz möglich
Bei 7.xx- und 10-11-12 Treibern nur max. 75 Hz

Ich hoffe das der artikel die am wochenende erscheinen soll ,die lösung bringt .

Habe schon alles probiert aber nichts hilft .
 

Tommy

Chef-Optimist
Teammitglied
Dabei seit
März 2001
Beiträge
8.193
#5
Leider keine Lösung

Hm also der Artikel löst leider nur die Probleme in Spielen mit dem altbekannten 60Hz Problem. Wenn man die Vorschläge auf die normale Desktop-Auflsöung anwendet und dabei Auflösungen unter 85Hz aus der inf Datei heraus löscht, verschwindet die Auswahlmöglichkeit für diese Auflösungen bei der Farbtiefe unter der die Veränderungen vorgenommen wurden.

Das Problem liegt also wesentlich Tiefer in den Treibern verankert, als nur an der korrekten Installation ...
 
Dabei seit
Apr. 2001
Beiträge
853
#6
Das Prob hab ich nicht mit den 7.76ern. Ich kann alle Freqs bis 85Hz auswählen. Vielleicht packt ihr euch den auch drauf oder schmeißt mal mit NVMax die Detos komplett runter und installiert sie neu ;)
Es sei denn ihr wollt bald ma wieder "PLATTMACHEN". (Format C: )
 

Tommy

Chef-Optimist
Teammitglied
Dabei seit
März 2001
Beiträge
8.193
#7
Wie du schon sagtest, du kannst nur bis 86Hz auswählen, aber ich denke, dass auch dein Monitor in dieser Auflösung mehr machen würde, meiner könnte zumindest mehr. Doch aus irgendeinen unerklärlichen Grund geht es eben nicht ... und mit diesem Problem stehe ich nicht alleine da ...
 
U

Unregistered

Gast
#8
Hatte auch dieses Problem!

Das Editieren der .inf-file bringt überhaup nichts!
Anschließend konnte ich bloß noch Auflösungen mit 16 Farben auswählen!

DIE LÖSUNG:

Zieht euch Powerstrip (http://www.entechtaiwan.com/)
runter!
 
Dabei seit
März 2001
Beiträge
1.044
#9
Warum macht Nvidia nichts?

Ich frage mich, warum Nvidia das Problem nicht in ihren Treibern löst? Sollte doch für die kein Problem sein, oder?
 

Hamlet

Nur mal kurz Reingucker
Dabei seit
Mai 2001
Beiträge
991
#10
@ all

Verstehe ich nicht, ich habe jetzt jedes Detonatorupdate ausprobiert und konnte immer alle Auflösungen bis 100Hz fahren. darüber geht's aber auch bei mir nicht.
Dafür kann ich aber bei 2048 x 1536 noch 85Hz einstellen! Immerhin lassen die neueren Treibergenerationen diese hohen Auflösungen wieder zu.
 
Dabei seit
März 2001
Beiträge
1.044
#11
@ Hamlet

Das Problem tritt nur unter Windows 2000 auf, und auch nur dann, wenn der Rechner in den 3D Modus umschaltet. Den Desktop kann ich auch mit 150Hz flimmern lassen, aber sobald ich bspw. Quake III starte, schaltet er automatisch auf 60Hz zurück.
 

Hamlet

Nur mal kurz Reingucker
Dabei seit
Mai 2001
Beiträge
991
#12
@ Moonstone

Hättest Du schon mal auf mein "I believe in SCSI" in meiner Signatur geklickt, hättest Du wahrscheinlich gesehen, welches Betriebssystem ich habe.
Aber ich kann dich beruhigen, ich kann mit 100Hz C-Strike, UT etc zocken! Such mal nach den für Win2k optimierten Detonator-Treibern (erscheinen meist sogar 1-2 Tage vor dem 98/Me-Ottonormal-Detonator)
 

BuG

Cadet 4th Year
Dabei seit
März 2001
Beiträge
67
#13
Re...

Die Probleme treten nicht nur unter Win 2k, sondern auch unter Win Me auf. Der Detonator 7.58 (WHQL) läuft einwandfrei, der 7.78 (WHQL) und der 12.00 leider nicht. Ich kann auf dem Desktop die Refreshraten einstellen, die ich will. Wenn ich ein Spiel starte gehen nur noch 60 Hz und wenn ich aus dem Spiel zurückkehre, bleibt's bei 60 Hz :( Der Tip aus dem Artikel funzt auch nicht, da es schlicht und einfach keine nv4_disp.inf gibt. Wenn ich in der Registry den Eintrag für 60 Hz lösche, schreibt Windows ihn beim nächsten Start wieder rein :(
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#14
No Probs

Ich kann bei meiner Asus V7700 alles bis 120Hz auswählen und mein 21" machts dann auch :)
Und dies funktionokelt mit allen Treiberversionen...
Momentan hab ich die 7.76 sowohl unter w2k als auch unter 98SE laufen.
 
U

Unregistered

Gast
#15
Hi,
Ich habe genau das gleiche Prob (mit ELSA Erasor III Pro) und laut Elsa Hotline ist das Prob bekannt - angeblich ein Bug in neueren Nvidia Treibern der allerdings nur bei manchen Usern auftritt. Leider gibt es keinen Fix dafür

- bin auch auf einigen Seiten von Grafikkarten Herstellern gewesen und habe auf http://www.visiontek.com/ unter FAQs folgendes gefunden

Note that in Windows 2000 for some drivers some people cannot set the refresh rate above 75hz even if they use the NVIDIA Refresh Rate Fix program. It appears that the drivers do not detect the monitor DDC information correctly - Philips monitors are fine but other makes like IIyama are not. Unfortunately there is no currently known fix for this problem although it may be caused by installing Service Pack 1.
 
U

Unregistered

Gast
#16
Hi,
Das ganze tritt anscheinend nur unter W2k auf.
Habe zusätzlich auf http://www.geforcefaq.com/ folgendes gefunden -


The following fixes help for some people but not others:

You may be able to fix this by installing your monitor as a 'Default Monitor' in Windows instead of using the specific drivers.

If your monitor supports BNC inputs, try plugging your monitor in using these instead. This will disable the Plug and Play support that seems to be causing the problems.

You can try physically removing pins 4, 5, 9, 11 12 and 15 from your D-SUB monitor connector. This will have the same effect as using a BNC cable as these pins are used for Plug and Play support. You will, of course, almost certainly void your monitor's warranty by doing this. The pins on the cable are numbered as following:

+---------------------+
\ 1 2 3 4 5 /
\ 6 7 8 9 10 /
\ 11 12 13 14 15/
+-------------+

Der letzte Tipp scheint mir allerdings ziemlich gewagt
 

BuG

Cadet 4th Year
Dabei seit
März 2001
Beiträge
67
#17
Re...

Wie ich schon oben geschrieben habe, tritt der Fehler leider NICHT nur unter Win 2k auf :(
 
U

Unregistered

Gast
#18
Hat denn keiner meinen Beitrag oben gelesen?
Hatte genau das gleiche Problem (mit iiyama-Monitor)!

---------------------------------
POWERSTRIP BENUTZEN!!!
---------------------------------
 
U

Unregistered

Gast
#19
ES gibt KEINE Lösung via Treiber, Powestrip kann es vieleicht, aber das Problem liegt an der Plug-n-Play Erkennung des Monitors.

Einzige Lösung, welche ich gefunden habe:

- Monitorkabel gegen BNC-Kabel ausgetauscht,
- Iiyama-Monitortreiber installiert,
- Nvidia-Treiber editiert, so daß W2K denkt, die Grafikkarte kann keine Frequenzen unter 100Hz darstellen.

Dadurch wird auch nicht mehr in Spielen uaf 60Hz heruntergeschaltet.

BITTE: Bevor Ihr die Treiber editiert denkt genau darüber nach, welche Frequenzen euer Monitor unterstützt. Bei BNC Verkabelung erkennt Windows euren Monitor nicht mehr selbständig, und eine falsche Änderung hätte zur Folge, daß Ihr zwar nach W2K booten könnt, der Monitor aber "OUT OF SYNC" ist.

Dieser Tip kann Ihre Hardware zerstören, wenn Sie EINEN Fehler machen.
 
U

Unregistered

Gast
#20
Re: No Probs

Auf dieser Seite habe ich die Lösung für mein 60 Wiederholungen unter Win2k gefunden. http://www.kreins.de/
und zwar unter Tools/ System oder was das war. Auch sonst ne nette seite :)
Cu Kobold
 
Top