Dickes Problem mit MSI K7T266 Pro2

barnabeus

Cadet 3rd Year
Dabei seit
Feb. 2004
Beiträge
52
Hallo,

ich habe meine PC´s ein wenig umgebaut. Die alten Teile sollen in einem anderen Gehäuse verbaut werden.

Hier erst einmal die Komponenten:
MSI K7T266Pro Motherboard
XP 1800
2 x 256 MB DDR 266
MSI Geforce 4200 TI
Netzteil liefert 400 Watt.

Leider startet der PC nicht mehr, er piepst nur noch laut. Das Motherboard hat ja die D-LED Status-Anzeige. Diese bleibt bei "rot, grün, grün, grün" stehen.
Das soll lt. Handbuch folgendes bedeuten:

Versuch des Systemstarts - Stapelzeiger auf niedrig, Boot über INT19h

Damit kann ich aber leider gar nichts anfangen.
Hat zufällig jemand eine Idee?
Die Grafikkarte habe ich schon getauscht, die Speicherbank auch nur mit einem bestückt und den Speicher auch mal getauscht. Hat alles nichts gebracht.
Vor dem Wechsel lief der PC einwandfrei.

Vielen Dank für Eure Hilfe

Gruß Barny
 

bitfunker

ewohner
Dabei seit
Okt. 2001
Beiträge
18.283
@#2: Ram hat er doch schon gewechselt!
@Topic: Welche Komponenten hast Du gewechselt? Schon mal ein C-Mos-Reset probiert? Boote mal mit dem absoluten Minimum (ohne PCI-Karten, Laufwerke usw.).
 

barnabeus

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
52
Gelöst!

Ohoh,

das nenne ich mal ein Eigentor.....

da hätte ich auch früher drauf kommen können.....

Ich hatte folgendes Problem, was ich vergessen hatte zu erwähnen.
Ich habe einen neuen Kühlkörper installiert (nein, nicht was ihr denkt, das kann ich schon :cool_alt: ) Aber, der neue Lüfter ist Temperaturgesteuert, das war mein Verhängnis, dieser sendet wohl keine Drehzahl zum Motherboard.
Deshalb das wilde Gepiepse! Der wollte mich nur warnen das der Lüfter sich angeblich nicht dreht.

Tja, eigentlich erscheint ja auch eine Warnmeldung auf dem Monitor, nur leider habe ich meinen Bastelmonitor benutzt und der Bildschirm blieb leider in diesem Status schwarz. Irgendwie kam ich gestern noch auf die Idee einen anderen Monitor zu probieren.
Ohoh, und dann sah ich es schon....

Ok, jetzt könnt ihr über mich lachen..... :D


Gruß Barny
 

phil.

Just for a visit
Teammitglied
Dabei seit
Feb. 2004
Beiträge
27.964
Du gibst wenigsten den eigenen Fehler zu, respekt.
Ich möchte nicht wissen, wie viele hier erst Fehler durch eine Unachtsamkeit verursachen, dann hier herumschreien und nachher so tun als sei nichts gewesen.
Ich denke jedem kann so etwas passieren (mir auch) und wenn einer drüber lacht hat er bis jetzt Glück beim Umbau oder Zusammenbau gehabt.
Außerdem ist das Forum auch für solche Sachen da und alle die mitgelesen haben, sind auch um eine kleine Erfahrung zur Lösungssuche weiter gekommen.

Wenn dann jetzt alles wieder in Ordnung ist umso besser. :)
 
Zuletzt bearbeitet:
Top