[Diskussion] MSI AB Curve Editor - OC & UV einer Pascal GPU

RaptorTP

Admiral
Dabei seit
Jan. 2006
Beiträge
9.205
Hallo zusammen,

hier der Thread in dem fleißig diskutiert werden darf wenn es Anregungen/Kritik/Wünsche geben sollte :)

Ich werde stets schauen dem zeitnah nachzukommen.

Grüße, RaptorTP
 
Zuletzt bearbeitet:

Dr. Dolor

Cadet 2nd Year
Dabei seit
Feb. 2016
Beiträge
25
Vielen Dank für das super Tutorial!

Hab es mal mit meiner MSI GTX 1070 Gaming X 8G ausprobiert.

Diese taktet zwar "nur" im Benchmark unter Vollast bei max. 68°C mit 1898 MHz (bei 1042 mV), konnte sie jedoch immerhin auf 943 mV bei gleichem Takt undervolten.

1961 MHz (ist wohl bei der Karte laut Afterburner & Benchmark der maximal mögliche Boost) bei 950 mV hat zwar auch funktioniert, sie taktet aber dann relativ schnell auf die nächstmögliche Stufe (1949 MHz) runter. Die werden dann aber auch gehalten. Natürlich sind dann die Temperaturen nicht mehr so ideal, aber es funktioniert. ;-)
Ergänzung ()

Noch eine Frage: Würde es noch etwas bringen (im Bezug auf das optimale Verhältnis von Undervolt zu Leistung) an den Reglern für Power- und Temperaturlimit im MSI-Afterburner zu drehen? Eigentlich habe ich ja bereits über die Kurve limitiert. Also sollte da ja nix mehr sinnvoll einzustellen sein, oder?
 
Zuletzt bearbeitet:

RaptorTP

Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
9.205
mit der Curve ist es auf jeden Fall sinnvoller.

lieber alles andere hochdrehen, nicht das es doch mal dazu kommt das die Karte mit deiner Curve mehr ausgelastet sein sollte als du es eingestellt hast (meist unwahrscheinlich, aber möglich)

Also Powerlimit voll aufdrehen
(wie du schon erkannt hast, stellst du die max Werte ja über die Curve ein)

und Temperaturlimit kannst du dir ja dein MAX setzen ... je nach Hitzkopf Karte ;) meine macht bei etwas über 60 Grad max rum ... also völlig entspannt ;)
Ergänzung ()

achso ... immer bei Betriebstemperatur die Curve einstellen.

2000 @ 1,0V schon probiert ?
 

Finn Quasar

Cadet 3rd Year
Dabei seit
Jan. 2018
Beiträge
49
Hallo RaptorTP,

interessanter Beitrag, vielen Dank für den Guide.

Ich als Laie hab mich nun auch mal dran gemacht und ein wenig rumgespielt. Ich besitze eine ASUS ROG Strix GeForce GTX 1050 Ti, die sich im HEAVEN BENCHMARK bei 1746,5 MHz @ 1,050 V und 55°C einpendelt. Diese Einstellung habe ich als Profil 1 im MSI Afterburner gespeichert, um auf die "Default"-Werte wieder zurück zu gelangen. Interessanterweise wird auf die Graphikkarte beim Laden des Profils nur 1,044 V gegeben. Die "wahren" Ausgangswerte erhalte ich nur, wenn ich im Afterburner die Rückgängig-Taste drücke. 1.) Ist das normal?

Den Richtwert von 2000 MHz bei 1,000 Volt packt meine Graphikkarte nicht. Der Benchmark stürzt ab, läd' beim Neuversuch nicht, aber die Eingangswerte lassen sich über die Rückgängig-Taste im Afterburner wiederherstellen. Danach habe ich es mit 1835,0 MHz bei 1,000 Volt versucht. Temperatur pendelt sich bei 53 °C ein und im interen Benchmark von TombRaider (2013) habe ich 1,5 minimale FPS und 0,075 maximale FPS mehr, als mit den "Default-Settings" der Graphikkarte (bei gleichen Graphikeinstellungen).
Es scheint also so, dass ich durchaus noch etwas aus der Graphikkarte rausholen kann, wenn die Ergebnisse natürlich auch sehr gering sind. 2.) Kannst du hier noch einen Ratschlag geben, wie man das nun weiter optimieren kann? Desweiteren zeigt HWiNFO nun bei diversen Performance Limits eine "YES" anstelle eines "NO" an, wobei das "Perfomance Limit - Reliability Volt" quasi dauerhaft auf "YES" steht. 3.1) Was bedeutet das? 3.2) Kann ich hier noch was ändern, damit ich nicht im Limit bin?
Aus Interesse habe ich mal die GPU Clock bei 1,050 Volt verändert. Also von 1746,5 MHz auf 1900,0 MHz. Soweit scheint alles flüssig zu laufen, bei HWiNFO sind nun die "Performance Limit"'s "Power, Thermal, Reliability Volt und Max Operating Volt" auf "Yes" gesprungen. Wobei ich das nicht verstehe, da sich ja die Aufgabe-Volt und auch die GPU-Temperatur z.B. nicht verändert haben. 3.3) Im Prinzip die Weiterführung von Fragen 3.1) und 3.2).

Nun ist erstmal alles wieder auf "Default", würde mich über eine Rückmeldung freuen.

FQ
 

RaptorTP

Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
9.205
Hy,

echt schade das die Karte keine 2000 MHz @ 1,00V packt.
Hab aber bei den GTX 1050 Ti Karten leider auch kaum welche die ich vergleichen könnte.

Wenn du dir ein Profil anlegst - zwingst du die Karte zu einer bestimmten Taktrate oder Spannung ... je nachdem in welchem Zustand die Karte gerade war, als du das Profil angelegt hast. So wird der etwas sprunghafte GPU Boost 3.0 eingeschränkt. 1,044 und 1,050 sind ja auch nicht wirklich weit auseinander ;) ... mit einer Curve bleibt der Wert eben immer der gleiche bei Volllast.

Um "Default" anzulegen, brauchst du eigentlich nichts weiter tun als eben das "Profil" das bei 3D geladen werden soll, herauszunehmen. Dann fährt die Karte so wie sie es meint und für richtig hält.

Wenn die Karte sich bei mehr Takt und 1,05V nicht weiter aufheizt, weiß ich leider auch nicht warum die Karte dann in ein Templimit rennt.

Hast du denn die Limits alle hochgesetzt ? .. also Power- & Templimit im MSI AB ?

Die Karte wird trotz der gleichen Spannung aber trotzdem mehr zu tun haben (immerhin 150 MHz mehr)
Je nach BIOS kann die Karte dann mal schnell ins Limit rennen.

Was du aber mal versuchen kannst um evtl. neue Richtwerte nehmen zu können für weitere Tests:

Alles auf Default. Die Karte quasi ihr Ding machen lassen - ABER: Powerlimit und Templimit mal hochdrehen. <<< also auf Anschlag.

Dabei mal alles beobachten

Dinge wie:

- gönnt sie sich mehr Spannung
- geht der GPU Takt bei Volllast höher
- wie warm wird die Karte

1900 MHz zu 2000 MHz sind jetzt auch kein riesen Sprung mehr ... wenn die Karte das bei der Temp dauerhaft hält - hast du ebenfalls was aus der Karte rausgeholt.

Bitte bedenken: Immer mehrere halbwegs anspruchsvolle Games auch mal für 2,3 Stunden zocken um sicher zu sein das die Graka eben so mit "stabilen" Werten läuft.
 

Finn Quasar

Cadet 3rd Year
Dabei seit
Jan. 2018
Beiträge
49
Hast du denn die Limits alle hochgesetzt ? .. also Power- & Templimit im MSI AB ?
Ja habe ich, auf Maximum (200% PT, 97°C). Es passiert rein gar nichts, alles bleibt beim alten! :confused_alt:
Scheinbar kann sie nicht weiter als 1,05 V takten und die Kühllösung scheint sehr überproportioniert zu sein. Sobald die Temps über 55 °C (Endpunkt Zero-Fan-Mode), springen die Lüfter an und die Temp fällt auf 53-54 °C. Kühlreserven sind also vorhanden, die Karte will sie bloß nicht nutzen..

Mir ist aufgefallen, dass der übertaktete Takt im Benchmark nicht konstant gehalten wird und die Graphikkarte von selbst ab und an mal runtertaktet. Ist das ein Zeichen dafür, dass die Einstellung instabil ist, also zu hohe Core Clock? Ich könnte stattdessen ja auch etwas weniger übertakten und noch zusätzlich an der Memoryclock spielen?

P.S. Würde mich da morgen nochmal dran setzen und was rumspielen und gleich danach auch mal mit den neuen Werten zocken. Würde dann nochmal berichten.

FQ

Edit: Anbei noch zwei Bilder von den MSI AB Einstellungen und den Werten, die HWiNFO ausschmeißt. 1875 MHz bei 1,00 (0,994 V) klappt eigentlich ganz gut, das erwähnte Runtertakten findet auch selten statt. 1975 MHz bei 1,00V mag die Karte gar nicht, da gehen dann auch die "YES" bei HWiNFO an..
 

Anhänge

Zuletzt bearbeitet: (Edit)

RaptorTP

Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
9.205
Die Pascal GPUs takten je höher die Temp "schrittweise" den Takt runter.

Deswegen muss man der Karte eben auch ein Profil aufsetzen wenn sie richtig warm ist.

Beide Anhänge sind per Curve.
2000 MHz @ 1,05V schon probiert ?

Du bist dir aber sicher das du mal NUR das Powerlimit hochgedreht hast und gestestet hast ? ... falls da auch die Curve eingestellt war, ist es kein Wunder das sich da eben nichts ändert.

Ich glaube wenn du im Hauptfenster von MSI AB bist kannst du mit STRG+D alles zurücksetzen. Das dann noch bestätigen.
Dann eben Power-/Templimit hoch und fertig ;)

Ja 55°C ist ja garnichts.
Kannst noch die Spannungsüberwachung aktivieren. Damit man diese auch im MSI AB ablesen kann.

Ansonsten kannste die Lüfterdrehzahl drosseln mit eigener Lüfterkurve damit du mehr Ruhe hast ;)

Ich würde erst mal nur eine Sache machen - also erst mal nur GPU ... das dann auf Stabilität testen und danach evtl. VRAM.

Es gibt natürlich unterschiedliche Anzeichen für Instabilität
CPU meist Aufblitzen von kleinen Grafikfehlern
VRAM größere Bildfehler, andere Farben oder Abstürze.

Was ich so bisher beobachtet habe.
 

Finn Quasar

Cadet 3rd Year
Dabei seit
Jan. 2018
Beiträge
49
Hallo RaptorTP, lange ist's her.. Ich habe aber nochmal ein wenig rumgespielt.

Meine 1050Ti habe ich mit dem Render-Test von GPU-Z warm gemacht, mit dem Afterburner experimentiert und dann den Superposition Benchmark (1080p Medium Preset) laufen lassen, damit ich Einstellungen quantitativ vergleichen kann.

Du bist dir aber sicher das du mal NUR das Powerlimit hochgedreht hast und gestestet hast ?
Ja, so hatte ich es gemacht und mit dem Superposition Benchmark auch.
Score mit Stock-Settings: 5379
Score mit Stock & Power Limit auf 200%: 5391
Anscheinend möchte die Karte einfach nicht weiter machen.

Beim Render-Test von GPU-Z wird der Takt von 2000 MHz nach längerem Korrigieren gehalten, der Superposition Benchmark stürzt jedoch nach ein paar Szenen ab.

Generell möchte die Karte, wenn ich die MHz des Cores hochdrehe, nicht so wirklich 1,05 V anlegen. Das Hoch der Gefühle sind 1949 MHz bei 1,043 V. Die Score des Benchmarks beträgt dann 5778. Das ist ein Plus von +7,4% bezogen auf die Score und die FPS. In absoluten Werten für die FPS bedeutet das eine Steigerung von 40,24 avg. FPS auf 43,22 avg. FPS. Mit der Speicherfrequenz habe ich noch nicht experimentiert.

Ansonsten kannste die Lüfterdrehzahl drosseln mit eigener Lüfterkurve damit du mehr Ruhe hast ;)
Die Karte übersteigt selten die 60°C und die Lüfter drehen laufruhig auf ~1000 rpm vor sich hin. Liegt Last an, hört man eher meinen CPU-Lüfter, die GPU geht da gnadenlos unter.

MFG
 

RaptorTP

Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
9.205
Hi,

ja nicht alle Karten wollen so hoch gehen - ich müsste mal schauen wie die Karte des Sohnes so geht (hat eine EVGA GTX 1050 Ti)

ich selbst hab jetzt durch einen Tausch-Kauf auf eine 1080 Ti aufgerüstet.

Hier bekomme ich es selten hin direkt 1,000V einzustellen.
Mal schauen - sie läuft bis her tadellos auf 1950 MHz @ 0,993V - auch nicht verkehrt :)

mich wundert es das sich deine Karte nicht mehr Strom gönnt.
Meine Karte geht richtig ab sobald ich das Powerlimit erweitere <- wird mir dann aber mit Customkühler natürlich zu warm ;)
 

Finn Quasar

Cadet 3rd Year
Dabei seit
Jan. 2018
Beiträge
49
Klingt auch nicht verkehrt! :)

Finde ich schade, dass die Karte nicht mehr mitmacht. Sie hat ja auch zusätzlich einen 6-Pin, theoretisch könnte sie da ja zulangen. Vielleicht ein schlechtes Sample... Bisher reicht sie mir aber, zumindest solange, bis ich mich an FHD 60Hz noch nicht satt gesehen habe :D

MFG
 

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
28.847
Das alte Probelm - Hitze auf kleinstem Raum muss schnell und adhoc abgeführt werden.

Für mich Klartext - ein Lappi am Netz hat normalerweise mehr Leistung als Einer mit Akkubetrieb.

Und es ist "Wurscht" welcher Lappi.

Hochpreisige Modelle lassen Grakawechsel zu durch MXM Sockel zu - und haben eine potente Kühlung.

Das lässt sich generell jeder Anbieter charmant bezahlen.

Ein 18" SLI Alienware (gab´s mal) - ich hab Einen - kostet dann auch richtig Schlacke.

Das hab ich jetzt mal für Lappis geschrieben - trifft aber im auch in Desktop Systemen zu.

Leistung kostet halt - egel wie mMn.

Und Danke für den Hinwies auf CB für mich.
 

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
28.847
Ich glaube nicht - sorry.

Lösche es Bitte.
 

secret_3des

Lieutenant
Dabei seit
Sep. 2005
Beiträge
798
Hallo!

Ich hab heute meine Zotac GTX 1070 Mini in Empfang genommen. Ich will die Grafikkarte vor allem stabil undervolten, damit sie kühl (und leise) bleibt und noch etwas weniger Strom zieht.
Mit 0,875 Volt bei 1800 Mhz scheint die Grafikkarte gut zu laufen und pendelt sich so bei 66° Grad ein beim zocken und kommt auf 74° unter Last (Furmark / 3D Mark).

Ich hab nur ein Problem: Wenn ich mein MSI Afterburner Profil aktiviere, dann taktet die Grafikkarte im "Ruhezustand" (Idle) nicht herunter. Die Grafikkarte läuft normalerweise bei 139 Mhz @0,65Volt 13,5 Volt Power Consumption laut GPU-Z. Habt ihr einen Tipp für mich wie die Grafikkarte trotz MSI AB Profil weiterhin auf den niedrigen Takt zurückfällt? (hoffentlich ist das der richtige Thread dafür)

Danke!

Freundliche Grüße
Tom
 

RaptorTP

Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
9.205
Hy,
nicht direkt der richtige Thread .. obwohl, irgendwie doch


was heißt denn "Profil aktiviere" ...normal hast du das Undervolting Profil nur im 3D Modus aktiv.

2D brauchste nix zu hinterlegen - Check das mal. Bin in 20min am Rechner und kann auch Screenshots machen falls nötig.

Anbei noch ein Screenshot meiner aktuellen Konfig.
Ich speichere das Profil mit dem Undervolting ab - und aktiviere es nicht manuell - sondern eben immer automatisch sobald 3D aktiv ist - 2D habe ich nichts zugeordnet.

1080 Ti läuft damit immer stabil mit 1950 MHz @ 0,993V
 

Anhänge

Zuletzt bearbeitet:
Top