echtes Problem

ilan

Newbie
Dabei seit
Sep. 2001
Beiträge
1
Hallo und Guten Tag!

Mich beschäftigt seit Tagen, ja Wochen und schon Monaten ein dickes Problem. Da die Installation von WIN98 sehr instabil war und häufig zum Absturz führte installierte ich mit viel Hoffnung Win2K Prof mit SP2.

Meine Hardware:

-ATAPI 52x Lite on LTN525, 80ms
-Kühler Titan TTC-D3TB, AMD Thunderbird, Duron, Socket A
-AMD K7-Thunderbird 1000MHz (133/266MHz), Socket A, OEM
-ASUS V7700 Deluxe, GeForce2 GTS, 32MB DDR Ram, AGP, 350MHz RAMDAC
-IBM 7200RPM 40.0GB GPX IC35L040, AT 8.5 ms, 2M Cache, ATA100
-Asus A7V133, 200/266FSB, ATX, AGP, Via KT133A, SocketA, 3xDIMM, UDMA-100
-D-Link DFE-530TX, RJ-45, 10/100MBit, PCI
-SD-Ram 256 MB

Schön und gut. Und bereits wenige Stunden nach der Installation fing es an: mitten während der Arbeit erstarrt der Bildschirm. Maus bewegt sich plötzlich nicht mehr und auch die Tastatur funktioniert nicht mehr. Auch die Musik (MP3) hört auf zu duddeln :(
Dieses Ereignis wiederholt sich jetzt immer und immer wieder, jedoch unregelmässsig. Nach einem Tag, 5 Stunden, 2 Stunden oder schon nach 10 Minuten - nach dem Neustarten (von mir ausgelöst).
Eine Reperatur der Win2K hat nichts genützt. Auch kein Formatieren mit Neuinstallation. Mein Firewall (ICE) ist ständig an und auch der aktuelle Virenscanner zeigt nichts an.

Mittlerweise wird die Arbeit zur Qual, da die ständige Angst da ist - jetzt erstarrt er plötzlich wieder.
Nun überlege ich mir wieder zu WIN98 zurück zukehren. Meine Festplatte ist aber mit NTFS partitioniert. Und wenn ich diese mit PowerQuest 7 zu FAT32 verwandeln will spuckt es eine Fehlermeldung aus und bricht ab.

Meine Fragen sind nun:

1. Weiss jmd wo das Problem liegt (am Mainboard? VIA-Chipsatz?)
2. Würdet Ihr mir empfehlen wieder auf WIN98 umzusteigen?
3. Und bei einer Neuinstallation W98 - kann ich dann die Festplatte im

DOS formatieren und anschliessend mit einem Prog (z.b. fdisk) in FAT32 umwandeln?

Ich bin um jede Hilfe wirklich dankbar!!
Freundliche Grüsse und nen schönen Wochenstart, raphael
 
E

Eagle_B5

Gast
Hi

Ich kann dir eventuell helfen, hatte mal das selbe Problem.

Versuche mal im BIOS das Fast Writing auf der Grafikkarte auszuschalten, sofern du es nicht schon gemacht hast.

Im BIOS das Ram-Timing auf Auto zu stellen.


Wie warm wird deine CPU? Wieviel Saft hat dein Netzteil?

MfG

PS: Die NTFS Partition kannst du mit Partition Magic 5.01 oder höher löschen. Bekommst du bei PowerQuest
 

John Doe

Lieutenant
Dabei seit
Sep. 2001
Beiträge
1.023
ich hatte ein ähnliches problem. es hat sich aber beim 3. versuch der installation verflüchtigt, allerdings lief win2k sehr instabil. hab aber leider keine ahnung woran das lag ...
du must auf jedenfall ein partitionsprogramm nehmen, wenn du auf w98 zurückgehst. dos (fdisk) kennt kein ntfs. ich empfehle partition magic.

viel glück
 

Skar

Cadet 2nd Year
Dabei seit
Sep. 2001
Beiträge
28
Ich tippe aufs Ram.
Manche Module arbeiten fehlerhaft wenn sie zu warm werden.
Das zieht einem Das Windows ganz schön runter.
Oder sind von vornerein fehlerhaft.
Einfach mal den Speicher tauschen.
 

DirkvadeR

Cadet 1st Year
Dabei seit
Aug. 2001
Beiträge
11
Tippe ebenfalls auf deinen Arbeitsspeicher. Das Asus A7V/133 ist sehr wählerisch, was den Arbeitsspeicher betrifft. Hast du mehrere Riegel unterschiedlicher Hersteller, ist das Problem schon fast klar. Lass den Rechner mal nur mit einem der Riegel laufen und du bist sicher, ob es daran lag.

Gruß,
Dirk.
 
Top