Fehler in Tapi32.dll

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.596
ISIGNUP verursachte einen Fehler durch eine ungültige Seite
in Modul TAPI32.DLL bei 0177:7f959595.
Register:
EAX=00003030 CS=0177 EIP=7f959595 EFLGS=00010206
EBX=bff77d81 SS=017f ESP=0056f4e8 EBP=0056f514
ECX=0056fe28 DS=017f ESI=bff55591 FS=3e4f
EDX=00403b80 ES=017f EDI=bff8e150 GS=0000
Bytes bei CS:EIP:
ff 70 f8 ff 15 30 a4 96 7f c2 04 00 8b 44 24 04
Stapelwerte:
7f95c3f9 00003030 00000000 bff7a5be 00000000 31333030 30333435 30303030 00003030 0041fa68 00403b90 0056f554 7f95c439 0056f540 0056f530 00000000

2 Rechner mit 98 haben den o.g. Fehler. Ein Pentium 200 und ein AMD 1800+, der Fehler auf dem AMD wurde aber wohl von dem Pentium übernommen.
Bin z.Zt. mit dem SmartCenterBrowser von Lotus im Netz, auf dem AMD. Also das Internet selbst und die Verbindung klappt auch.
Lösungsversuche:
Update vom IE auf die neueste Version über das updatemodul, hat einwandfrei geklappt. Fehler nicht behoben.

Reparaturinstallation hat nichts gebracht, Fehler bleibt.

Kann den Rechner nicht platt machen, da wichtige Programme drauf laufen, die ich nicht so ohne weiteres neu aufspielen kann. Es handelt sich nicht um Raubkopien sondern um einen Arztrechner, der eine spezielle Software drauf hat, die ich ohne den kostenpflichtigen Support nicht neu installieren kann. Die Software macht jedoch keine Zicken, es klappt alles.
Nur die Sparkasse hat das BTX Banking abgeschafft zum 1.1.04, nun benötigen wir den IE als Onlinebankinkzugang.
Wir könnten auch einen anderen Browser benutzen der 128bit SSL Verschlüsselung macht.
Da ich nicht so viel mit anderen Browsern arbeite, macht Opera oder Mozilla diese Verschlüsselung?

Hat irgendjemand einen Tip, wie ich den o.g. Fehler beheben kann? Bin mit meinem Latein am Ende, bekomme schon graue Haare davon. :daumen:

PS: Der Fehler tritt auf beiden Rechnern auf, es handelt sich nicht um Speicherfehler oder ähnliches, da der AMD Rechner heute erst gebaut wurde. Der Fehler kommt auch beim öffnen von Outlook Express.
Edit
Bin auf Mozilla umgestiegen und es läuft perfekt.
/Endedit
 
Zuletzt bearbeitet: (Fehler behoben, Mozilla genommen.)
Top