Fehler über Fehler

Fishbone

Lieutenant
Dabei seit
Feb. 2003
Beiträge
727
Hi,
hab im Moment einige Probleme mit meinem 2. PC, hoffe das ist so halbwegs die richtige Sektion, da ja eigentlich aus fast allem was dabei ist.
Zum ersten ist der Onboard Sound eingeschaltet, den ich zuvor im BIOS ausgeschaltet hatte, um meine Soundkarte zu benutzen. Meine Soundkarte wird jetzt aber nichtmal mehr im Gerätemanager angezeigt, weder als installiert noch als nicht installiert mit Fragezeichen oder Ausrufezeichen.
Zum zweiten, der Monitor pfeift bei einer Hz Zahl von 85, ok kann ich eigentlich mit leben, wenn ich runter stelle ists ja weg, er sollte es halt eigentlich nur unterstützen.
Zum dritten flackert der Monitor.
Viertens gibt es trotz eigentlich aktivierter Onboard-Soundkarte keinen Sound über diese. Es ist so als wäre garkeine installiert, trotzdem die Onboard-Karte als installiert angezeigt wird.

So das wars fürs erste, hoff ich mal.


Ok hab doch noch was, es ist jetzt 15:47Uhr, der PC zeigt aber 1:06Uhr an.

Könnte das alles an einer leeren Mainboard Batterie liegen????
 
Zuletzt bearbeitet:

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.972
1. wechsel unbedingt die blöde batterie.
2. durch ne leere batterie werden bei jedem kaltstart die bios defaults geladen, d.h. alle taktraten auf safety (-->langsam), meistens onboard sound aktiviert usw.
3. eine soundkarte funzt bei aktiviertem onboard-sound meist nicht mehr.
4. und der onboard sound wiederum funzt nicht weil wohl noch die treiber der soundkarte installiert sind.
5. kann dein monitor keine 100hz? probier mal nen anderen aus oder ne andere graka. vielleicht hast du auch irgendwas daneben stehen was den bildschrim beeinflusst (steckdosenleiste, lautsprecher, atomkraftwerk oder sowas in der art :D)
6. forum ist absolut richtig

also:
batterie wechseln
bios einstellen
alle sound-treiber (onboard+karte) deinstallieren
treiber für die karte installieren

viel glück :)
 
Zuletzt bearbeitet:

Rodger

Captain
Dabei seit
Aug. 2001
Beiträge
3.998
Also....wenn deine Mobo-Batterie leer ist, dann wird sich der Onboard Sound jedesmal, wenn du die Meldung "Checksum Error" zu sehen bekommst, wieder eingeschaltet haben, was zur Folge haben könnte, das es zu Kompatibiltätsfehlern zwischen onboard-Sound und Soundkarte käme, weshalb dann die PCI Soundkarte auch nimmer korrekt erkannt und installiert werden kann.

Dann konnte ich in bei Nethands nachsehen, das du die Soundkarte in Slot5 drin hast und eine Netzwerkkarte in Slot 3. Wenn das so wie bei mir ist, dann sind 3+5 und 4+6 jeweils ein und der selbe IRQ. Und das kann bekanntlich zu Problemen führen. Soweit ich das sehen kann sind doch Slot1 und Slot2 des PCI-Bus bei dir frei. Steck doch die Netzwerkkarte aus Slot 3 in Slot 2! Slot 1 solltest du allerdings richtigerweise freilassen, um Problemen mit der GraKa aus dem Weg zu gehen.

Dein Monitor pfeift. Also ich will hoffen, das er nicht wirklich pfeifft, sondern es eher ein sehr hochfrequenter Ton ist, den man als Piepen wahrnimmt. Bei 1024x768 sollte der allerdings 85Hz gut ertragen können. Das kann man von hier aus nicht ersehen, warum das so sein könnte. Ist vielleicht was für ne Reklamation (Austauschservice). Was du wohl in der Sache kontrollieren kannst, ist, ob in der Nähe des Monitors andere Geräte oder Lautsprecher stehen, die man mal testweise in eine größere Entfernung zum Monitor stellen könnte. 2m oder mehr Radius sollten da aber locker ausreichen, um solch eine Fehlerquelle auszuschließen. Oder wenn verfügbar mal eine andere Grafikarte reinstecken und ausprobieren.

Rodger
 

Fishbone

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
727
Und weiter gehts :(

Ich wollte was drauf speichern da kam die Meldung der Speicherplatz wäre voll.
 

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.972
festplatte mit scandisk/chkdsk prüfen, virenscanner benutzen oder, falls der pc tatsächlich mal recht haben sollte, festplatte aufräumen :rolleyes:
 

Fishbone

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
727
Bei 10GB die frei sein sollen, kann man doch mal annehmen das ein Dokument mit 100Kb noch ein plätzchen findet, chkdsk lief schon durch ohne einen Fehler zu finden.
 

Rodger

Captain
Dabei seit
Aug. 2001
Beiträge
3.998
oder einfach aufräumen!
Alles wichtige Sichern und WinXP neu drauf!

Rodger
 

Fishbone

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
727
Nachdem ich eine neue Battereie geholt habe, was schon nicht leicht war, da sämtliche Läden irgendwie nur die falschen hatten, habe ich jetzt noch das Problem, das meine Soundkarte immer noch nicht geht, habe aber alles im BIOS wieder eingestellt, Onboard komplett deaktiviert etc.
Aber ich glaube ich sichere die wichtgsten Sachen und installiere Windows neu, das geht am schnellsten, dann hab ich in kürze das System wieder flott

Danke für eure Hilfe, wenns doch nicht geht schreib ich nochmal hier rein.


PS: Das Flackern lag an ner Lampe aus einem schwedischen Möbelhaus, die auf meinem Computertisch stand

Soundkarte geht immernoch nicht, hab sie ausgebaut und nutze den Onboardsound , reicht auf dem PC sowieso völlig aus.
 
Zuletzt bearbeitet:

Tokianer

Banned
Dabei seit
Dez. 2003
Beiträge
609
hatte das piepen auch aber nur beim zocken (cs,dod) aber das beste kommt noch!!!! ich habe mein monitor Samsung SyncMaster 957p schon das 3. mal zur reperatur geschickt(garantie) und bis jetzt hat nix bewirkt..der moni kommt und pfeift weiter...aber jetzt habe ich mein anwalt eingeschaltet und was geschiet schon heute ne mail bekommen "sie bekommen ein neues produkt von uns"!!!! :D also das pfeifen ist ein problem was sogar die technicker und gutachter zu verzweiflung bringt. naja meins ist gelöst kriege montag ein nigel nagel neues ding..... achso aber für ein monitor dass 300€ gekostet sollte sowas natürlich nicht passieren......
 

Fishbone

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
727
Ok, meiner hat 150€ gekostet, aber sowas sollte generell bei keinem vorkommen, schon garnicht nach nichtmal einem Jahr
 
Top