Fehlermeldung "Datenverlust beim schreiben"

GuardianOfLight

Cadet 1st Year
Dabei seit
Sep. 2002
Beiträge
13
Seit dem ich meine 80 GB Samsung mit meinem Sony DVD Brenner verbunden hab habe ich den fehler das nach kurzer zeit mein Rehner für 10 - 20 sec. hängt und wenn ich was herunterlade der fehler kommt "Datenverlust beim schreiben...".
kann es mir nicht erklären was das sein kann. Habe schon das Datenkabel getauscht kein erfolg.
Hatte vorher mein DVD Brenner an einem Controller hängen wo es aber andere Komplikationen gab. Da lief die Platte ohne probleme.
Die Platte ist Secondary Masterund der Brenner ist Secondary Slave.
Alles ist auf dem Asus Board A7N8X
Bitte um Hilfe!!!
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.596
Du solltest etwas mehr zum System schreiben, wieviele Platten sind noch an Board, warum ist die Platte an Sec und nicht an Pri? Boardtreiber installiert, DMA richtig eingestellt? Welches System, welches Brennprogramm, welche Kabel?
Speicher schon mal getestet, Timings eingestellt, Übertaktet?
Lies Dir auch bitte noch unsere Regeln §3 durch.
 

GuardianOfLight

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2002
Beiträge
13
ok danke hat ich vergessen.
also habe noch 2 maxtor platten beide 40gb eine als systemplatte und eine als datenplatte am primary ide.
deswegen ist diese platte am sec.
Boardtreiber sind von nforce
Habe W2K und nutze z. B. Nero. (Das Brennproblem ist ja behoben)
habe UDMA 100 Kabel
DMA denke ich ist richtig.
Speicher noch nicht getestet und die timer sind auf automatisch gestellt, übertaktet ist es auch nicht.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.596
Versuch es mal mit den Standardtreibern für den IDE Controller von Windows und nicht mit den nforce, da gab es bereits mehrfach Probleme.
 
Top