Festplatte muss immer formatiert werden!

D

DJMARC

Gast
Also ich hab ein neues Board + Proz und habe nur Festplatten und Laufwerk umgebaut... Jetzt habe ich das Problem das meine 2 Platte Problemlos läuft. Aber die BOOT platte C: ist (6GB gross) doch wenn ich die Platte mit Fdisk Partitionieren will sagt er mir das die grösste Partition 2GB ist. OK habe ich mir gedacht dann lass ich auf den 2GB das Betriebsystem und auf den restlichichen 4GB kann ich dann machen was ich will.

Wenn jetzt WinME hochfährt dann Zeigt er mir Drei Platten an also (Zwei Platten eine Partition 4GB wie es sich gehört) aber wenn ich die Partition öffnen will dann sagt er mir das das Laufwerk nicht formatiert ist und ob ich es formatieren will? Dann formatiere ich es und ich kann dann wunderbar darauf zugreifen und sachen Speichern, doch wenn ich Neustarte ist alles wieder so. (will wieder Formatiert werden) und das passiert immer!

Ich hoffe mir kann jemand helfen!!!
 

Bombwurzel

Admiral
Dabei seit
März 2001
Beiträge
7.310
du musst bei FDISK natürlich die Unterstützung großer Laufwerke aktivieren
das hast du vermutlich nicht getan - jetzt hast du deine Platte FAT16 formatiert - da ist bei 2GB natürlich Sense

also nochmal FDISK rüber und dann aber richtig
 

TeddyBiker

LaBuenaAlma
Dabei seit
März 2001
Beiträge
5.067
moin moin DJMARC

Wenn Du Fdisk startest, kommt die Frage: Unterstützung für grosse Laufwerke aktivieren, da solltest Du mit Ja antworten, das ist alles. Benutze eine halbwegs aktuelle 9x- Bootdiskette und die Sache looft von aleene....:)

BTW: Ich empfehle xFdisk, fast überall zu bekommen, z. B. Hier

Happy Weekend
 

p71

Ensign
Dabei seit
Mai 2001
Beiträge
175
besorg dir bootdisketten von partion magic, damit kannst du alles partionieren, so groß wie du willst und egal was für ein dateiformat !
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.502
Im Bios solltest Du auch einstellen, dass die Platten im LBA Mode laufen >siehe Bios-Kompendium
http://www.bios-info.de/
"Wenn Ihr BIOS aber jünger als Juni 1994 ist, tja dann haben Sie eventuell den LBA Modus nicht eingeschaltet. Gehen Sie in Setup Ihres BIOS und tun Sie dies. (AMI-BIOS "Advanced CMOS Settings, IDE Translation Mode" "Logical Block oder Auto Detected") (Award-BIOS im "Standard CMOS Setup" muss bei den Festplattenparametern "LBA" eingestellt sein.), (Phoenix-BIOS verlangt unter "Main, Hard Disk" Enabled bei "LBA - Translation").
werkam
 
Top