filtertreiber läßt sich nicht installieren!

SkyDiver

Lt. Junior Grade
Dabei seit
Aug. 2003
Beiträge
419
Hi, ich schon wieder;-)
Habe den Miniport IDE Treiber gegen den Filtertreiber auswechseln wollen und es schon geschafft, erst mal per Treiberaktualisierung auf den XP Standart IDE Treiber zu wechseln.
Das System wollte komischerweise kein Neustart.
Dann habe ich den Vorgang mit dem Filtertreiber, welchen ich vorher auf dem Desktop entpackt hatte, wiederholt(hab also den Pfad zu dem Ordner eingestellt.)
Da wird aber wahrscheinlich nix gefunden, weshalb dann automatisch wieder der Miniport Treiber vom nforce1.31er installiert wird.
Würde aber gerne den Filtertreiber ausprobieren!
Gehe ich da irgendwie falsch vor?
PS: Mein System: A7N8X Del.2.0/Chipsatz:nforce1.31er

Gruß Sky
 

SkyDiver

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2003
Beiträge
419
@MME6821073
Aus diesem Guide habe ich ja die Infos!
Allerdings klappt es bei mir nicht so, wie dort beschrieben.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.593
Mache einen Ordner auf Platte, "Test oder Treiber" darin entpacke das Zipfile, dann gehe in den Gerätemanger, stell ab, das die Treibersignierung aus ist und dann gebe dem IDE Controller einen neuen Treiber und zwar den Standard Treiber von XP, starte neu und dann wieder auf Treiberaktualisieren gehen und den Ordner angeben, den Du vorher angelegt hast. Nicht nach dem Treiber suchen lassen sondern den Pfad (Datenträger) zum Ordner anwählen.
 

Cannibal

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.303
Wenn ich mich richtig erinnere ist der Filtertreiber, der Standardtreiber. Wird halt nur von Nvidia der Name geändert.
 

SkyDiver

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2003
Beiträge
419
@werkam
Habe ich gemacht!
Aber wenn ich den Pfad angebe findet er nix und wechselt dann automatisch zum Miniport-Treiber!
Muß aber dazu sagen, das wenn ich den Pfad zum entpackten Ordner(mit Filtertreiber) angebe, dort keine INI zu finden ist.
Kann nur den Pfad bis zum Ordner angeben, dann ist Schluß!
@Cannibal
Der Filtertreiber soll ein optimierter XP-Standardtreiber sein, welcher u.a. UDMA133 ermöglicht, was bei meinem Rechner mit SATA FP wahrscheinlich irrelevant wäre.

Gruß Sky
 

Cannibal

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.303
Also bei dem Filtertreiber aus dem 3.13 Pack soll einfach nur der Name geändert worden sein,so hat das damals jedenfals Planet3DNow geschrieben. Lade dir doch einfach den neuen richtigen 4.12er IDE Treiber runter. Der funzt einwandfrei.

Im IDE Ordner ist ein Ordner der sich ITB nennt und da ist der Filtertreiber drin. Nennt sich nvhdc.inf, wenn ich micht nicht irre. :D
 
Zuletzt bearbeitet:
Top