Frage: Problem mit NVidia Det 23.11 XP

SchinziLord

Lt. Junior Grade
Dabei seit
Mai 2001
Beiträge
507
Also als ich den Detonator 23.11 für WinXP/2k installiere, fährt mir der PC zwar nach dem Neustart wieder hoch, allerdings freezt er dann nach so circa 2 min ein.
Ich hab auch schon neuinstall probiert, aber das gleiche wieder.
An was kann das liegen, bzw. wie kann ich es beheben, hat einer ähnliche erfahrungen?
Meine Config steht unten.(Natürlich unübertaktet)
Schon mal Danke im vorraus
 

lobi

Newbie
Dabei seit
Jan. 2002
Beiträge
4
Detonator unter WinXP

Hi!!!

Der neue Detonator Treiber 23.11 hat bei mir unter WinXP Professional auch nicht funktioniert, wahrscheinlich ist das Teil einfach scheisse programmiert.

Also am besten die neuesten Original Grafikkartentreiber saugen, oder wieder die alten 21.83 Detonator Treiber raufspielen, mehr kann ich dazu auch nicht sagen, bei mir funzt jetzt alles wieder super.

Gruß,
Lobi
 

Schnidi

Ensign
Dabei seit
Juli 2001
Beiträge
238
Lüfter an der Graka?

Also ich hatte auch mal ne Geforce 1, die war nicht gerade ein Übertaktungswunder. Da sind die Original-Lüfter im Alter oft nicht mehr das gelbe vom Ei. Manchmal ist der Kühlkörper auch nicht richtig auf die GPU geklebt. Also lass die Graka und möglichst auch den Prozzi wieder in der Spezifikation laufen. Kann das Board die Temperatur überhaupt richtig auslesen? Ich dachte das funzt zur Zeit nur mit einem Siemens Board.

CU! Schnidi :cool_alt:

PS: Besorg dir eventuell mal nen neuen Lüfter für deine Graka. Da gibts so ein Kupferteil von Titan, das soll ziemlich gut sein.
 
Zuletzt bearbeitet:

Fairy

thats my life
Dabei seit
Nov. 2001
Beiträge
2.347
Re: Detonator unter WinXP

Original erstellt von lobi
Hi!!!

Der neue Detonator Treiber 23.11 hat bei mir unter WinXP Professional auch nicht funktioniert, wahrscheinlich ist das Teil einfach scheisse programmiert.

Also am besten die neuesten Original Grafikkartentreiber saugen, oder wieder die alten 21.83 Detonator Treiber raufspielen, mehr kann ich dazu auch nicht sagen, bei mir funzt jetzt alles wieder super.

Gruß,
Lobi
Bei mir hat Er bestens funktioniert, nachdem ich Das gemacht hab.

1. Regedit starten

2. über HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current Version


den Schlüssel "ProduktName"
von Microsoft Windows XP
in Microsoft Windows 2000
ändern.

MfG Fairy
 

Kwuteg

Foren-Wookie
Dabei seit
Mai 2001
Beiträge
4.386
@Unreg.
Ist das ein Plädoyer für Intel und Win98 oder willst du uns damit nur sagen, daß der 23.11er gut läuft, wenn man "anständige" Hard- und Software hat? Ein wenig präziser darfst du ruhig sein, hier im Forum ist viel Platz für Erfahrungsberichte und Statements. ;)
 

SchinziLord

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2001
Beiträge
507
thx

Das mit dem Produktnamen werd ich gleich mal probieren,
zu dem Post vom Unregistered muss man wohl nix mehr sagen.
@ Schnidi:
Ich hab die neuen Treiber bei nicht übertakteter Graka laufen lassen, da hat es schon n icht gefunzt.
Ausserdem ist da ein Lüfter drauf, direkt drunter ein Slotlüfter.
Ich verwenden jetzt die 21.83 und da läuft die graka stabil bei den unter beschriebenden werten, auch unter extremtests
(stundenlanges UT zocken).
 
Top