Gefährliche Sicherheitslücke im IE (alle Versionen)!!!

SPEX

Lt. Commander
Dabei seit
Sep. 2001
Beiträge
1.658
Das habe ich heute auf Chip.de gelesen:

------------------
Alle Versionen des Internet Explorers weisen eine gravierende Sicherheitslücke auf. Wie der Hacker tSR der deutschen Gruppe Flash Security in der Mailingliste "Bugtraq" berichtet, handelt es sich um ein Problem mit der Javascript-Funktion "settimeout()".

Laut den Sicherheitsexperten muss ein Angreifer zwar den Internet Explorern der Version kleiner als 5.5 und allen Versionen drüber unterscheiden, das Resultat bleibt allerdings das Gleiche. Alle Versionen stürzen ab und ziehen alle Anwendungen, die auf dem Microsoft Explorer basieren, mit sich.

Ob der Fehler auch dazu genutzt werden kann, um unbefugten Zugriff auf den Rechner zu erhalten, ist noch nicht bekannt. Einziger Schutz bleibt vorerst das Deaktivieren von Javascript.

-----------------
 

niz

ᴬ7ᵪ
Dabei seit
Nov. 2001
Beiträge
24.292
ehrlich gesagt ist für mich windows überhaupt eine sicherheitslücke. da lob ich mir doch den kauf von linux :D

nee mal ehrlich... sicherheitslücken wirds immer geben! auch bei linux oder sonst einem os. ich kanns einfach nicht glauben, wenn einer sagt, dass es sicher ist.... schnick schnack
 
Top