GF FX 5900 Ultra & 2 Monitore

S@emel

Cadet 4th Year
Dabei seit
Jan. 2002
Beiträge
112
So, meine Frage ist folgende...

Habe eine Geforce FX 5900 Ultra und betreibe mit dieser Karte 2 Monitore! (2 Monitor über den Adapter DVI zu RGB) Das funktioniert auch ganz gut. Nur wenn ich einstellungen machen möchte, sei es im Treiber ForceWare oder nur die Auflösung eines Monitors änder möchte, springt der rechner auf 640x480 und 4 Bit und gibt einen Ausnahmefehler aus. Wenn ich Rechner danach neu starte hat er nach dem Bootvorgang meine Einstellungen übernommen und alles funktioniert wieder ohne Probleme, bis ich wieder etwas ändern möchte an der Auflösung oder weiteres an dem ForceWare!

THX @ll for Help im Vorraus :p
 

JarJarBinks

Cadet 3rd Year
Dabei seit
Nov. 2003
Beiträge
37
Hi S@emmel

Wi wärs wenn du mal mit deinen Rechnerdaten unt Treiberversionen rauskommst ;)

Dann kann man schauen ob vielleicht die Treiber alt oder "zu neu" sind


Frage: Hast du vielleicht auch versucht deine 5900 Ultra zu einer 5950 Ultra zu flashen?

Das könnte auch Probleme geben. :(

Cu JarJar
 

S@emel

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2002
Beiträge
112
Also gut:

meine Daten...
MAINBOARD: MSI Neo2 875P Bios v1.09
CPU: Intel Pentium 4 3.20 GHz EXTREME EDITION
RAM: 2 GB PC 333 CL2.5 Kingston ValueRAM
Graka: Terratec GeForce FX 5900 Ultra (nicht auf 5950 geflasht) Treiber
53.03 offiziell
Massenspeicher: Adaptec ATA Raid Controller 2400A (Monster)
1.) 2 x 2 Festplatten Seagate Barracuda 7.200 U
2.) Kapazität 400 GB über RAID 0 (2x 120GB & 2x 80GB)
Netzteil: Enermax 420 Watt Regelbar
DVD-Brenner: NEC ND 1300a Firmware v1.09

Diskettenlaufwerk von ALPS in schwarz :rolleyes: MUAHHH


So das sollte reichen... macht was draus! THX @ll for Help
 

JarJarBinks

Cadet 3rd Year
Dabei seit
Nov. 2003
Beiträge
37
Am bestenversuchst du es mit einem älteren Force Ware Treiber und installierst DirectX noch mal neu.

Cu JarJar
 
Top