Hat jemand den 10.80 Treiber unter W2k am laufen

FrankSP

Cadet 2nd Year
Dabei seit
März 2001
Beiträge
19
#1
Hi,
Ich hab hier eine GF DDR und mit dem 10.80 komm ich nicht mehr über eine Refreshrate von 75hz, Bildschirmtreiber und alles ist ok, bei "Verfügbaren Modi" unter den GraKa Einstellungen gibt es keinen Mode mehr, der über 75Hz geht. Jetzt hab ich den 6.47 drauf und der läuft ohne Probleme (1280x1024@100Hz).
 

Tommy

Chef-Optimist
Teammitglied
Dabei seit
März 2001
Beiträge
8.193
#2
Ich nutze diesen Detonator unter Windows XP (ist ja praktisch Windows 2000) und habe dort keinerlei Probleme mit der Bildwiederholfrequenz.

Ich kann zwar Einstellungen über 75Hz vornehmen nur will ich das meinen schlechten Monitor nicht zumuten.

Als Grafikkarten verwende ich eine GeForce2MX.
 

Steffen

Technische Leitung
Teammitglied
Dabei seit
März 2001
Beiträge
13.534
#3
Hallo!

Du kannst noch versuchen die Datei "nv4_disp.inf", die bei den Treibern dabei ist, etwas zu verändern. Nämlich so, dass Windows glaubt, dass deine Grafikkarte nur noch 100Hz und nichts darunter darstellen kann!

Wie es geht steht auf meiner Homepage http://www.websteffen.de/ unter "Wie man in Windows 2000 mehr als 60 Hertz aus nVidia Grafikkarten herausholt!".
Nochmal der Hinweis, dass die Anleitung dort auf eigene Gefahr durchgeführt wird! ;)

cya
Steffen
 

FrankSP

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
19
#5
Original erstellt von WebSteffen
Hallo!

Du kannst noch versuchen die Datei "nv4_disp.inf", die bei den Treibern dabei ist, etwas zu verändern. Nämlich so, dass Windows glaubt, dass deine Grafikkarte nur noch 100Hz und nichts darunter darstellen kann!


cya
Steffen
Hi,
ja, ich kenne div. Tools, die das hinbringen, aber bisher hat sich dieses Prob. immer nur auf Spiele bezogen die dann mit 60Hz gelaufen sind. Aber ich kann jetzt nicht mal auf dem Windows Desktop die Wiederhohlfrequenz raufsetzen. Bei 75 Hz ist einfach schluss, als ob die GraKa gar keine anderen Frequenzen darstellen kann, ich hab jetzt den 6.47 drauf und damit geht alles (bis auf das Problem mit den 60Hz in Spielen, dass ich aber mit nem Tool im Griff hab). Ich werds demnächst mal mit dem 10.40 probieren, mal sehen was der macht.
 
Dabei seit
März 2001
Beiträge
5
#6
Deto 10.80 für W2K

Der Deto 10.80 läuft bei mir unter W2k sehr stabil. Einstellungen größer 75Hz lassen sich erreichen, indem man anstatt des PnP Monitor Treiber einen entsprechen Treiber seines Monitorherstellers (oder eines vergleichbaren Models)verwendet. Ist ja eigentlich nur ne *.inf)
Bei W2K und ME funktioniert es.
 

FrankSP

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
19
#7
Re: Deto 10.80 für W2K

Original erstellt von lumilux
Der Deto 10.80 läuft bei mir unter W2k sehr stabil. Einstellungen größer 75Hz lassen sich erreichen, indem man anstatt des PnP Monitor Treiber einen entsprechen Treiber seines Monitorherstellers (oder eines vergleichbaren Models)verwendet. Ist ja eigentlich nur ne *.inf)
Bei W2K und ME funktioniert es.
Hi,
ja, dass hab ich natürlich ausprobiert aber auch das bringt keine Besserung. Den PnP konnte man auch durch den haken bei "alle modi anzeigen" umgehen, aber bei dem 10.80 ist dieser Punkt disabled und man kann ihn nicht aktivieren. Ich hab jetzt auch den 11.01 probiert und der hat das gleiche Problem. Ich hab jetzt schon alles hinter mir, ich hab die nv.inf des 6.47 treibers rein, aber auch das bringt irgendwie nix :(. Ich werde jetzt mal versuchen, die treiber komplett aus dem system zu entfernen und mal sehen ob das was bringt.
 
B

BranVan

Gast
#8
Probier mal im progi DXDiag im letzten Fenster (C:\programme\directx\setup\dxdiag.exe) also unter weitere Hilfe dann Direct Draw ausser Kraft setzen und dort die gewünschte refreshrate eintragen.

Sag mir obs geholfen hat.

MfG
 

FrankSP

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
19
#9
Hi,

sorry, konnte ich leider noch nicht ausprobieren, ist aber auf jeden fall einen Versuch wert... Naja, mal sehen wie das Wetter nächstes Wochenende ist. :)

 
Top