Hilfestellung bei Problemen mit R9700!

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
Folgende Zusammenstellung ist von unserem FB'ler DJ Dino gemacht worden und fasst viele mögliche Problemlösungsmöglichkeiten zusammen, falls mit einer Radeon9700(pro) / Radeon9500(pro) einmal kein stabiler Betrieb gelingen mag.
Vielen Dank, DJ Dino!


Eine möglicherweise aktualisierte Version findet ihr hier!


(Version : 2.0 , Update : 06.03.2003)

Radeon9500-9800pro-Hinweise für einen stabilen & fehlerlosen Betrieb :


Grafikfehler in Spielen, was helfen kann :

.) Ausschau nach aktuellsten Spiele-Patches halten.
.) DirectX 9 installieren (oder höhere Version falls es schon eine gibt)
.) Aktuellste Treiber installieren (vorher alte deinstallieren!)
.) Im Spielemenü "Direct 3D" anstatt "Direct3D T&L" wählen (falls möglich)
.) Im ATI-Treibermenü unter "Direct3D" --> "Kompatibilitätseinstellungen" --> das dortige "Pixelzentrum wechseln" testhalber mal auf "aktiviert" stellen
+ Rechner neu starten um diese Änderungen zu übernehmen.

Problemfall bei Win2000/XP : Monitor flimmert, 60HZ-Bug lösen :

Trotz im Treibermenü oder per ATI-Taskleistensymbol höher eingestellter Bildwiederholfrequenz flimmert der Monitor ? Fortgeschrittene editieren hier
nachträglich die Windows-Registry oder vor der Treiberinstallation das "INF-File"
der Treiber, ver von sowas heikeln aber lieber die Finger lassen will - Hier hilft z.b.
dieses Freeware-Tool "RefreshLock" welches höhere HZ-Zahlen erzwingt,
für Win2k/XP : http://www.pagehosting.co.uk/rl/

Problemfall bei Win98/ME seit Catalyst 3.0 : Kein TV-Out da TV-Button nicht verfügbar :

Schuld ist hier meiner Meinung nach ein kleiner "Registrierungsfehler" der etwas anderen OS-Treiber-Registry-Einstellungen im Gegensatz zu Win2000/XP
( unter : HKEY_LOCAL_MACHINE\Software\ATI Technologies\Driver\0000\DAL )
Für Windows98/ME-User kann es daher manchmal nötig sein das hier zu machen damit der TV-OUT-Button nicht mehr grau untermalt ist und somit wieder das TV-Out funktioniert :

In der Registry (erreichbar über Start->Ausführen->regedit.exe) unter :

HKEY_LOCAL_MACHINE\Software\ATI Technologies\Driver\0000\DAL

den dort zu findenden DWORD-Wert "TVForceDetection" von
00 00 00 00 auf 01 00 00 00 ändern (per Mausrechtsklick) und dann den PC neu starten dann geht es wieder, notfalls den Wert TVForceDetection dort über bearbeiten->suchen als Suchbegriff eingeben.

! Wenn das mit der Registry manchmal nicht klappt dann das jetzige ATI-Control-Panel
deinstallieren und stattdessen ein älteres wo das TV-Out noch funktionierte nehmen z.b. das vom Catalyst 2.5 :
http://pdownload.mii.instacontent.net/ati/drivers/control-panel-6-14-10-4000-efg.exe


Aktuellste Treiber für Gamer ein Muss :

Besser gleich weg mit den ziemlich sicher älteren Treiber der mitgelieferten
Treiber-CD un unter http://mirror.ati.com/support/driver.html
die zu dem Zeitpunkt aktuellsten Treiber herunterladen und installieren,
den ansonsten laufen einige Spiele wie z.b. Mafia, GTA3, NHL2003,NOLF2, BATTLEFIELD 1942 und noch einige wenige andere entweder nicht stabil oder es kommt zu Textur
(Grafik)-Fehlern in der Grafikengine, desweiteren sollte man im ATI-Treibermenü jeweils unter Direct3D und OpenGL die "Vertikale Synchronisation" vorerst besser aktiviert lassen
da es sonst zu einigen seltsamen, nur so "stellenweisen" Rucklern kommen kann, beispielsweise bei CS und NOLF2 wobei bei CS oder ähnlichen Spielen welche die ältere HL-Engine nutzen mann Vsync sogar oft erzwingen muss um es zu aktivieren, also unter OpenGL auf "always on" stellen. Gibt es keine Probleme auch ohne VSync lasst man es aber default-deaktiviert also im Treibermenü auf "Standart off" weil bei Vsync die Framerate nicht höher sein kann als die beim Monitor eingestellten HZ. Oder anders gesagt : Übersteigt bei Vsync die Framerate die Monitor-HZ-Zahl wird jedes Frame darüber halbiert (jedes zweite ausgelassen) was manchmal zu komischen Stockern führen kann (aus 70fps kann 35fps werden bei 60HZ Bildwiederholrate), ist die fps darunter passiert allerdings nichts.Das ganze hängt von der Spieleengine ab, manche benötigen aber Vsync weil es sonst zu komischen Rucklern, Maussteuerungsproblemen oder Bildartefakten kommen kann (z.b. manchmal waagrecht-verschobene Bilder durch halbfertig angezeigte Frames) - hier heisst es austesten.
Immerhin nochmal bezüglich Treiber : Nicht nur das neuere Treiber dann auch z.b. 3DMark2001SE mit einer um einiges höheren Punktezahlen dankt sondern ebenso auch bessere Frameraten in so manchen Spielen. Gerade bei so brandneuen Karten sind stets aktuellste Treiber nahezu Pflicht, da zur Zeit noch etwas junge b.z.w. unausgereifte Treiber - am besten also auch im nachhinein dann ab und zu auf entsprechen Hardware-Newseiten nach aktuelleren Treibern ausschau halten.

Aktuellere Treiber nicht einfach darüberinstallieren + Treiberreste entfernen :

Neuere Radeon-Treiber nie einfach drüberinstallieren weil sonst gerade bei dieser Karte vorallem Treibereinstellungsreste in der Windows-Registry zu Problemen führen können.
Die Architektur der ATI-Catalyst-Treiber ist wesentlich kompexer als bei Nvidias Detonator.(Mehr Registryeinträge und wesentlich mehr Treiberdatein) Den alten Treiber vorher zuerst über Systemsteuerung -->Software --> Dort sowohl den "ATI-Driver" als auch das "ATI-Panel" in der Liste wählen und beide deinstallieren (alles markieren bei Deinstallation).
Dann erst nach einem Neustart die neuen installieren.

Das sollte normal reichen - für "Sicher ist Sicher-User" :

1)
Nach normaler Treiberdeinstallation den PC aber trotz Auforderung
noch nicht neu starten sondern auf Dateiensuche gehen (Ordnerwahl : c:\windows )
und als Suchbegriff eingeben :

ati tech*.inf

Gefundene Datei löschen.

2)
PC-Neustart und dann nochmal aber jetzt
mit den Suchbegriffen :

atii*.dll
ati2*.dll
atii*.vxd
ati2*.vxd

und alles gefundene markieren und löschen.

Damit sind einmal alle Treiberreste von der Fetstplatte sicher weg.

Nun noch die eher gefährlichen Treibereinstellungs-Reste in der Registry :

3)
Jetzt geht es auf in die Windows-Registry über START->Ausführen-> regedit eingeben.

Dort im Menü auf "bearbeiten", dann auf "suchen" und als Suchbegriff :

ATI Technologies

eingeben, alle Schlüssel (Ordner) in denen er Einträge diese nun noch per Mausrechtsklick löschen b.z.w.entfernen. Dann ist auch die Registry von manchmal schädlichen Treiberresten befreit.

4)
Dann erst den PC nochmal neu starten und bei den darauffolgenden-möglichen Auforderungen nach der Grafikarten-Treibersuche "Standart VGA Display Adapter" wählen und falls nötig als Treiberpfad dafür immer c:\windows\ angeben b.z.w.eingeben, Neustart.

5)
...jetzt erst den neueren ATI-Treiber installieren.

Trotz allem Abstürze oder Boot-Probleme ? BIOS updaten auf neuesten Standt !

Einige Motherboard-Hersteller haben inzwischen die BIOSe für betreffende
Motherboards aktualliesert welche laut BIOS-Readme Boot-Probleme
oder mögliche Instabilitäten mit diesen Karten ausmerzt.Ein Blick auf die
Herstellerseite des Motherboards + deren neueste BIOS-Readme kann
sich hier also lohnen.
 
Zuletzt bearbeitet:

Carsten

Commodore
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
4.590
Ich habe zu danken :)

...und hier folgt Teil 2:

AGP8X - testhalber vorerst besser nicht :

Wie sicher schon viele gehört haben läuft zur Zeit AGP 8X nicht mit jeder Grafikkarte immer stabil auf wiederum jedem der entsprechenden z.b. KT400 oder SiS648 - Motherboards.
Die Radeon9500-9800pro als einer der ersteren AGP8x - fähigen Karten reizt natürlich nahezu dazu AGP8X trotzdem zu nutzen - ein entsprechendes Boards vorausgesetzt. Das sollte man aber zumindest derzeit vorerst besser lassen da speziell bei den neuen Radeon-Karten ein stabiler AGP 8X-Betrieb kaum oder nur bei einigen inzwischen überarbeitenden (neueren) AGP8x-Board-Revisionen + aktuellste BIOSe möglich ist. Eine Stabilitäts-Lösung in diesem Fall also : besser auf AGP4X stellen. Gut möglich das AGP8X mit der Radeon9500/9700pro noch mit besseren Treibern, Motherboard-Revisionen oder kommenden BIOS-Updates stabiler wird, zur Zeit wie es scheint jedenfalls eher nicht.Abgesehn davon bringt AGP8X zur Zeit onehin nicht wirklich etwas da jetzige Grafikengines von Spielen kaum einen solch höher-möglichen Geometriedatenflus über den AGP-Port fordern.
Update :
Wie es scheint jedoch mit Sicherheit keine Probleme bei AGP8x-Betrieb auf Motherboards
mit den aktuelleren Chipsätzen Intel-Granite Bay, VIA-KT400A oder Nvidia-nForce2.
Und : Ein stabiler AGP8x-Betrieb (neben hierfür selbstverständlich aktuellsten Grafikarten-Treibern) manchmal jedoch auch abhängig von möglichst aktuellem BIOS und/oder
Board-Revision - siehe :
http://www.asuscom.de/support/techmain/FAQ/mobo_cpu/faq077_Pentium_III_CU.htm#REVISION

Problemfall : AGP4x lässt sich nicht einstellen b.z.w. wird ignoriert :

Das kann vorallem bei VIA KT400-Motherboards pasieren wobei hier auch
kein aktuelleres BIOS oder Boardrevision bislang zu helfen scheint.

Es gibt hier dann eigentlich nur eine Lösungs-Möglichkeit die aber da wirklich
heikel zu bewerkstelligen absolut auf eigene Verantwortung geht ( ! )
Hier : http://www.xbitlabs.com/video/nv18-nv28/
findet man auf den unteren kleinen Bildern ein Möglichkeit wie man durch eine
Karten-Modifikation, das isolieren durch abkleben 2´er bestimmter Anschluss-Pins aus einer jeden AGP 3.0(=AGP8x) eine AGP 2.0/AGP4x-Karte macht.
Dadurch wird die Karte vom BIOS nur noch alsAGP4x-fähig erkannt und so ein möglicher AGP8x-Modus prinzipiell ausgeschlossen.
(Auf eigene Verantwortung, ich übernehme keinerlei Haftung für dadurch entstandene Schäden)

Grafikarte sollte besser einen exklusiven IRQ haben :

Unter Systeminformationen/Gerätemanager/IRQ´s prüfen ob das mit den
IRQ´s passt und die Karte auch echt einen IRQ für sich alleine hat :
http://www.tplus.at/~dtoth/temp/meine_irqs.gif
(Der dortige "ACPI-IRQ-Holder" gilt nicht als Doppelbelegung!)
Notfalls mit Hilfe von z.b. diesem IRQ-Artikel :
http://www.teccentral.de/artikel/artikel_123.html
dafür sorgen das sie einen exklusiven IRQ bekommt.

Minimum 300Watt-Netzteil mit guter Combined-Power :

Mit rund 50 Watt Leistungsaufnahme im 3D-Betrieb welche vorallem die 107 Millionen
Transistoren des R300-Chips fordern ist vorallem das Spitzenmodell Radeon9700/9800pro
die zur Zeit leistungshungrigste Gamer-Grafikarte am Markt.
Vorallem eine gute "Combined-Power" also Watt-Leistung der 3,3Volt
und 5Volt-Leitung des Netzteiles sind hier wichtig damit dem guten Stück
nicht die Luft ausgeht, mit 30Ampere auf der 3,3 und 5Volt-Leitung ist man hier auf der sicheren Seite. (siehe Angaben am Aufkleber des Netzteiles ) Sind noch zusätzlich viele
Komponenten und eine sehr hoch getaktete CPU im PC sollte es dann unter
Umständen schon ein 350Watt-Markennetzteil sein den zu sehr an der
Belastungsgrenze arbeitende Netzteile können Spannungen manchmal
nicht mehr am korrekten Pegel halten was dann nicht nur für den stabilen Betrieb
der strom-hungrigen Radeon-Karte sondern generell nicht gut ist.Die zusätzlich
externe Stromversorgung der Radeon9500/9700pro entlastet hautpsächlich
den AGP-Port jedoch in Summe nur bedingt das Netzteil.


"Kein Bild" - Kompatibilität mit Motherboards - BIOS-Version und PCB :

Auch bei AGP 4X-Betreib gibt es einige Brobleme bei vorallem "zu aktuellen" Motherboards. Es ist einfach so das die Karte disbezüglich "zu neu" ist. Wie in einigen Hardware-Foren berichtet bootet die Karte beispielsweise auf einem Asus A7V8X / P4S8X, P4PE oder einem MSI-Motherboard mit SiS645 manchmal nicht b.z.w. wird nicht initialisiert (kein Bild)
Update : Manchmal jedoch auch abhängig von möglichst aktueller Board-Revision, siehe :
http://www.asuscom.de/support/techmain/FAQ/mobo_cpu/faq077_Pentium_III_CU.htm#REVISION
In dem Fall muss - oder (sicher ist sicher) sollte vorher auch das aktuellste Final-BIOS aufgespielt werden und nachher unter Umständen noch ein "CLEAR CMOS" (Siehe Motherboard-Handbuch) Ist man davon betroffen sollte man das aktuellste BIOS sinngemäss besser noch mit der vorigen Grafikarte durchführen da sonst unter Umständen ein BIOS-Update mit dern neuen Radeon-Karte (falls kein Bild) nicht möglich ist.In Kombination mit einem ebenso "zu neuen" Motherboard müssen die Hersteller wohl noch erst Treiber und BIOSe hier kompatibler zueinander machen.
Aber auch abgesehn davon sollte das aktuellste BIOS in jedem Fall vor dem Einsatz dieser Grafikarte aufgespielt werden, denn auch einige mögliche Abstürze in Spielen können so vermieden werden.
(Hinweis : Ein BIOS-Update geschieht auf eigene Verantwortung, auch ein zu schwaches
Netzteil kann hierfür verantwortlich sein)

ANMERKUNG :
Trotzdem jetzt kein Grund zur Panik, die Chance das so ein Fall eintritt liegt persönlich geschätzt vielleicht bei etwa 1:10

Empfohlene BIOS-Optionen - "AGP-FastWrite" deaktivieren :

Sämtliche Radeon9500/9700pro-Grafikarten unterstützen auch "AGP-FastWrite" welches
eine zusätzlich direktere Kommunikation zwischen Grafikarte und CPU mit bis zu 1Gybte/sec.
ohne Hauptspeicher-Umwege ermöglicht - sofern auch das Motherboard dies unterstützt. Das jedoch vorallem bei VIA-Chipsätzen schon immer als stabilitätskritisch verurteilte "AGP-FastWrite" sollten hier also vorallem Besitzer von VIA-Motherboards im BIOS besser deaktivieren (disabled) oder aber auch erreichbar im Radeon-Treibermenü unter "SMARTGART" die Option "Fast Schreiben" auf "Aus". Vorallem VIA´s Chipsatzregister scheinen hier sehr empfindlich, vorallem in Kombination mit eigentlich allen Radeon-Grafikarten. Nur auf Intel-Chipsatz-Plattformen zeigen sich hier mit aktiven "AGP-FastWrite" keine Stabilitätseinbusen - onehin nahezu irelevant da diese Funktion mehr Papiertiger ist und in der Praxis kaum Perfomance-Vorteile aufweist.
Update :
Empfohlene BIOS-Optionen für einen stabile(ren) Betrieb :
.) AGP-FastWrite : Disabled
.) AGP-Perfomance Control : Disabled, testhalber mal umstellen auf "strengh" falls möglich.
.) AGP-Capability : von Auto auf 4x
.) AGP-Aperture-Size : 64MB
.) Assign IRQ for VGA : Enabled (fixer IRQ für Grafikarte, Pflicht!)

FAZIT : Neue Technologien wie die ersten DirectX9-Karten ála Radeon9500/9700pro haben vielleicht so ihre "Wehechen" doch war beim erscheinen der ersten DirectX8-Karten (Nvidia Geforce3) auch nicht vom Start weg alles in Butter - es wird wohl noch etwas
dauern bis vorallem angepasste BIOSe und ausgereiftere Grafikarten-Treiber hier flächendeckend für Verbesserung sorgen, mit etwas Geschick kann aber den derzeitigen, kleineren Problemen der Grafikarte durchaus das Handwerk legen.

Toth Dominik / DjDino ( http://www.tplus.at/~dtoth/mysystem/mysystem.htm )


( Dies ist ein privat von mir erstellter Artikel, alle Angaben basieren auf persönliche Erfahrungen sowie Researchen und sind ohne Gewähr. Jegliches anwenden der hier geschilderten Ratschläge auf eigene Verantwortung )
 
Zuletzt bearbeitet:

DjDino

Lt. Junior Grade
Dabei seit
Nov. 2002
Beiträge
366
NEUE INFOS - UPDATE DES ARTIKELS, 14.12.2002 :

(Version : 1.8 , Update : 14.12.2002)

Radeon9700pro - Wichtige Hinweise für einen stabilen Betrieb :

AGP8X - testhalber vorerst besser nicht :

Wie sicher schon viele gehört haben läuft zur Zeit AGP 8X nicht mit jeder Grafikkarte immer stabil auf wiederum jedem der entsprechenden z.b. KT400 oder SiS648 - Motherboards.
Die Radeon9500/9700pro als einer der ersteren AGP8x - fähigen Karten reizt natürlich nahezu dazu AGP8X trotzdem zu nutzen - ein entsprechendes Boards vorausgesetzt. Das sollte man aber zumindest derzeit vorerst besser lassen da speziell bei den neuen Radeon-Karten ein stabiler AGP 8X-Betrieb kaum oder nur bei einigen inzwischen überarbeitenden (neueren) AGP8x-Board-Revisionen + aktuellste BIOSe möglich ist. Eine Stabilitäts-Lösung in diesem Fall also : besser auf AGP4X stellen. Gut möglich das AGP8X mit der Radeon9500/9700pro noch mit besseren Treibern, Motherboard-Revisionen oder kommenden BIOS-Updates stabiler wird, zur Zeit wie es scheint jedenfalls eher nicht.Abgesehn davon bringt AGP8X zur Zeit onehin nicht wirklich etwas da jetzige Grafikengines von Spielen kaum einen solch höher-möglichen Geometriedatenflus über den AGP-Port fordern.
Update :
Ein stabiler AGP8x-Betrieb (neben hierfür selbstverständlich aktuellsten Grafikarten-Treibern) manchmal jedoch auch abhängig von möglichst aktuellem BIOS und/oder
Board-Revision - siehe :
http://www.asuscom.de/support/techmain/FAQ/mobo_cpu/faq077_Pentium_III_CU.htm#REVISION

NEU :problemfall : AGP4x lässt sich nicht einstellen b.z.w. wird ignoriert :

Das kann vorallem bei VIA KT400-Motherboards pasieren wobei hier auch
kein aktuelleres BIOS oder Boardrevision bislang zu helfen scheint.

Es gibt hier dann eigentlich nur eine Lösungs-Möglichkeit die aber da wirklich
heikel zu bewerkstelligen absolut auf eigene Verantwortung geht ( ! )
Hier : http://www.xbitlabs.com/video/nv18-nv28/
findet man auf den unteren kleinen Bildern ein Möglichkeit wie man durch eine
Karten-Modifikation, das isolieren durch abkleben 2´er bestimmter Anschluss-Pins aus einer jeden AGP 3.0(=AGP8x) eine AGP 2.0/AGP4x-Karte macht.
Dadurch wird die Karte vom BIOS nur noch alsAGP4x-fähig erkannt und so ein möglicher AGP8x-Modus prinzipiell ausgeschlossen.
(Auf eigene Verantwortung, ich übernehme keinerlei Haftung für dadurch entstandene Schäden und rate persönlich davon ab)

NEU : Grafikarte sollte besser einen exklusiven IRQ haben :

Unter Systeminformationen/Gerätemanager/IRQ´s prüfen ob das mit den
IRQ´s passt und die Karte auch echt einen IRQ für sich alleine hat :
http://www.tplus.at/~dtoth/temp/meine_irqs.gif
(Der dortige "ACPI-IRQ-Holder" gilt nicht als Doppelbelegung!)
Notfalls mit Hilfe von z.b. diesem IRQ-Artikel :
http://www.teccentral.de/artikel/artikel_123.html
dafür sorgen das sie einen exklusiven IRQ bekommt.

Minimum 300Watt-Netzteil mit guter Combined-Power :

Mit rund 50 Watt Leistungsaufnahme im 3D-Betrieb welche vorallem die 107 Millionen Transistoren des R300-Chips fordern ist vorallem das Spitzenmodell Radeon9700pro die zur Zeit leistungshungrigste Gamer-Grafikarte am Markt.
Vorallem eine gute "Combined-Power" also Watt-Leistung der 3,3Volt
und 5Volt-Leitung des Netzteiles sind hier wichtig damit dem guten Stück
nicht die Luft ausgeht, mit 30Ampere auf der 3,3 und 5Volt-Leitung ist man hier auf der sicheren Seite. (siehe Angaben am Aufkleber des Netzteiles ) Sind noch zusätzlich viele Komponenten und eine sehr hoch getaktete CPU im PC sollte es dann unter Umständen schon ein 350Watt-Markennetzteil sein den zu sehr an der
Belastungsgrenze arbeitende Netzteile können Spannungen manchmal
nicht mehr am korrekten Pegel halten was dann nicht nur für den stabilen Betrieb
der strom-hungrigen Radeon-Karte sondern generell nicht gut ist.Die zusätzlich
externe Stromversorgung der Radeon9500/9700pro entlastet hautpsächlich
den AGP-Port jedoch in Summe nur bedingt das Netzteil.

"Kein Bild" - Kompatibilität mit Motherboards - aktuellstes BIOS und PCB :

Manchmal auch bei AGP 4X-Betreib gibt es einige Brobleme bei vorallem "zu aktuellen" Motherboards. Es ist einfach so das die Karte disbezüglich "zu neu" ist. Wie in einigen Hardware-Foren berichtet bootet die Karte beispielsweise auf einem Asus A7V8X / P4S8X, P4PE oder einem MSI-Motherboard mit SiS645 manchmal nicht b.z.w. wird nicht initialisiert (kein Bild)
Update : Manchmal jedoch auch abhängig von möglichst aktueller Board-Revision, siehe :
http://www.asuscom.de/support/techmain/FAQ/mobo_cpu/faq077_Pentium_III_CU.htm#REVISION
In dem Fall muss - oder (sicher ist sicher) sollte vorher auch das aktuellste Final-BIOS aufgespielt werden und nachher unter Umständen noch ein "CLEAR CMOS" (Siehe Motherboard-Handbuch) Ist man davon betroffen sollte man das aktuellste BIOS sinngemäss besser noch mit der vorigen Grafikarte durchführen da sonst unter Umständen ein BIOS-Update mit dern neuen Radeon-Karte (falls kein Bild) nicht möglich ist.In Kombination mit einem ebenso "zu neuen" Motherboard müssen die Hersteller wohl noch erst Treiber und BIOSe hier kompatibler zueinander machen.
Aber auch abgesehn davon sollte das aktuellste BIOS in jedem Fall vor dem Einsatz dieser Grafikarte aufgespielt werden, denn auch einige mögliche Abstürze in Spielen können so vermieden werden.
(Hinweis : Ein BIOS-Update geschieht auf eigene Verantwortung, auch ein zu schwaches Netzteil kann hierfür verantwortlich sein)

ANMERKUNG :
Trotzdem jetzt kein Grund zur Panik, die Chance das so ein Fall eintritt liegt persönlich geschätzt vielleicht bei etwa 1:10

Empfohlene BIOS-Optionen - "AGP-FastWrite" deaktivieren :

Sämtliche Radeon9500/9700pro-Grafikarten unterstützen auch "AGP-FastWrite" welches
eine zusätzlich direktere Kommunikation zwischen Grafikarte und CPU mit bis zu 1Gybte/sec.
ohne Hauptspeicher-Umwege ermöglicht - sofern auch das Motherboard dies unterstützt. Das jedoch vorallem bei VIA-Chipsätzen schon immer als stabilitätskritisch verurteilte "AGP-FastWrite" sollten hier also vorallem Besitzer von VIA-Motherboards im BIOS besser deaktivieren (disabled) oder aber auch erreichbar im Radeon-Treibermenü unter "SMARTGART" die Option "Fast Schreiben" auf "Aus". Vorallem VIA´s Chipsatzregister scheinen hier sehr empfindlich, vorallem in Kombination mit eigentlich allen Radeon-Grafikarten. Nur auf Intel-Chipsatz-Plattformen zeigen sich hier mit aktiven "AGP-FastWrite" keine Stabilitätseinbusen - onehin nahezu irelevant da diese Funktion mehr Papiertiger ist und in der Praxis kaum Perfomance-Vorteile aufweist.
Update :
Empfohlene BIOS-Optionen für einen stabile(ren) Betrieb :

.) AGP-FastWrite : Disabled
.) AGP-Perfomance Control : Disabled, testhalber mal umstellen auf "strengh" falls möglich.
.) AGP-Capability : von Auto auf 4x
.) AGP-Aperture-Size : 64MB

Aktuellste Treiber für Gamer ein Muss :

Besser gleich weg mit den ziemlich sicher älteren Treiber der mitgelieferten
Treiber-CD un unter http://mirror.ati.com/support/driver.html
die zu dem Zeitpunkt aktuellsten Treiber herunterladen und installieren,
den ansonsten laufen einige Spiele wie z.b. Mafia, GTA3, NHL2003,NOLF2, BATTLEFIELD 1942 und noch einige wenige andere entweder nicht stabil oder es kommt zu Textur
(Grafik)-Fehlern in der Grafikengine, desweiteren sollte man im ATI-Treibermenü jeweils unter Direct3D und OpenGL die "Vertikale Synchronisation" besser aktiviert lassen
da es sonst zu einigen seltsamen, nur so "stellenweisen" Rucklern kommen kann, beispielsweise bei CS und NOLF2.Immerhin, nicht nur das neuere Treiber dann auch z.b. 3DMark2001SE mit einer um einiges höheren Punktezahlen dankt sondern ebenso auch bessere Frameraten in so manchen Spielen. Gerade bei so brandneuen Karten sind stets aktuellste Treiber nahezu Pflicht, da zur Zeit noch etwas junge b.z.w. unausgereifte Treiber - am besten also auch im nachhinein dann ab und zu auf entsprechen Hardware-Newseiten nach aktuelleren Treibern ausschau halten.

Aktuellere Treiber nicht einfach darüberinstallieren + Treiberreste entfernen :

Neuere Radeon-Treiber nie einfach drüberinstallieren weil sonst gerade bei dieser Karte vorallem Treibereinstellungsreste in der Windows-Registry zu Problemen führen können.
Die Architektur der ATI-Catalyst-Treiber ist wesentlich kompexer als bei Nvidias Detonator.(Mehr Registryeinträge und wesentlich mehr Treiberdatein) Den alten Treiber vorher zuerst über Systemsteuerung -->Software --> Dort sowohl den "ATI-Driver" als auch das "ATI-Panel" in der Liste wählen und beide deinstallieren (alles markieren bei Deinstallation).
Dann erst nach einem Neustart die neuen installieren.

Das sollte normal reichen - für "Sicher ist Sicher-User" :

Danach den PC aber trotz Auforderung nicht neu starten sondern
auf Dateiensuche gehen (Ordnerwahl : c:\windows )
und dort als Suchbegriffe eingeben :

ati*.inf
atii*.dll
atii*.vxd

und alles gefundene markieren und löschen.

Damit sind einmal alle Treiberreste von der Fetstplatte sicher weg.

Dann erst den PC neu starten und bei der darauffolgenden Auforderung nach der Grafikarten-Treibersuche "Standart VGA Display Adapter" wählen und falls nötig als Treiberpfad dafür
c:\windows\system\ angeben b.z.w.eingeben, Neustart.

Nun noch die eher gefährlichen Treibereinstellungs-Reste in der Registry :

Wieder auf dem Windows-Desktop gelandet geht es auf in die Windows-Registry über START->Ausführen-> regedit eingeben.

Dort im Menü auf "bearbeiten", dann auf "suchen" und als Suchbegriff :

ATI Technologies

eingeben, alle Schlüssel (Ordner) in denen er Einträge diese nun noch per Mausrechtsklick löschen b.z.w.entfernen. Dann ist auch die Registry von manchmal schädlichen Treiberresten befreit.

...jetzt erst den neueren ATI-Treiber installieren.
 

charli1

Cadet 4th Year
Dabei seit
Sep. 2002
Beiträge
69
tja alles schön und gut aber bei mir geht der TFT bildschirm nur über analog der dvi geht nicht der bidschirm bleibt schwarz dies alles mit den neuesten catalyst treibern so jetzt kommt meine frage nehme ich die original treiber von meiner cd geht es auch digital die sind aber natürlich wesendlich älter.
weis einer vieleicht den grund darfür :(
 

DjDino

Lt. Junior Grade
Dabei seit
Nov. 2002
Beiträge
366
Treibereste

Wenn es mit den Original-Treibern ging liegt es vielleicht daran das du die alten Treiber nicht komplett vorher deinstalliert hast und jetzt deswegen mit den neuen nicht geht
(Vielleicht dadurch schädliche Treiber-Display-Einstellungsreste inder Registry unter : HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Display )

Werden die alten vorher nicht deinstalliert kann es dort zu nem Kurdelmudel kommen oder zu einer verrückten 4fach-Display-Installation oder Rufzeichen im Gerätemanager unter "Grafikarten"

Versuch mal wie oben im Artikel steht den jetzigen Treiber(+Panel, Primary+Secondary Display) komplett zu deinstallieren und dann noch mal aufspielen, gehe sicher das nacher das im Gerätemanager dann passt, muss so aussehen : Gerätemanager
Oder du hast es im ebenfalls beim neuen Treiber veränderten ATI-Panel-Treibermenü nicht richtig eingestellt : ATI-Treibermenü auf tommti-systems.com Versuch es dort auch über den jeweiligen Klick auf den \"Monitor-Button\" mit dortigem \"DDC-Informationen verwenden\"

(Bilder-Quelle : http://www.tommti-systems.com/ )

 
Zuletzt bearbeitet:

charli1

Cadet 4th Year
Dabei seit
Sep. 2002
Beiträge
69
ich hatte das system komplett neu aufgesetzt also konnten dort keine treiberreste sein- verzweifel-:(

meine karte ist von xelo das motherbord von epox 8k9a vieleicht ist das bord einfach noch zu neu

ps:habe2 karten beide das selbe prob ich hatte bisher immer geforce karten bei denen ging es immer nun ja ich glaube meine nächste graka trägt den namen geforce
fx:p
 
Zuletzt bearbeitet:

DjDino

Lt. Junior Grade
Dabei seit
Nov. 2002
Beiträge
366
Da Board ist nicht "zu neu" sonst würde wenn es inkompatibel mit dem Board wäre gar nichts funktionieren-überhaupt kein Bild nirgends. Der zweite "Secondary Display" ist weil die Karte 2 getrennte RamDAC´s für jeweils 2 Monitore hat, die kannst du dadurch komplett voneinander ansteuern, löschen würd ich dort nichts sonst hast du quasi "jeweils einen Monitor weniger"

Wenn meine Tips oben nicht helfen, versuch auch mal den richtigen Monitor-Treiber zu installieren, meist ein INF-File auf der Herstellerseite vom TFT unter "Support" zu finden :)
 

DjDino

Lt. Junior Grade
Dabei seit
Nov. 2002
Beiträge
366
Und die anderen Tips von mir oben haben nix gebracht ? Das ist echt merkwürdig - sonst wüsste ich nicht was weiter-helfen könnte :( Kenne mich mit TFT´s aber auch nicht wirklich gut aus (hab auch keinen selber) vielleicht aber wer anderer hier im Forum :) Wenn das mit den Treibern alles passt musst du vielleicht nur hier : http://www.tommti-systems.com/main-Dateien/reviews/radeon9700/anz2.jpg etwas korrekt einstellen, über DDC-Monitorabfrage weis ich Bescheid - alles andere bezüglich TFT´s --> :confused_alt:
 
Zuletzt bearbeitet:

charli1

Cadet 4th Year
Dabei seit
Sep. 2002
Beiträge
69
trotzdem vielen dank für deine hilfe super das es so leute wie dich gibt danke und:n8:
 

Carsten

Commodore
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
4.590
Zeigt der TFT denn die BIOS-Informationen und den Windows-Startbildschirm an (also alles, bevor der Treiber an sich geladen wird)?
 

Carsten

Commodore
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
4.590
Original erstellt von charli1
ja das tut er ist schon komisch
Das tut er schon komisch? Also nicht korrekt angezeigt oder nur etwas grob interpoliert, da die DOS-Auflösung nicht die native Auflösung deines TFT ist?

In den ATi-Treiberoptionen gibt es im "Optionen"-Tab einen Button namens "Reduzieren Sie die DVI-Frequenz bei Anzeigen mit hoher Auflösung".....schonmal probiert?
 

DjDino

Lt. Junior Grade
Dabei seit
Nov. 2002
Beiträge
366
@Carsten

Du meinnst das ist nötig weil sein TFT keine DVI 1.0 kompatible Frequenz hat und dadurch bei Überschreitung sich abschaltet ?
Ist doch so das bei vielen TFT´s die Hintergrundbeleuchtung bei fehlendem Videosignal per Power Management sich abschaltet, vielleicht stimmt aber eh das Signal und mann muss diese Power Management-Funktion nur manuell unterbinden ?
 

charli1

Cadet 4th Year
Dabei seit
Sep. 2002
Beiträge
69
leider geht es weiter hin nicht trotzdem vielen dank.wollte nochmal sagen das es aber doch mit den original treibern der cd komischer weise geht aber nicht mit den neuen catalyst treibern.habe mich mit xelo inverbindung gesetzt,der freundliche herr meinte er habe momentan kein tft zum testen da er werde sich einen besorgen und sich das mal anschauen.da bin ich mal gespannt?!:-)


ps:nochmals danke für eure hilfe melde mich sobald ich etwas weis is doch mal spannend wie die reagieren fals das selbe problem auch bei im auftritt.


ps:power mamagement wo ist der denn?
 

DjDino

Lt. Junior Grade
Dabei seit
Nov. 2002
Beiträge
366
@charli1

Es gibt dan noch einen Button im Treibermenü :

"DVI-Betriebsmodus abwechseln" -> "Aktivieren sie diese Option wenn sie Anzeigeprobleme mit ihren DVI-Flachbildschirm haben"

Probier mal :)
 

charli1

Cadet 4th Year
Dabei seit
Sep. 2002
Beiträge
69
ist aktiviert ich denke es liegt an der graka von der firma .....!ich habe sonst in keinem forum jemanden mit dem gleichen brob finden können:( :mad: :(
 
Top