ich auch noch!

Dabei seit
Mai 2001
Beiträge
2
#1
Guten,
mein PIII 850 läuft stabil bei 123.6FSB = 1050Mhz mit 1.9V.
Board ist Abit BE6II, GraKa: Prophet II MX@ 220/200.
RAM: 256MB 'no name' auf 3-2-3.
Ich hoffe, daß ich in ein paar Wochen/ Monaten durch den mysteriösen 'Burn In Effect' (der bei meinem PIII550E/ Slot1 tatsächlich funktioniert hat) noch ein bißchen höher gehen kann. Der 550er lief nach ca. 3Mon. plötzlich ohne erkennbaren Grund bei über 120Mhz mehr stabil. Ich bin so bis 148FSB=812Mhz gekommen- selbst der 850er@1050 ist bei Grafikanwendungen kaum schneller. Die Prophet II MX macht alle AGP Taktraten bis 150FSB übrigens klaglos im x2- Modus mit. Meine V770 (TNT2) lief allerdings nur bei x1 stabil.

1050Mhz sind für einen PIII750 bei 1.7V sogut wie unmöglich.
Solche Räuberpistölchen hört man ja immer wieder...(z.B. bei overclockers.com)

Wichtig ist ein guter Adapter (z.B. ASUS!).
Wie HB schon richtig anmerkte sind im Bereich über 1Ghz die Grenzen des fullspeed 1st/2nd LevelCache erreicht. Setze ich die Parameter im SoftMenuIII runter, so komm ich auf 1150Mhz bei 1,9V (natürlich nur mit Alpha PEP66T). Allerdings entspricht die Leistung dann nur noch einem PIII950 mit 'scharfen' Settings.

Ich werde mir in jedem Fall noch 256MB CL2 Micron RAM von Alternate holen, dann fliegt der no name Schund in hohem Bogen raus und wird verrammscht.

Dann ist die Kiste 'maxed out' und ich werde mit einer Träne im Knopfloch dem unaufhaltsamen Alterungsprozeß des "good ol' BX" beiwohnen.

Ehrenwort!
 

Kwuteg

Foren-Wookie
Dabei seit
Mai 2001
Beiträge
4.386
#3
Hmmm...

Das mit der V770 (TNT2) wundert mich ein wenig, da ich dasselbe Schmuckstück habe - bei mir macht die einfach alles mit. Läuft auf 4x AGP (ob sie's wirklich kann oder das Setting ignoriert, weiß ich nicht) und ist von 125/150 Mhz auf 165/190Mhz geclockt. Den FSB hab' ich aber noch in Ruhe gelassen, weil der Untersatz nur ein Shuttle AK10 mir VIA-Chipsatz ist. Prozessor ist ein Duron 650.
 
Top