Internet Explorer- Wo stell ich die datei endungen ein?!

Jakxx

Lieutenant
Dabei seit
Juni 2003
Beiträge
864
Hi, ich mal wieder :)

Weiss jemand wie ich dem Inetnet Explorer sage wie er dateien mit bestimmten endungen zu behandeln hat? Also quasi, ob ich die datei speichern oder direkt ausführen will.
Er versucht bei mir .zip und .exe dateien direkt in einem neuen fenster darzustellen, was nicht funktioniert. Ich kann also solche dateien nur noch speichern wenn ich einen direkten link habe.
Wenn es allerdings ein script mit einem Button ist der den download automatisch startet, hab ich keine möglichkeit ausser die datei umständlich aus den Teporary internet files zu suchen :-(

Ich weiss, klingt eigentlich recht simpel die Ganze sache, aber ich hab auch nach stundenlangem suchen keine ahnung wo ich das letztendlich mache grrr!! *verzweifel*
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.592
Starte den Registrierungseditor (regedit.exe) und gehe zu HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders. Lösche den Eintrag "Recent" und starte das System neu.
 

Damarus

Banned
Dabei seit
Nov. 2002
Beiträge
499
Ein andrer Weg als der von Werkam (obwohl dieser auch gut und vor allem schnell geht) ist folgender. Öffne mal einen belibiegen Ordner und gehe oben auf Extras und dann auf Ordneroptionen. Dann gehst du auf Dateitypen und suchst unter "Registrierte Dateitypen:" bis du ZIP findest. Markier das dann an und anschliessend klicke auf "Erweitert". Dort machst du dann einfach ein Häkchen bei "Öffnen nach dem Download bestätigen" hin. Wenn du nun wieder ne Zip File runterlädst, sollte das Fenster mit Speichern, Öffnen usw.. wieder kommen.
Du kannst natürlich auch für andre Dateitypen die Einstellungen bearbeiten und dir alles nach deinem Geschmack einstellen. Bei EXE Dateien funktioniert das leider nicht, die EXE wird unter Registrierte Dateitypen nämlich nicht aufgeführt, dafür aber fast alle andren Endungen :D
 

Jakxx

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2003
Beiträge
864
ok.. also ich habs probiert, aber anscheinend scheint es trotzdem nicht geholfen zu haben. .exe dateien werden immernoch ohne meine zustimmung im hintergrund von ie geladen und dann wird versucht die datei in einem neuen browserfenster darzustellen... ich weiss nicht mehr weiter....
 
Zuletzt bearbeitet:
M

Mr. Snoot

Gast
Das Prob hab ich mittlerweile auch :(

Vielleicht noch jemand ne Idee?
 
F

Fiona

Gast
Gehe vielleicht mal in deinen Explorer nicht IE auf Extras / Ordneroptionen / Dateitypen.
Klicke dort auf dein Dateityp und gehe auf Erweitert.
Mache dort ein Haken bei " Öffnen nach dem Dateidownload bestätigen " .
Wenn Dateityp nicht da auf Neu anlegen.

Vielleicht klappts!

Viele Grüße

Fiona
 
M

Mr. Snoot

Gast
1. exe-Dateien werden dort nicht aufgelistet :(
2. da es exe-Dateien schon gibt kann man sie nicht neu erstellen ;)
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.592
Wenn Dateien können nicht runter geladen werden können,
starte den Registrierungseditor und lösche den betroffenen Dateityp unter HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Plugins\Extension\ nach dem du ihn gesichert hast.
 
M

Mr. Snoot

Gast
Dort steht leider nichts drin.

Bei exe-Dateien kann man die Option zum Speichern im Internet-Explorer doch eigentlich gar nicht abstellen, oder?

Werds später mal mit ner Systemwiederherstellung versuchen - das Problem besteht erst seit gestern.
 
F

Fiona

Gast
Versuche vielleicht nochmal folgendes;

Gehe zu Key;

HKEY_CLASSES_ROOT\exefile

Vergleiche dort den DWORD-Wert " EditFlags "

Da sollte als Wert;

38 07 00 00

stehen.

Wenn da was anderes steht bitte abändern.

Bitte aufpassen bei Eingabe!

Vorne sind 4 Nullen.
Die brauchen nicht berücksichtigt werden.
Bitte klick vor der 3.
Dann alle Zahlen der Reihe nach eingeben.
Der Hintere Wert ändert sich automatisch.
Auch kann es sein, wenn man die letzten 2 Doppelnullen eingibt, das der Wert 00
gleich eingetragen ist. :rolleyes:
Neustart und testen.

Viele Grüße

Fiona

Diese Einstellungen sind von mir, WinXP Pro Sp1 und IE 6 Servicepack 1.
Hier ist ähnliche Info;

http://support.microsoft.com/?kbid=140991
 

Anhänge

Zuletzt bearbeitet:
Top