K7S5A Rev. 4 mehr als für die tonne ?

M

Madmax

Gast
Ich habe mittlerweile zwei von diesen Boards bestellt und ausprobiert. Folgende Komponenten nutze ich:
Hercules 3D Prophet 4500 64 MB
Sound Blaster Live! Player 5.1
256 MB Ram
1,33 ghz Prozessor AMD
Lan onboard + USB etc.

Beide Boards sind Rev. 4 bzw. 4^ und ich habe einiges ausprobiert. Jedesmal zerballert sich die Windows-Registrierung oder es gibt mehr Bluescreen als alles andere. Vor allem ist kein Schema erkennbar, woran es liegen könnte. Mal stürtzt das System bei DirectX-Installation ab, dann bei der Soundkarte usw. Im Internet habe ich dann gelesen, dass die Rv. 4+4^ einen Schlag haben soll. Ist da etwas dran oder sind einige Komponenenten kaputt oder inkompatibel zueinander? Erstaunlicherweise lief vorher das System mit dem Onboard-Sound (vor SoundBlaster). Jetzt läuft es selbst mit dieser Konfiguration nicht mehr. Ich weiß nicht warum. Das Programm Memtest (Mainboard+Speichertest) habe ich auch verwendet. Bei dem einen Board gibt es nach 10% 3.000.000 Errors (ca.). Bei dem anderen mal 150 dann 15 usw. Wie schon geagt. Kein Konzept. Ich hoffe mir kann jemand weiterhelfen. Ich wollte nämlich nicht schon wieder ein neues Mainboard von Asus oder so kaufen, um dann erkennen zu müssen, dass es nicht am Mainboard liegt. Danke für jegliche Hilfe + Infos.
CYA
 
U

Unregistered

Gast
Ganz klare Sache, dein Speicher taugt nix.
Wirf mal nen Blick in dein Handbuch - hat schon vielen Leuten geholfen die Dinger auch mal zu lesen - und stelle fest, daß wahrsacheinlich dein RAM von Elitegroup nicht als kompatibel zum Board eingestuft wird.

Hab hier auch nen K7S5A laufen und nie Probleme mit gehabt.

CountZero
Continuity.de - einfach mehr Web: http://www.continuity.de/
 
M

Madmax

Gast
Danke für Deine Antwort : )

Tja der liebe Speicher . . .

wenn´s so einfach wäre.

hier eine liste der verwendeten Speicherchips:

SDR : 133er Infinion 256 mb und wahlweise 133er Apacer 256 mb

danach

DDR: Crucial 256er und Micron 256 er -> diese stehen im
handbuch, welches ich auch gelesen habe :)

also speicher schließe ich mal aus aber dieser link könnte euch interessieren. Nur falls Ihr vorhabt Freunden oder Bekannten dieses echt geile Board (ich habe davon ca. 10 Stck verbaut, und die liefen wie nen Zäpfchen, aber halt Rev 3) zu empfehlen.

http://www.hirschberg-cosmetic.com/test/hardware/k7s5a/k7s5a7.htm


tschö
ich bin gespannt, was euch einfällt, weil ich bin etwas sprachlos : )
 
U

Unregistered

Gast
Hab auch die Rev 4 (Aufkleber mit *4). Benutze 256MB DDR von Apacer und hatte zunächst Schwierigkeiten mit der AGP Grafik,
die ich beheben konnte, jetzt läuft der PC manchmal nur nach drücken der Reset Tase an. Memtest86 lief 3.30 Std mit 15 durchläufen ohne Fehler. WinMe hatte amAnfang Probleme mit dem Neustart, Bluescreen mit immer der gleichen Meldung. Im Moment ist aber auch dies nicht mehr vorhanden. Win läuft sehr stabil, außer vorher genanntem keine Abstürtze.

Athlon XP 1600+
Apacer 256MB DDR CL2
ATI Radeon 7500
Fritzcard
3Com Netzwerkkarte
Onboard Sound
neueste Biosversion

Es scheint so als hätte ich ein bischen "Glück" gehabt.

Klaus
 
U

Unregistered

Gast
Original erstellt von Unregistered
Hab auch die Rev 4 (Aufkleber mit *4)....
Klaus
Hab auch die 4 auf dem Aufkleber stehen und habe keine Probleme mit dem Board. Noch nichtmal Ansatzweise.
Speicher hab ich (noch) 1x 256MB Infinion und 1x 256MB NoName (alles PC-133) drin und Timings auf "fast", CPU ist ein Athlon XP 1600.
Anscheinend gibt es da wohl einige Ausreisser.

Auf jeden Fall scheine ich auch Glück gehabt zu haben.
 
Top