K7S5A stürtzt in 3d Spielen ab ( nichts hilft )

Bíhhusic

Cadet 1st Year
Dabei seit
Nov. 2001
Beiträge
15
K7S5A stürtzt in 3d Spielen ab ( nichts hilft )

Hallo ich habe die such funktion genutzt und nichts gefunden habe mich auch durch google.de durchgekämpft aber nichts gefunden was hilft !!!

Also, folgendes ich habe mir das K7S5A zugelegt + einen AMD XP 1600+ + eine Kyro 2 von Hercules mit 64 MB als ich es zusammengebaut habe und an meine alte HDD wo in einen p3 800 Mhz + geforce 2 MX lief ging alles einwandfrei keine abstürtze nungut ich habe formatiert und nochmals Win2k Server installiert dort fing es an mit den Abstürtzen von Windoes 98 , SE ,bis zu WIn XP überall das selbe nach 3-4 Min zocken stürtzt alles ab , grafikarte habe ich mal die geforce 2 mx eingebaut bzw sie ist es nochimmer, Neustes Bios + Neuste Treiber für Mainbord graka, sound haben nichts geholfen !! An was kan es noch liegen ?


Mein System:

AMD XP 1600+
K7S5A
Geforce 2 Mx 32 MB bzw Kyro 2 64 MB
256 MB Ram ( Noname ) bzw 512 MB Ram (Noname) SDRAM
Momentan Windows XP druff
 

Schnidi

Ensign
Dabei seit
Juli 2001
Beiträge
238
Netzteil ?

Ich kenn mich mit dem K7S5A nicht so gut aus aber bei solchen Problemen wird hier immer gern ein unterdimensioniertes oder billiges Netzteil als Sündenbock ausgemacht. Am besten sollten Enermax Netzteile über 300 Watt für dein System geeignet sein. Auch der No-Name Speicher kann die Probleme verursachen.

CU! Schnidi :cool_alt:

PS: Hast du die (jeweils) alten Grafikkartentreiber richtig entfernt?
 

Bíhhusic

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2001
Beiträge
15
Re: Netzteil ?

Original erstellt von Schnidi
Ich kenn mich mit dem K7S5A nicht so gut aus aber bei solchen Problemen wird hier immer gern ein unterdimensioniertes oder billiges Netzteil als Sündenbock ausgemacht. Am besten sollten Enermax Netzteile über 300 Watt für dein System geeignet sein. Auch der No-Name Speicher kann die Probleme verursachen.

CU! Schnidi :cool_alt:

PS: Hast du die (jeweils) alten Grafikkartentreiber richtig entfernt?
Ich habe ein 300 Watt Netzteil wieviel muss das von Ampere leisten können ? geht evt ein p4 netzteil besser ? Bzgl SDRAM das Bord hat doch nur mit DDR Noname-Ram probs oder irre ich mich da ?
 
Top