News KT600A - Neuauflage mit Dual-Channel?

A

Anonymous

Gast
#3
Den nforce 3 gibts schon leider in der Pro variante für opteron und diese board sind unter 300€ nicht zu haben.
 
A

Anonymous

Gast
#4
das kann es doch einfach nicht sein. wie schlecht muss eine firma sein, um den selben fehler 3 bis 4 mal zu wiederholen? erst der KT400, dann der 400A. und das soll immer so weitergehen?

" der KT600A wird dann mit Dual-Channel und _überarbeitetem_ Speichercontroller..."
VIA, immerso weiter, ihr wisst schon was ihr macht ! oh man.... selbst bei den OEMs wird der KT nicht mehr verbaut. tzz
 
A

Anonymous

Gast
#5
Ich glaube nicht, das nV noch einen komplett neuen Chipsatz für die K7-Architektur bringen wird.
Höchstens eine erweiterte Variante der Southbridge wäre noch denkbar.

VIA hat ein gutes Stück aufzuholen, was die Speicherperformance angeht.
Und ob die ein Dual-Channel Interface so ohne weiteres auf die Beine stellen können wage ich stark zu bezweifeln. :/
N.d.t. liegt es auch an den Boardherstellern in wie weit die mit VIA mitgehen. Denn die finden es bestimmt garnicht lustig, dass VIA alle 2 Monate den Chipsatz wechselt.

Nene ich sehe das K7 Duell schon entschieden, mit einem Sieg für nVidia, auch wenn VIA letzten Endes mehr Chips verkauft haben dürfte...

Mit dem K8 (Athlon64) geht das Duell in eine neue Runde und darauf sollten sich auch beide konzentrieren. :)
 
A

Anonymous

Gast
#6
nvidia bringt SICHER KEINEN neuen K7 Chipsatz mehr

die sollten sich mal drauf konzentrieren die ganzen bugs im nf2 auszubessern :rolleyes::
 
A

Anonymous

Gast
#8
Reine Bedienungssache, das mit den Treibern von Via.
Mir haben auch schon Leute von Problemen auf ihren Systemen erzählt. Hatte ich den EINMAL installiert, lief das System plötzlich und "unerhofft" stabil und schnell.
Ich habe keine Ahnung was man da immer falsch machen kann.
Vielleicht zu viele Sachen gleichzeitig installiert?
Auch in Zeiten von WinXP achte ich darauf bestimmte Sachen alleinig zu installieren und dann einen Neustart einzuwerfen.
 
A

Anonymous

Gast
#9
jo mit den treibern is des eigentlich auch meist gegessen...
max nochn usb2.0 treiber/patch nachspiel0rn, aber des, weil windows net mit dem usb2.0 klarkommt und nicht der chipsatz probleme hat...
und wer wegen nen realem Performanceunterschied von vielleicht 4% sichn anderes Board fuer die gleiche CPU hohlt hat sowieso n schatten...
 
A

Anonymous

Gast
#10
Man man via hätte sich einige Chipsäzte sparen können
ZB den 266 ohne a den 400 den 400a wenn sie dem KT333 mal nen FSB von 166 spendiert hätten.
 
A

Anonymous

Gast
#14
@9,11,12: kauf halt keine mobos von billig herstellern

auf dem Epox 8K5A3+ läuft das ohne probs - ist offiziell unterstützt und läuft inoffiziell mit 200fsb :)
 
A

Anonymous

Gast
#15
@Ulukay ich bin kein Geldscheisser,merkst du überhaupt noch was.Es handelt sich bei mir um ein Gigabyte GA7VRX.rev.1.1 erst die höheren revs unterstützten FSB166

PS:ist kein Billighersteller
 
A

Anonymous

Gast
#16
wie ich schon sagte - keine billig hersteller nehmen - dabei meine ich nicht den preis des mobos, sondern die qualität

das epox ist nichts teurer als ein gigabyte - aber qualitativ um längen vorraus
 
A

Anonymous

Gast
#17
Nicht alle revs von epox mit dem kt333 unterstützten den fsb von 166@15

PS naja du raffst eh nix mehr.
 
A

Anonymous

Gast
#18
A

Anonymous

Gast
#19
Ich glaube das du hier was falsch verstehst.Du hast meine Hardware beleidigt.Gigabyte baut gute Hardware habe so ja auch weiter keine probs damit

@Ulukay achte das nächst mal auf deine Wortwahl dan achte ich auch auf meine .
 
A

Anonymous

Gast
#20
ich hab nur einen FAKT dargelegt - gigabyte boards sind bei weitem nicht so qualitativ gut wie epox boards, das is nunmal ein fakt, dafür kann ich nix

und ich hab deine hardware "beleidigt" ???
hast du noch andere komplexe von denen ich im vorhinein wissen sollte ...
 
Top