Lange Bootzeiten mit Win98

Hellraiser

Lt. Junior Grade
Dabei seit
Juli 2001
Beiträge
459
Letztlich hatte ich Windows 98 SE installiert und musste danach feststellen, dass es sehr lange benötigt um komplett zu start. Mich würde vor allem interessieren warum. Treiber sind installiert, soweit hab ich keine weiteren Probleme fegestellt.
 

Necromancer

Lieutenant
Dabei seit
Apr. 2001
Beiträge
856
Vielleicht hast du einfach nur 'n lahmen Rechner ? Mein Duron 1035 benötigt mit FSB 138 maximal 20 s bis er aufm Desktop is. Dann noch 'ne Minute für DSL-Verbindung, AudioGalaxy, KaZaA, Trilian, eDonkey, ...
-2 Jahre und einige Millionen Proggis später-
und natürlich noch ZoneAlarm. Aba alles insgesamt mit 1min20s is doch ganz passabel, oder !?
:evillol:
 

Hellraiser

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
459
wenn ich es nicht für ungewöhnlich finden würde, wäre dieser post erst gar nicht entstanden, mein rechner ist sogar schneller als deiner, und ich mein den part, zwischen "Windows 98 wird gestartet" und dem Überschalten zur GUI.
 

Necromancer

Lieutenant
Dabei seit
Apr. 2001
Beiträge
856
Wo liegt eigentlich dein konkretes Prob ? Zwischen "WinMe starten" und GUI vergehen bei Sekunden um nicht zu sagen Hundertstel. Die knappen 20s sind vom "Power-Schalter"-ein-drücken bis zum Desktop (wie gesagt) und das dürfte schon unheimlich gut sein.
Ich denke ma, dass es einige Zeit dauert die Daten von der Festplatte zu lesen und dass es deshalb einen Zeit-Wert gibt, den man nicht unterschreiten kann weil eben irgendetwas limitiert.
 

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
Hellraiser,
In dieser "Pause" versucht Windows, eine IP-Adresse für deine Netzwerkkarte zu vergeben (du hast doch eine drin, oder?). Jedenfalls ist das bei Vorhandensein einer NIC normal, mach dir keine Gedanken darüber.

Erst mit WinME wurde dieser Algorythmus stark beschleunigt und ist in dieser Form auch in WinXP zu finden.
 

R2D2

Lieutenant
Dabei seit
Sep. 2001
Beiträge
959
Lege mal im Netzwerk dieTCP/IP selbst fest.und trage unter Ip Adresse 192 168 1 0 ein und unter Subnet Mask 255 255 255 0 ein.Danach sollte windows ganz normal durchstarten.
 

Hellraiser

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
459
Es lag an der automatischen IP-Vergabe, nun bootet Win98 endlich wieder normal.

@ necromancer, du bist der held schlechthin.
 

Hellraiser

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
459
Als Master hättest du jedoch wissen müssen wo die Lösung zum Problem liegt, NE ?
 

Necromancer

Lieutenant
Dabei seit
Apr. 2001
Beiträge
856
Original erstellt von Hellraiser
Als Master hättest du jedoch wissen müssen wo die Lösung zum Problem liegt, NE ?

Wer sagt denn, dass ich es nicht wusste ? :p :D
Aber lass uns doch ma analysieren, ob es überhaupt ein Problem ist ! Denn wenn mein Rechner 10s oder seien es 60s länger zum Booten brauchen würde, könnt mir das eigentlich Wumpe sein. Ich starte (wenn es gut kommt) alle 24h meinen Rechner 1x neu, um vor dem erneuten Aufbau der DSL-Verbindung den RAM und den virtuellen Speicher zu "reinigen" und da werde ich doch noch 5min und ein wenig Geduld aufbringen können, oder ?
Selbst wenn ich meinen Rechner dauernd zum Absturz bringen würde und so könnte ich die Zeit des Neustartens nutzen um meine Augen (die kleinen viereckigen Dinger vorne im Kopf, die irgendwie doch immer am Moni hängen, obwohl der Mindestabstand 1m beträgt ;)) abzulenken, damit ich eventuelle Probs früher erkenne, um zu verhindern, dass der Rechner nicht nochmal abstürzt.
Außerdem: wer braucht schon eine statische IP ? (wenn er denn keinen Server hat ?) Vielleicht damit ein Hacker nach dem 1. Fehlschlag es gleich nochma versuchen darf ?
 

Hellraiser

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
459
also das mit dem 1m Mindestabstand stimmt.
Die statische IP betrifft auch nur die Netzwerkkarte, welche nichts mit der externen IP zu tun hat , (btw, ich hab ISDN). Vielleicht solltest du das auch mal machen, dadurch startet der Rechner in der halben Zeit. Ich lass meinen Rechner nicht so lange laufen, weil es verdsammt viel Strom kostet. Ein Rechner (vor allem wenn Windows installiert ist) kann nie schnell genug sein.
 
D

DjDino

Gast
Öffne die Datei MSDOS.SYS im Hauptverzeichnis.(Vorher per Mausrechtsklick auf die Datei dessen Schreibschutz deaktivieren, "alle Dateien anzeigen" muss unter den Ordneroptions aktiviert sein)

Trag dort unter "[Options]" das hier ein :

Logo=0

Windows startet dann ~5 Sekunden schneller weil das Win98-"Bootlogo" nicht mehr angezigt wird.

Zusätzlich trag dort ein :

BootDelay=0 (keine Warteschleife beim booten)
DBLSPACE=0
DRVSPACE=0
(da onehin kaum noch wehr Disk Compression nutzt)

Mehr dazu findest du hier :
http://tweakhomepc.virtualave.net/overclocking/bootfast.html#bf1

Normal müsste der PC dann mind, 10sek. schneller booten :)
 

Necromancer

Lieutenant
Dabei seit
Apr. 2001
Beiträge
856
Original erstellt von DjDino
Normal müsste der PC dann mind, 10sek. schneller booten :)

Also ich muss mich anschließen: diese Seite ist ein wirklicher ausgezeichneter Tip. Ich kannte ziemlich viele dieser Tweaks schon, aber es ist gut, dass sich jemand ma die Mühe gemacht hat sie sehr übersichtlich zusammenzufassen.

Jedoch weißt auch der Webmaster daraufhin, dass diese Tipss nur für Personen sind, die oft neustarten. Trifft dieser Sachverhalt auf auch nur 1 von euch zu ? Aber bastelt man fleißig an euren Registrys und Start-Dateien und was weiß ich nicht wo rum - 1 wird garantiert was falsch machen ;) Es muss ja kein ForumBaseler sein ... Und wenn euch das ein paar Sekunden wert sind ...
 
Top