Löschen von Verzeichnis + 2_Räder_Maus_Probleme

Andy_99

Cadet 2nd Year
Dabei seit
Feb. 2004
Beiträge
23
Mahlzeit Leute,

ich habe hier zwei Probleme,
wo Ihr mir wahrscheinlich helfen könnt.

Also erstens, bei mir ist ein seltsames Verzeichnis entstanden,
das sich nicht löschen läßt.

Hier ist das Verzeichnis:

C:\Dokumente und Einstellungen\Andy\Desktop\x\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner

Bim Löschen kommt die Fehlermeldung:

PRAD_D~1 kann nicht gelöscht werden: Die angegebene Datei wurde nicht gefunden. Stellen Sie sicher, dass die Pfad- und Dateinamenangabe richtig ist.

Ich habe es schon per Startdisk versucht, funktioniert auch nicht.

Was ist hier los?



Nun Problem Nummer zwei:

Bei meiner A4Tech-Zwei-Räder-Maus habe ich folgendes Problem:

Seit ich von Office 2000 auf Office XP umgestiegen bin,
funktionieren bei Excel beide Räder nur noch horizontal.

Früher konnte ich horizontal und vertikal scrollen.

Die Treiber sind korrekt installiert.

Bei Word und den anderen Programmen funktioniert alles problemlos.

Ist wahrscheinlich eine Excel-Einstellungssache.

Wer kann helfen?

Andy
 

stabeule

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
506
moin moin... zu deinem ersten thema kann ich vielleicht dir nur so weit helfen das es ein virus sein könnte... lass mal nen scanner durchlaufen vielleicht bringt der was.... in bezug auf die maus.. kann man nicht irgentwo bei der einstellung für die maus die scrollrichtung festlegen???
 

Andy_99

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
23
danke, danke erstmal.

An ein Virus habe ich selber schon gedacht, (leider) nein.

An der Maus selbst kann es nicht liegen, denn wie gesagt,
bei den anderen Programmen funktionierts auch.

Andy
 

stabeule

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
506
da fällt mir noch ein guck doch mal ob du auf alle dateien sichtbar deinen explorer eingestellt hast... .wenn du es nicht weist dann extras, ordneroptionen, alle dateien sichtbar machen.... dann guck doch mal ob die datei prad... schreibgeschützt ist... oder ob sie auf irgent ein program verweist... in bezug auf die maus... vielleicht ist ja bei excel ne einstellmöglichkeit dazu.. .ist diese maus nicht von microsoft???
 

niz

ᴬ7ᵪ
Dabei seit
Nov. 2001
Beiträge
24.292
Zitat von Andy_99:
Wer lesen kann ... ;)
Schau mal in der Systemsteuerung unter Maus in den Einstellungen nach der Option "Office kompatiblen Bildlauf verwenden" und mach da den Haken.

Zu deinem zweiten Problem würde ich weniger nach einem Virus, sondern mehr nach ner Adware suchen. Lass mal AdAware mit aktuellstem Update drüberlaufen.
 

stabeule

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
506
und wer sich überlegen fühlt fällt irgentwann tiefer... schließlich versucht man ja nur nett zu sein....
 

niz

ᴬ7ᵪ
Dabei seit
Nov. 2001
Beiträge
24.292
Hey, war ja nicht so gemeint... Nimm das doch nicht gleich persönlich.
Jeder versucht nett zu sein, auch wenn sich das nicht immer danach anhört - Sorry.
 

Andy_99

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
23
Ja, ich habe schon alle Dateien sichtbar gemacht, selbst die Endungen.
Die Datei wie angegeben, gibt es nicht. U.a. nur ein html-Dokument,
wo man bei rechtsclick aber keine Eigenschaftsoption (wie üblich) angezeigt bekommt.

Eine Option "Office kompatiblen Bildlauf verwenden" habe ich nicht.
Auch nichts ähnliches. Dem widerspricht auch, daß es bei Word (und den anderen Programmen) funktioniert.

Ich denke auch, daß es an Excel liegt, irgend eine Einstellung, aber welche?

Aber trotzdem erstmal danke an alle.

Andy
 

stabeule

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
506
dann lösch doch mal den quatsch mit der html....da und suche mal unter der ms suchfunktion die datei... lasse mal wirklich adaware durchlaufen... vielleicht klappt das
 

Andy_99

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
23
Adaware hat nichts gebracht.

Löschen kann man die datei nicht, fehlt die Option,
auch Entf-Taste bewirkt nichts.
 

WingX

Commander
Dabei seit
Juli 2001
Beiträge
2.300
Hallo!

Ich denke, dass C:\Dokumente und Einstellungen\Andy\Desktop\x\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner\Neuer Ordner einfach zu lang ist.
Versuch mal, nach und nach die Ordner, angefangen beim ersten neuen ordner in x, umzubenennen in "1" z.B. Einfach um die Anzahl der Zeichen im Gesamtpfad zu verkürzen.
Dann sollte auch das Löschen klappen.
 
F

Fiona

Gast
Versuche mal;

Wenn die Datei PRAD_D~1 nicht vorhanden ist chkdsk /f auszuführen

Wenn das nichts bringt nächstes;

Start / ausführen / msconfig

Bei Systemstart alles deaktivieren.
Weiter auf Reiter Dienste bei Microsoft Dienste ausblenden Haken rein.
Rest alles deaktivieren.
Neustart.
Im Taskmanager bei Prozesse, Explorer.exe beenden.
Dann im Taskmanager auf Anwendungen wechseln.
Neuer Task anklicken und auf durchsuchen wechseln.
Den Pfad zu den Ordner wo du löschen möchtest herstellen und dann Rechtsklick auf den Ordner.
Versuchen zu löschen.

Vielleicht hilfts.

MfG

Fiona
 
Zuletzt bearbeitet:

Andy_99

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
23
Spitze!!!
Das hat geklappt.
Seit Tagen versuche ich das, und es ist soo einfach.

Danke für den Tip. Auch an alle anderen.

Nun bleibt vorerst mein Mausproblem.

Andy
 

stabeule

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
506
nicht schlecht... sollte man sich für die zukunft mal merken :cool_alt:
 

Andy_99

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
23
Alles klar Leute.

Tschüss und danke nochmal.

Andy
 
Top