mal wieder K7S5A...

U

Unregistered

Gast
Hallo!
nachdem ich zig beiträge gelesen hab ohne eine lösung für mein problem zu finden mache ich jetz halt einen eigenen thread auf:
gibt es nun mittlerweile eine möglichkeit, etwas gegen den bug bei mischbetrieb (100mhz fsb, 133 speichertakt) zu tun ?? als athlon-b besitzer bringt mir das board im vergleich zu meinem alten chaintech mit via kt133 überhaupt nichts, da es laut Sandra mit werten von ALU/RAM=385 MB/s u.FPU/RAM=475MB/s bei 128 Mb CL2 sogar UNTER die vergleichswerte für ein kt133 board fällt :-(
und nochwas: leider habe ich keine vergleichbaren platten, aber ist ein wert von 17-18000 (sandra) für eine UDMA100 HD mit 5400 u/min (mit DMA) unter Win98SE in ordnung ?
unter WinNT erreiche ich nur 15-16000 p. mit DMA, aber ohne bricht der wert auf klägliche 3850 ein ! das alles obwohl das gute alte NT laut ZDNet-Test im vergleich mit anderen Microsoft-OS die höchste IDE-performance erreicht, unabhängig vom chipsatz...

Unter beiden OS gibt mir Sandra beim PCIbus test für den EIDE controller die "Warning 1206 - Device latency too high.Device could hog the bus for too long" damit kann ich zwar was anfangen aber wie dem entgegenzuwirken ist--kein plan!
Bei aktiviertem DMA unter NT kommt noch "W5205 - Low write index. check write verify off" hinzu. hilft mir auch nicht viel....

Zu guter letzt: beim mainboard-test mäkelt sandra rum, mein fsb wäre für den chipsatz zu hoch eingestellt. aber der läuft ja sowieso nur auf 100 mhz...

irgendwie kommt mir das alles komisch vor und ich hab mir schon überlegt das board umzutauschen um evtl. wenigstens die IDE-probleme zu beheben.

aber wenn ihr mir jetzt sagt das sich das mit nem biosflash und neuen treibern alles beheben lässt überleg ichs mir nochmal...

danke schonmal ;-)
g.
 
U

Unregistered

Gast
....achso ja, hab was vergessen, es ist ein b-athlon 1,1 ghz und die benchmarkergebnisse für die cpu liegen genau zwischen denen eines 1,0 und eines 1,2 ghz, also cpu-mässig is alles ok....
 

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
Moin!

Ihr müsst nicht immer alles glauben, was Sandra euch erzählt. Ihr wißt doch selbst, daß Frauen lügen :)

Ohne Scherz mal, aber bei asynchronem Betrieb von RAM und FSB vergrößern sich die Latenzen extrem. Der ALi MaGik ist genausoein Beispiel dafür.
Miss' doch lieber mal mit einem Real-World Benchmark nach, z.B. einem Spiel deiner Wahl. Wenn dort die Performance auch nicht stimmt, dann kannst du anfangen einen Fehler zu vermuten....

Der Win98SE-IDE Wert ist für eine 5400er PLatte sogar ziemlich gut, finde ich. WinNT ist unter Sandra immer schlechter als Win9x, egal, was die vom ZDNet behaupten, schließlich testen die auch mit ihren eigenen Tools....und da können sich durchaus andere Ergebnisse einstellen...wieder einmal ein Beweis für die Unzulänglichkeit synthetischer Benchmarks.

Der Wert ohne DMA ist auch ok, weil dann oft automatisch in den PIO-Mode 0 oder 1 zurückgeschaltet wird, und für jede Transaktion die CPU bemüht werden muss....die hat zwar bei weitem genug Saft dafür, aber die zusätzlichen Wartezyklen bis mehrere Interrupts ausgelöst wurden muss man auch noch einrechnen.

Schließlich und endlich zu deinem "Der FSB ist zu hoch eingestellt" Problem: Da Sandra höchstwahrscheinlich deinen Chipsatz nicht kennt, kann es das doch gar nicht wissen, oder?

hth,
Quasar
 
U

Unregistered

Gast
Yo !
danke für deine antwort. sieht wohl doch nicht ganz so schlimm aus :-)
ein spiel meiner wahl wäre Unreal Tournament (mein Lieblingsspiel) Sehr bandbreitenhungrig weil kein T&L.
Obwohl ich fast zeitgleich auch die Graka gewechselt habe (jetz Gfurz 2 Pro) erreiche ich mit dem alten board (das mit einer ach so lahmen ATi Rage 128 bestückt war!) praktisch bessere Spielbarkeit. durchschnitts und maximal-fps sind zwar jetz deutlich besser, aber wenn kurzzeitig EXTREM viel auf dem Spielfeld los ist wirds wenn auch nur für sekundenbruchteile zur diashow....naja...der 3Dmark2001 ist ok (3200 bei 1024*32 oder so)aber halt auch besser auf die graka zugeschnitten als UT...
was du sonst über die benchs von zdnet etc. gesagt hast leuchtet mir ein. dann lass ich DMA halt einfach an unter NT ;-)
dass sandra den chipsatz einfach nicht korrekt erkennt, den gedanken hatte ich auch, war mir aber nich so sicher...

trotzdem bringt mir das board jetz keinen großen leistungsschub, deswegen, wenns wirklich keine möglichkeit gibt an den hohen latenzen was zu ändern, hol ich mir jetz vielleicht einfach nen C--Athlon und der alte kommt wieder zurück auf sein chaintech. gibt mit der ATI (m.TV-out) nen prima DivX/DVD-Player ab =8-)

THX
g.
 

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
schau doch mal bei uns ins Overclocking-Forum...eigentlich ist es relativ leicht, aus einem B-T-Bird einen C-T-Bird zu machen....

Auch wenn dein Board keine Mulitplikatorwahl im BIOS unterstüzt, kann man den Multi auf der CPU selbst auch ändern...nur ein bißchen basteln :)

Hier steht, wie du die L1-Brücken verbinden kannst, um nen Multiplikator von 10 zu erreichen.

Deiner hat jetzt einen Multi von 12, d.h., daß von den L1-Brücken nur die FID(1) verbunden ist. Leider ist es sehr schwierig, diese wieder aufzutrennen, also bleiben die Multis, die auch ne verbundene FID(1) haben:6;6,5;8;8,5;10;10,5....

Je nachdem, was du deiner CPU zutraust, könntest du in unserem Overclocking-Forum gute Tips bekommen....1,33GHz mit 133MHz FSB hären sich doch nicht schlecht an, oder lieber auf Nummer Sicher und 1133MHz bei 133MHz FSB und trotzdem ein schnelleres System...? :)

Quasar

P.S.: Zusätzlich möchtest du vielleicht noch den hier lesen...
 
Zuletzt bearbeitet:
U

Unregistered

Gast
Hi !
also eigentlich bin ich kein OC-fan...aber dieser fall wäre eine ausnahme ;-) der bandbreite und UT zuliebe.
100pro schlau geworden bin ich aus den artikeln aber noch nicht. ich kann zwar ablesen wie ich die brücken setzen muss um einen geeigneten multi zu bekommen, aber die angaben sind alle für b-athlons---kann ich nun einfach den FSB auf C-niveau hochsetzen ??
wenn ja, dann gäbs doch praktisch gar keinen unterschied zwischen nem B- und nem C-athlon oder? ausser dass der eine auf nem 100er board sitzt und der andere halt auf nem 133er. aber da könnte man ja auf das 100er board einfach nen C draufstöpseln, der kann ja auch mit 100mhz fsb....
so whats the difference ???

greetz
g.
 
Top