Merkwürdig: PC rebootet beim Starten

CyBeRb!rD

Cadet 3rd Year
Dabei seit
Juli 2003
Beiträge
40
Hi,

als ich meinen PC wie gewöhnlich starten wollte, musste ich feststellen, dass mein PC rebootet, wenn Windows 2000 fast fertig ist mit dem Laden des blauen Balkens.

So ein scheiss... Letzten Abend ging alles perfekt, geht man dann nächsten Morgen hin, kann man nicht mehr starten, wirklich f***!

Hmm, also wie gesagt, wenn ich den PC einschalte, erkennt er auch alles ganz normal, und kommt bis zum Ladebildschrim, wo der blaue Ladebalken ist (Windows 2000). Danach wird in wenigen sekunden es schwarz, es erscheint ein bluescreen, wo man jedoch nichts lesen kann, weil es gleich danach wieder nen neustart macht. Also das ganze geschieht ca. 15 Sekunden nachdem der letzte Teil des blauen Balken geladet wurde.

Ich kann mir das einfach nicht erklähren was da los ist.

Kann mir da bitte jemand weiterhelfen :(


mFg


---- PC -----
AMD Athlon XP 2200+
Asus A7V8X LAN
768 MB DDR 333Hz
Leadman 500 Watt NT
Maxtor 160 GB
acer CD-Brenner
Pioneer DVD-Brenner
19" V7 TFT
 

dhymu

Lt. Junior Grade
Dabei seit
Mai 2003
Beiträge
427
hi.

das hatte ich au schon öfters, bei mir wars immer wenn ich die cpu zu krass uebertaktet hab.
haste deine denn uebertaktet? wenn ja takt mal bisschen runter un schau obs dann geht
 

trancemaster2k

Lieutenant
Dabei seit
Nov. 2001
Beiträge
640
Deaktiviere mal den automatischen Neustart bei BlueScreens/Fehlern (siehe Anhang).
Dann kannst Du Dir wenigstens notieren was der BlueScreen zu melden hat;
und bringt evtl. Aufschlüsse auf Treiberprobleme etc.
 

Anhänge

CyBeRb!rD

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2003
Beiträge
40
Zitat von QUT-Clan:
Ich hatte mal das Selbe Problme bei WinXP!
Leg einfach deine Win2000 CD ins Laufwerk und boote davon, dann gehst du in die Wiederherstellungskonsole (F6 Taste?! glaube ich) und tip "chkdsk /f" ein (ohne Anführungsstriche)
Also ich hab des mal ausprobiert, leider ohne ERfolg ;(


Ich hab jetzt mal Windows nochmal in nen anderes Verzeichnis Installiert.
Jetzt kann ich starten....

Hmm, was kann das nur sein.

Mir wärs schon recht wenn der alte Windows ordner wieder gehn würd, weil ich halt nicht die ganze benutzeroberfläche hier dann hab und wieder alles neu installieren muss *grml*
 

H!tm@n

Ensign
Dabei seit
Nov. 2002
Beiträge
167
Hi,

aber ich befürchte es bleibt nicht b viel übrig außer win2k neu installieren. aber du kannst die benutzerprofile doch einfach sichern und dann wieder drüberkopieren.


mfg Hitman
 

CyBeRb!rD

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2003
Beiträge
40
Zitat von trancemaster2k:
Deaktiviere mal den automatischen Neustart bei BlueScreens/Fehlern (siehe Anhang).
Dann kannst Du Dir wenigstens notieren was der BlueScreen zu melden hat;
und bringt evtl. Aufschlüsse auf Treiberprobleme etc.

Ich habe auch dies ausprobiert, es half trotzdem nichts - er startet einfach neu


Festplatte im Arsch ?
 
Top