Merkwürdiges Bios Verhalten (A7N8X-E Deluxe)

13thWarrior

Cadet 3rd Year
Dabei seit
Juni 2003
Beiträge
53
Hmm also hab folgendes Problem, ich hab vor kurzem einen 2500+ (unlocked) eingebaut, der ja standardmäßig mit 11x166 läuft, läuft damit auch wunderbar. Auch mit 12.5x166 (2800+) gibt es keine Probs, allerdings hab ich versucht im Bios 13x166 (3000+) einzustelln, nur übernimmt er scheinbar die Werte nicht, sobald ich dann auf "Save & Exit" gehe und neustarte zeigt er mir plötzlich nur so 800Mhz im System, WCPUID und AIDA an (siehe Bild). Und der Multi wird nur noch mit 5x angegeben. Speed Specturm & AGP ist disabled, ich versteh trotzdem nicht wieso er plötzlich runtertaktet wenn ich den multi im Bios auf 13 oder höher einstell. Vcore ist auf 165, Speicher auf User Defined (166) eingestellt.

Das komische ist dabei noch wenn ich wieder ins Bios gehe ist der der Multi immer noch auf 13, wie eingestellt. Nur taktet er irgendwie falsch, kann ich mir echt nicht erklären. Gibt es vielleicht ein Bug mit dem Bios is glaub ich das 1007er vom Asus A7N8X-E Deluxe.

Vielleicht hätten die Multis ja auch irgendwie vom Bios verdreht werden können. Hab dann testweise mal alle Multis durchprobiert und getestet, min. geht bei mir 6.5 und max. 14!

Bei 13, 13.5 und 14 kommt es zu dieser scheinbaren Runtertatktung wo dann die Werte ungefair zwischen 800 bis 1200Mhz liegen. Bei 12.5 funktioniert alles und er taktet auf 2800+. Die niedrigeren Multis hab ich auch alle ausprobiert und funktioniern entsprechend, also ist auch nichts verdreht. Kann ich mir echt nicht erklärn...
 

Anhänge

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.972
nforce2 boards (bei anderen weiß ich das nicht) können nur multis bis 12,5
 

Damarus

Banned
Dabei seit
Nov. 2002
Beiträge
499
Normalerweise sind bei CPU's eine von 2 möglichen Multiplikatortabellen per L-Brücken eingestellt. Die erste Multiplikatortabelle geht halt bis 12,5 und die 2.te geht los ab 13. In welcher Tabelle sich die CPU befindet, liegt am Original Multi, bei dir also 11, darum ist bei deiner CPU nur die kleinere Multi Tabelle aktiviert. Damit du auf die höhere Tabelle und damit auf die höheren Multis zugreifen kannst, musst du z.B. erst den Draht Trick anwenden (Wenn das einer von den neuen, gelockten CPU's ist, nützt das aber auch nix mehr, aber deiner is ja ungelockt). Wie die Draht Methode funktioniert, steht irgendwo auf Computerbase.de oder auch im Forum, bin jetzt zu faul zum suchen :D
Übrigens, beim Abit NF7-S Mainboard kannst du dir das ganze sparen, bei dem kannst du nämlich gleich ohne die CPU irgendwie modifizieren zu müssen, auf alle Multis zugreifen und diese auswählen und die werden dann auch ohne Probleme übernommen (funzt mit den neuen gelockten CPU's aber leider auch net mehr).
 

13thWarrior

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juni 2003
Beiträge
53
Hmm jo danke für die Infos, also entweder Drathmethode oder ich kauf mir DDR 400Mhz Speicher und takte dann 11x200 dann hab ich die angepeilten 3200+ mit etwas Glück
 

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.972
ich rate dir zu neuem ram. da hast du dann auch nen schnelleren fsb, also es lohnt sich wirklich. und wenn du den alten noch verkaufst machst du gar nicht sooo viel minus.
 
Top