Need 4 Speed: High Stakes unter Win2000

E

Eagle_B5

Gast
Hallo zusammen...

Könnte mir vielleicht jemand Helfen. Ich hätte gerne weiterhin mein Need 4 Speed 4 unter Windows 2000 SP2 gespielt. Lässt sich jedoch nicht installieren (Fehlermeldung: Nur für 95 und 98 geeignet).

Ich habe bereits das von Microsoft auf der Win2k-CD enthaltene Application Compatibility Tool auprobiert. Es auf Win98 gestellt und versucht zu installieren. Ohne Erfolg, Programmfehler bei der Ausführung des .exe Files.
Ich weiss jedoch nicht genau wie man es anwendet.

Brauche Hilfe. Danke
 
E

Eagle_B5

Gast
Danke erst mal, aber dieses Tool hatte ich bereits installiert und um den anderen Manager runterzuladen müsste erst mal der Link funtionieren.

Hat mir sehr geholfen, kennt aber doch noch jemand anders so ein trick? oder kann mich auf eine andere Seite verweisen???

Danke...
 

Timbo

Lieutenant
Dabei seit
Juli 2001
Beiträge
713
Du musst deinen Festplattencache ziemlich hoch einstellen. Es waren glaub ich 256 MB oder 512. Musste mal ausprobieren.

-Timbo
 
Top