Nervendes Piepen bei Seagate Platte

-Tob-

Lieutenant
Dabei seit
Feb. 2004
Beiträge
889
Hi,

Ich hab seid heute ein Seagate S-ATA platte.
Es war schon ein riesen akt das ding überhaupt zum laufen zu bekommen.
Ich hab es aber jetzt dann doch noch geschaft.
Naja auf jedenfall gibt die platte seit dem einbau so ein komisches ziehmlich hohes
nervendes piepen von sich. Das Piepen ist ein bisschen mit einer Hundepfeife zu vergleichen.
Das piepen geht auch gernicht mehr weg nur wenn ich aufhöre
irgendwie den PC zu nutzt. Sobald ich die Maus bewege fängt das wieder an.

Hab ich da was falsch eingestellt? Ich weiß nicht woran das liegt.
Vieleicht kennt einer das problem?!

Danke schon mal für die Antworten!

gruss Tob
 

RonnySteele

Lt. Commander
Dabei seit
Jan. 2003
Beiträge
1.879
Hört sich an, als ob das Teil 'nen leichten Lagerschaden hat. Wirklich wichtige Daten
würd' ich auf sowas net mehr abspeichern. Falls Garantie darauf ist, zurück zum Hersteller damit. Ansonsten halt beobachten. Kann sein, die läuft trotzdem noch 5 Jahre ohne Probleme. Kann sein die stirbt dir übermorgen unter'm A. weg. :freak:

-Ronny
 

-Tob-

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
889
Hmm danke. Ich habe auch das gefühl das wird immer schlimmer.
die krazt jetzt schon. Das ist halt echt sch**** ich hab die Platte erst seit
einem Tag. Aber da hilft wohl nix mehr.

gruss Tob

edit: Also es geht jetzt auf einmal. Ich weiß nicht genau warum aber das
piepen ist weg dafür ist sie jetzt beim Laden ziehmlich laut aber ich denke
ich werde mich daran gewöhnen. Thx trotzdem.
 
Zuletzt bearbeitet:

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Zur Sicherheit solltest du das Laufwerk mal mit der passenden Software auf Fehler prüfen. Guckst du hier, da gibts die Software von Seagate zum testen des Laufwerks.


Bye,
 

ne0

Cadet 2nd Year
Dabei seit
Aug. 2003
Beiträge
27
pfeifen bei mausbewegung? hmm hört sich für mich nach netzteilspule an! die können so höhe töne machen...sobald die maus benutzt wird arbeitet der rechner ein wenig -> spannungsveränderung -> spule pfeift

naja könnte sein, teste vll mal mit einer anderen festplatte
 

-Tob-

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
889
Hmm danke. Das mit dem Netzteil könnte sein. Seit dem ich ein anderes benutzt ist das geräusch weg. :) Ich werde es einfach mal testen. Und die Platte teste ich auch.
thx

gruss Tob
 
Top