neue graka - schlechtes bild

U

Unregistered

Gast
hi

ich habe mir gestern eine neue grafikkarte gekauft, eine asus v7100t mit geforce 2 mx und tv-out. jetzt hab ich das problem, dass sobald ich die den monitor (lg flatron 795ft) mit mehr als 60hz anspreche ich ein sehr schlechtes bild bekomme. alle objekte und schriften haben plötzlich eine art "schatten". ich habe schon alle möglichen einstellungen an hard und software ausprobiert, habe mit helligkeiten und kontrasten rumprobiert. das problem taucht auf meinen beiden rechnern unter verschiedenen betriebssystemen mit verschiedenen treibern auf 3 verschiedenen monitoren auf. könnte graka defekt sein?
 

hapelo

Commander
Dabei seit
März 2001
Beiträge
2.117
Welche Auflösung verwendest Du denn?
Gerade bei Nvidia-Karten ist der Tiefpassfilter am Ausgang ziemlich scharf ausgelegt. Der Filter wird benötigt, um eine FTZ-Zulassung zu erlangen, begrenzt allerdings die max. Übertragungsrate nach oben, was dann bei hohen Auflösungen und Refreshrates zu Unschärfen führt. Ich habe ein Bildchen gefunden, das diesen Effekt verdeutlicht (s.u.).
Da die Graka neu ist, solltest Du sie gegen eine Neue tauschen, um sicher zu sein, dass sie nicht fehlerhaft ist. Sollte die neue Karte den gleichen Effekt aufweisen, kannst Du sie mit etwas Glück gegen eine Kyro II tauschen, die solche Probleme nicht hat, und in der Leistung gleichauf bis deutlich schneller liegt, und das zu gleichem Preis.
 

Anhänge

U

Unregistered

Gast
jo, das mit hoher auflösung/frequenz kommt hin. ich benutze 1024x768 bei 32bit und 100hz. mit diesen einstellungen hatte ich mit meiner alten graka einer asus v6600 mit geforce 256 keine probleme.
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
GrKa ist (leider) nicht defekt!
Bei meiner V7700 (GTS 2) ist es genau das gleiche:
ab 1024 und bei mehr als 90 Hz wird das Bild unscharf.
 
U

Unregistered

Gast
arggh! sch*** nvidia...
da lob ich mir meine alte voodoo3, seinerzeits der 3dchip mit dem besten 2d bild ...

trotzem danke
 
Top