News Neuer nForce-Treiber von nVidia

TamTam

Lt. Junior Grade
Dabei seit
Feb. 2003
Beiträge
265
#3
das Network Management Software Funktioniert immer noch nicht und ich kann die Firewall einstellungen im Internet Explorer vornehmen.

Wie bekomme ich die eingebaute Firewall zum Funktionieren, ohne das ich bei der Software Installation gleich fehler bekomme.




MFG
TamTam
 

ATE

Cadet 4th Year
Dabei seit
Juni 2004
Beiträge
76
#4
Hallo

Bei mir bricht die Installation ab, nachdem das Nvidia Logo auftaucht und der Balken für die Vorbereitung der Installation gefüllt ist. Habt ihr Rat?

MfG
ATE
 
M

MasterCrame

Gast
#5
Hallo,

ich habe noch 'nen GigaByte-Board mit dem nForce 2 Ultra 400. Zurzeit nutze ich den ForceWare 4.24. Habe soweit auch keine Probleme, von daher bin ich immernoch bei dem "alten" geblieben... könnte mir vielleicht irgendjemand mit Begründung einen der neueren Treiber empfehlen? Wäre sehr dankbar! :rolleyes:
Irgendwann muss man ja mal updaten...bloß bei Mainboard-Treibern bin ich immer etwas skeptisch.

MfG MasterCrame
 
N

NaturalSound

Gast
#6
Zitat von MasterCrame:
Hallo,

ich habe noch 'nen GigaByte-Board mit dem nForce 2 Ultra 400. Zurzeit nutze ich den ForceWare 4.24. Habe soweit auch keine Probleme, von daher bin ich immernoch bei dem "alten" geblieben... könnte mir vielleicht irgendjemand mit Begründung einen der neueren Treiber empfehlen? Wäre sehr dankbar! :rolleyes:
Irgendwann muss man ja mal updaten...bloß bei Mainboard-Treibern bin ich immer etwas skeptisch.

MfG MasterCrame

Begründung: Neuer, BUG-Fixes, Neue Features...
 
Dabei seit
Sep. 2004
Beiträge
1
#7
hi, bei mir läuft alles perfekt, nur ich habe mein headset vorne angeschlossen, aber mein microfon geht net mehr, ich habe dann einen älteren treiber wieder installiert und dann ging das microfon wieder, warum geht es nicht??? hab das MSI K7n2 delta mainboard, nforce 2

ich bedanke mich im vorraus, dass ihr mir geantwortet habt. thx
 
Dabei seit
Juni 2003
Beiträge
48
#9
naja,was soll ich sagen?ich hüpfe selber noch mit einen mix forceware rum,weil ich seit der version 2.45 keinen audiotreiber mehr gefunden hab wo das micro danach noch funkionierte...so saug ich mir immer die neuen und integriere immer den alten audiotreiber.
naja..man kann wohl nicht alles haben im leben.
 
Dabei seit
Okt. 2003
Beiträge
172
#11
Zitat von Breaker:
Der Treiber für die 3Com-Karte ist nicht dabei, auch wird der "USB Host to Host" nur gelb eingetragen....kennt NVidia die Features ihrer Chips oder suchen die noch die Funktionen ?
Der Treiber für die 3com Netzwerkkarte ist nie in dem Treiberpaket enthalten, da es sich nicht um ein Produkt von NVIDIA handelt, sondern logischerweise von 3com. Die Treiber erhält man in der Regel auf der Seite des Mainboardherstellers.
 
Dabei seit
Jan. 2004
Beiträge
3.509
#12
Kann bis jetzt nichts Negatives finden. Er läuft wie der Alte ohne probleme.
 

SaBoCB

Lt. Junior Grade
Dabei seit
Aug. 2004
Beiträge
351
#13
Ich hab nichtmal den alten deinstalliert.
Einfach drübergebügelt und läuft einwandfrei.
Gut gemacht Nvidia!

Sascha
 
Dabei seit
Okt. 2004
Beiträge
1.007
#16
Naja,
ich würde sagen nicht notwendig aber Sound ist einfach besser damit :)
aber kack mikro geht nimmer :(
 

Dilandau

Lt. Commander
Dabei seit
Dez. 2004
Beiträge
1.431
#17
Auf der ASUS Site habe ich WinXP/2k N-Force Treiber gefunden! Sie tragen die Nummer 6.31 und sind in 2 zip Packete unterteilt! Beide sollen in den selben Zielordner extrahiert werden! Anschließend soll man die Chipset_XP&2K.part1.exe ausführen um den Treiber zu installieren...

Hier der original Text:
Please download both 2 files (Chipset_XP&2K_*.zip), extract them into one folder, execute Chipset_XP&2K.part1.exe.

Link1: 1.zip

Link2: 2.zip

Ich persönlich habe zur Zeit kein N-Force-Mainboard um den Treiber auzuprobieren...
Sonst hätt ich es schon und Euch das Ergebnis gepostet..
Wie ihr vieleicht seht, soll der Treiber nur für den Nforce 4 sein....

...aber man hat öfters schon festgestellt, dass der angebliche "only" Treiber am Ende doch einwandfrei auf den anderen Plattformen lief und es sich um Vorläufer eines neuen offiziellen N-Force Treibers handelte...

Daher Mutige voran...
Damit aber keiner sagen kann ich hätte da jemanden verleitet:

Wer das ausprobiert muss sich der evtl. Risiken bewußt sein und macht das in Eigenverantwortung...

Den Mutigen wünsche ich viel Erfolg...

Der 64bit Treiber dürfte für die meisten uninterressant sein, da er älter (6.09) ist als der auf der Nvidia Seite zur Verfügung gestellte 6.25 Treiber...


EDIT
Sorry, dass ich in den Graka-Thread gerutscht bin - habe es zu späht gesehen.. aber jetzt endlich passts... der Post ist jetzt wo er hingehört!

P.S. und NEIN ich nehme keine Dr.... auch wenn ich mich manchmal so anstelle.. :(
 
Zuletzt bearbeitet:

spatz

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.944
#18
irgendwo gabs den glaube ich schonmal verlinkt , weiss aber nicht mehr wo genau ...

is ja auch egal , auf jeden fall wird gemunkelt , dass dies das erste offizielle nforce4 treiber paket werden könnte ( wie du schon vermutet hast ) .
zum letzten inoffiziellen paket , dem 6.13 , hat sich aber glaube ich sogut wie gar nichts getan wenn ich mich recht erinnere .

vlt werd ich ihn mir mal drüberinstallieren wenn ich nichts zu tun habe :rolleyes:


redme vom 6.31
This nForce Win2K/XP driver package contains the below components:

Audio driver version 4.57 (WHQL)
Audio utility version 4.50
Ethernet NRM driver version 4.59 (WHQL) with 4.62 nvtcp.sys
Network management tools version 4.62
SMBus driver version 4.45 (WHQL) with updated uninstaller files
Installer version 4.58
Win2K IDE 2.7 driver version 4.64 (WHQL) with 4.74 raidtool
WinXP IDE 2.7 driver version 4.64 (WHQL) with 4.74 raidtool

zum vergleich die redme vom inoff. 6.13
Audio driver version 4.56
Audio utility version 4.50
Win2K ethernet driver version 4.58
WinXP ethernet driver version 4.58
Network management tools version 4.58
GART driver version 4.40
Memory controller driver version 4.40
SMBus driver version 4.46
Installer version 4.57
Win2K IDE 2.7 driver version 4.70
WinXP IDE 2.7 driver version 4.70
WinXP IDE in-the-box driver version 4.70

muss mich korrigieren , bisschen was hat sich schon getan , obs für die nforce2 user jedoch was bringt bezweilfe ich eher .
---

btw : wieso befindet sich der thread über den nForce Chipsatztreiber im GrakaForum ?
 
Zuletzt bearbeitet:

Dilandau

Lt. Commander
Dabei seit
Dez. 2004
Beiträge
1.431
#19
@Spatz
Jetzt steht der Treiber ja hier wo er hingehört! Vorher hatte ich ihn ausversehen im Graka Thread Neue Nvidia Treiber gesichtet... jetzt steht da nur nochn Link hierher... hatte mich verhaun und den ausversehen dorthin gepostet, weil ich nur gelesen hatte Neue Nvidia Treiber gesichtet... Ist jetzt auch egal... hatte das Sorry hauptsächlich für die Moderatoren geschrieben, damit sie mir mein "Doppelposting" verzeihen... das nächste mal forsche ich genauer nach bereits existierende Threads... bei so vielen ähnlichen und doppelten Threads kann man schon mal den Überblick verlieren...
 
Zuletzt bearbeitet:
Top