Notebook braucht sehr lange bis man damit arbeiten kann!

Otti

Captain
Dabei seit
Jan. 2003
Beiträge
3.229
Hallo!

Erstmal sorry für den Titel...konnte das Problem nicht besser beschreiben.

Also, der Freund meiner Schwester hat sich vor 2 Monaten einen neues HP NB gekauft, das übliche halt 1.4Ghz Centrino, DVD-Combo, 512MB Ram und der übliche Schnick-Schnack wie z.B. Infrarot.
Folgendes: Das Hochfahren geht sehr schnell, dann kommt der Willkommen-Screen, dann der Desktop, auch alles sehr fix...nur dann nachdem die Batterieanzeige unten rechts auftaucht und noch ein Symbol, dann dauert es ca. 2 min bis der Willkomensound kommt und man überhaupt mit dem Laptop arbeiten kann. Ich hab schon nachgeschaut...in den 2 min. lädt er nichtmal. Hab schon Bootvis probiert und mal nachgeschaut was im Autostart ist, ist aber nur Office.
Ich vermute Windows sucht irgendwas...betreffend Wireless Lan/Lan, die Centrino-Kacke halt. Was meint ihr? Kenn mich halt nicht soo gut mit Wireless Lan aus.
Thx.
 
G

Green Mamba

Gast
ist der laptop an ein lan angeschlossen? wenn ja, dann gib ihm mal ne feste ip!
 

Otti

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2003
Beiträge
3.229
Nööö, steht nur so rum. Hätte ich sonst auch versucht. Weiß auch nicht mehr weiter. Nervt jedenfalls brutal.
Is aber zum Glück nicht meiner :)
 
M

Mr. Snoot

Gast
Imo sollte man doch auch ohne LAN eine feste IP einstellen. Zumindest mal testen (Systemsteuerung | Netzwerkverbindungen | LAN-Verbindung - nicht bei der DFÜ Verbindung | Rechtsklick - Eigenschaften | Internetprotokoll TCP/IP - Eigenschaften | IP eingeben, z.B. 192.168.0.1).

Oder velwexer ich da grad was? :)
 

Otti

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2003
Beiträge
3.229
@ Gauder
Ich glaub das ist nicht nötig...werds aber mal testen.
 

Muenziman

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
65
Hallo kleines Ottilli

Diesen Fehler kenne ich... Der ist bei meiner Freundin nach einem Windowsupdate einschienen. System zurücksetzten hat alles nichts gebracht.

Erst nach löschen der Prefetch Dateien unter C:\Windows\prefetch hat einen einmaligen normalen Systemstart zufolge. Windows setzt in diesem Ordner optimierte Booteinstellungen hinein, so dass Windows generell schneller und optimierter startet.

Nach einem weiteren Neustart dauert das wieder Ewigkeiten, bis man mit Windows arbeiten kann.

Abhilfe schafft nur das Abstellen der Funktion. Dafür musst du in die Registry gehen

WindowsSTART ---> Ausführen ---> Regedit

und den Schlüssel:

HKEY_LOCAL_MASCHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\Prefetch Parameters

suchen

Der Eintrag "Enable Prefetcher" sagt aus, ob der Dienst eingeschaltet ist.

0 - Funktion aus
1 - Prefetcher für Anwendungen
2 - Prefetcher für den Boot-Vorgang
3 - Beides.

Setzt den Eintrag auf 0 lösch nochmals alle Dateien unter C:\Windows\Prefetch und alles läuft wieder.

Grüße Muenziman
 
Zuletzt bearbeitet:
G

Green Mamba

Gast
wenns daran liegt, reicht auch ein einfaches löschen des inhalts des prefetch-ordners! :)
ansonsten sollte nach der aktion wenigstens der registry-key wieder in den urzustand versetzt werden.
 

Muenziman

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
65
Der Eintrag in der Registry muss auf jeden fall erfolgen, da Windows nach einen weiteren Neustart dort wieder Dateien zur Optimierung hinzufügt und dadurch das System wieder langsam startet.

Bin da selbst auch nicht drum rum gekommen, den Schlüssel zu ändern.
 

Otti

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2003
Beiträge
3.229
Ok, danke schonmal. Werde das gleich mal probieren...obwohl der ist nicht soo erfahren...muß ich wohl selber machen.
Was ich nicht ganz versteh ist, warum soll es denn daran liegen? Bei mir zu Hause ist doch auch die Funktion aktiviert und das Anmelden dauert auch nicht ein halbes Jahr.
Meint ihr nicht dass das WLan irgendwas sucht?

@ Muenziman
Und das ausschalten der Prefetch-Funktion wirkt sich auch bestimmt nicht negativ aus?
 
G

Green Mamba

Gast
das war eben mein bedenken. die prefetch-funktion lagert normalerweise die dateien die zum booten benötigt werden direkt an den anfang der platte, also eine art boot-time-defragmentierung.
durch einen bestimmten patch kann das system irgendwie durcheinanderkommen, genau das gleiche war bei mir vor einiger zeit auch mal passiert. wenn man nun diesen ordnerinhalt löscht, wird ein neuer prefetch angelegt. das ist eigentlich das was man haben will, danach fluppte es bei mir auch wieder ordentlich.
wenn man die funktion dagegen abschaltet, wird sie ja gar nicht mehr benutzt. :confused_alt:
vielleicht versuchst du es erst mal mit dem löschen des ordnerinhaltes (geht ja auch kinderleicht), und wenn das nichts hilft die harte methode mit dem registry key von Muenziman! :)
 

Otti

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2003
Beiträge
3.229
Alles klar...werd den Ordnerinhalt löschen. Falls das nicht hilft, probier noch ein paar Sachen bei Netzwerkumgebung. Ob ich das mit der Registry mache, weiß ich nicht. Trotzdem danke euch beiden.
 

Muenziman

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
65
Joa, lösch erstmal den Ordnerinhalt und schau ob es dann wieder funktioniert.
Die Änderung in der Registy hat im demsinne nichts Negatives Ansich, nur das bei optimalen Systemen der Bootvorgang ein wenig länger dauert. Das der Bootvorgang bei dir aber ja eh so lange dauert, hat es für dich was postives.

Mit den Netzwerkeinstallungen hat das absolut nichts zu tun!

Ich habe die Registyeinträge bei meiner Freundin auch durchgeführt und bislang kein negativen Effekt gemerkt. Die Einstellung schaltet eben nur die Prefetch Fuktion ab, die bei normalen System vielleicht 10sek Geschwindigkeit ausmacht.
 
Zuletzt bearbeitet:
Top