Notebook Problem!!!

xman00

Ensign
Dabei seit
Sep. 2001
Beiträge
158
HIIIIILLLLFEEEEEE ICH WERDE NOCH IRRE!!!

also ich habe ein altes p166 mhz notebook von CTX (beim ProMarkt gekauft). im betrieb wurde der bildschirm plötzlich dunke. alles gecheckt konnte den fehler aber selber net beheben!!
bin darauf zum "netten" promarkt gefahren und wurde dort lächelnd mit dem satz empfangen: huch wo haben sie denn das museumsstück her! naja egal *grr* also die netten mitarbeiter sagten mir das gerät würde untersucht, es kostet aber auf alle fälle 70 dm im vorraus. mürrisch bezahlte ich diese. eine woche später bekam ich es wieder mit der fehlerbeschreibung motherboard defekt und die reperatur würde zwischen 2000 und 2500 dm liegen. traurig ging ich nach hause und wollte es schon aus dem fenster werfen als ich dann einfach mal ein teil nach dem anderen ausbaute. kurze rede langer sinn: es stelle sich heraus das ein speicherbaustein defekt ist!! PROMARKT hat glogen?? dachte ich mir wutentbrand!!! nun ja genervt ging ich dann in ein notebook laden um mir dort neuen ram zu kaufen (240 DM). nach 3 wochen war er dann endlich da. eingebaut alles lief wieder. dachte ich jedenfalls!!!!!!! als ich dann mein win neu installen wollte funzte das cdromlaufwerk nicht mehr, obwohl es im bios richtig erkannt wurde.
nun ja ich bin sehr genervt weil ich bis jetzt über 300 dm zum fenster rausgeworfen habe!!!
nun meine frage an euch: warum funzt mein cdromlaufwerk net mehr obwohl es richtig erkannt wird?? muß ich im bios etwas besonderes beachten????

thx all
xman00
 

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
Für's CD-Rom brauchst du gerade bei Notebooks einen Entsprechenden Treiber...auf den Win98 Installations-Disketten sind oft treiber für mehrere Laufwerke drauf...musst halt alle durchprobieren...

Bootfähig wird dieses CD-Rom wohl noch nicht sein...

hth Quasar

P.S.: etwas mehr details könnten auch nicht schaden!
 

xman00

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
158
ja schon

aber erstens habe ich schon keine win98 bootdisk sondern nur win me. der treiber wird auch richtig geladen, aber nur wenn ich aufs laufwerk draufzugreifen will klappts net!!!
bootfähig kann mans machen, aber das läuft nit. müßte aber da es ja vom bios aus gesteuert wird!!!!!!

HIIIIIIILLLLLLFFFFFFEEEEE
 

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
Wie gesagt: sei nicht so sparsam mit deinen Infos...dann wirds für alle einfacher.

Ist bei winME keine Bootdiskette mehr dabei und kann man das nur noch von CD direkt installieren?

Was heißt, "bootfähig kann mans machen aber es läuft nit"?

kann man die Bootsequenz im BIOS einstellen und wird dabei das CD-ROM aufgeführt?

gibt es beim Booten irgendwelche Fehlermeldungen à la "konnte CD nicht finden" , "driver not loaded" oder ähnliches?

und bitte nicht wieder stur auf die fragen antworten, sondern auch mal etwas mehr erzählen...

Quasar
 

xman00

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
158
ok ok
also p166 mhz notebook ctx
40 mb ram
2,1 gb hdd
magix shared memory graka (also noname)
soundonboard (auch noname)
24x cdrom
3,5 diskette ALLES INTERN

so also ,man kanns in bios bootfähig machen und ich weiß das die cd bootfähig ist!!!!
aber wie gesagt beim booten von einer bootfähigen cd sagt er üngültiges system bitte datenträger wechseln.
wenn ich dann mit diskette boote lädt er erstma alles ganz glatt (cdromtreiber und so) aber so blad ich aufs cdrom zugreifenb will (e: ENTER dir ENTER *wart*) nichts passiert, irgendwann dann fehlermeldung (standard) konnte nicht von laufwerk gelesen werden!!
hat ein phoenix bios vom 12/08/1997

ich hoffe das reicht, sonst schreibe bitte was dir fehlt!!!

danke erst ma das du dich überhaupt bemühst!!!!!!!
 
D

DreamCatcher

Gast
Hast du bei deiner umbau Aktion vieleicht vom CD-ROM irgendein Kabel vergessen ???

Ansonsten bleibt dir nix anderes übrig als ein exterens CD-ROM zu Kaufen :(

(Vieleicht ist ja nicht nur der Speicher kaputt gegangen)
 

xman00

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
158
das wäre aber sehr komisch, seit wann geht aufeinmal plötzlich alles kaputt!!?!?!?
 

NoName

Lt. Commander
Dabei seit
Juni 2001
Beiträge
1.033
Original erstellt von xman00
das wäre aber sehr komisch, seit wann geht aufeinmal plötzlich alles kaputt!!?!?!?
Ich will Dir hier sicher nichts mies machen, aber kann es sein das dies ein "Werkstatt/Vorführ/Reklamations-Gerät ist?

In meinen Augen solltest Du auf eine Reparatur bzw. Wandlung des Kaufs bestehen. (Wann hast du das Ding denn überhaupt gekauft? Liest sich igendwie als wäre das noch nicht so lange her?)

Ansonsten denke ich würde ich mich mal direkt an CTX wenden (Die wissen eventuell auch, ob es bereits eine Reparatur für dieses Gerät gab)

Liest das CD-Rom denn generell nichts mehr oder vielleicht nur gebrannte Rohlinge?
 

Tiu

Rear Admiral
Dabei seit
Sep. 2001
Beiträge
5.232
Geh einfach ins BIOS und setzte nur das CD-ROM als Bootlaufwerk ein. Diskettenlaufwerk und Festplatte nicht als Bootlaufwerke setzen! Nun müsste es eigentlich von CD-ROM Booten. Probier das ganze auch nochmal mit Win98SE aus, da ich auch mit ME so meine argen Schwierigkeiten auf so manchem System hatte.
 
Top