NVIDIA-LOGO bei 3D-Anwendungen

M

MB

Gast
Des Logo kommt ja immer wenn man was zockt, aber nur bei den Treibern ab 11.xx oder so. Wegen dem *** Logo spiel ich noch mit 8.xx.
1. Wie krieg ich denn das Logo weg, auch bei neueren Treibern?? wenn ich die Datei Coolbits.reg runterlade kann ich doch nix umstellen !?
und 2. Welches ist denn grad der beste Detonator??
mfg
 

Helli

Commander
Dabei seit
Sep. 2001
Beiträge
2.669
Additional Properties...



In den Eigenschaften bei 3D Settings gibts die Option
display Logo when running 3D applications die
mußt du ausschalten.

Helli
 

Sniper

Lt. Commander
Dabei seit
Juni 2001
Beiträge
1.659
Also bei mir ist`s unter "Direct3D-Einstellungen", dann im Feld "Leistungs- und Kompatibilitätsoptionen". Und dort das Häckchen aus dem Eintrag "Logo beim Ausführen von Direct3D - Andwendungen anzeigen" deaktivieren!

Hoffe ich konnt Dir helfen!

Bye
 
M

MB

Gast
hm....wenn ich detonator 10.xx oder neurer installier find ich die option nichmehr??!!
 

Bruder_Joe

Lt. Commander
Dabei seit
Okt. 2001
Beiträge
1.228
wenn du nvmax aufm rechner hast kannst du es damit auch deaktivieren, hab ich so gemacht, das störte mich nämlich beim spielen weil dann grafikfehler kamen.
 
Top