PC fährt nicht hoch! HELP ME

U

Unregistered

Gast
Rechner läuft nicht

Hab mir einen Rechner zusammengebaut, aber er fährt nicht hoch.
Epox EP-8 KHA VIA-KT 266
AMD Athlon XP 1600+
256MB DDRRAM DIMM PC266 CL2 Infineon Ori
Cooler CPU Akasa Silver Mountain
Grafikkarte ELSA ERAZOR III 32 MB
Matrox Festplatte 30GB, 7200

Nach dem Einschalten fährt der PC nicht hoch, der Bildschirm bleibt schwarz um es erscheint die Fehlermeldung C1 und der PC peept die ganze Zeit.

Vielleicht kann mir jemand helfen, wär echt super nett.

Danke. HP

Hab die Grafikkarte bereits mehrmals raus und wieder reingesteckt, sitzt gut im Sockel.
Der Lüfter dreht sich auch einwandfrei.
Könnte die Grafikkarte schuld sein, da es keine DDR ist?
 
U

Unregistered

Gast
Hab mir einen Rechner zusammengebaut, aber er fährt nicht hoch.
Epox EP-8 KHA VIA-KT 266
AMD Athlon XP 1600+
256MB DDRRAM DIMM PC266 CL2 Infineon Ori
Cooler CPU Akasa Silver Mountain
Grafikkarte ELSA ERAZOR III 32 MB
Matrox Festplatte 30GB, 7200

Nach dem Einschalten fährt der PC nicht hoch, der Bildschirm bleibt schwarz um es erscheint die Fehlermeldung C1 und der PC peept die ganze Zeit.

Vielleicht kann mir jemand helfen, wär echt super nett.

Danke. HP
 

Kwuteg

Foren-Wookie
Dabei seit
Mai 2001
Beiträge
4.386
Standard

Schau mal ins Board-Handbuch, ob der Fehlercode da erklärt ist (auch der akustische, das ist nämlich auch ein Code).

Könnte liegen an:
1. CPU-Lüfterdrehzahl zu niedrig oder CPU-Lüfter dreht gar nicht -> Board verweigert Start aus Sicherheitsgründen. Schau mal, ob vielleicht ein Kabel die Drehung behindert.
2. Grafikkarte nicht richtig im AGP-Slot (vorsichtig drücken und sehen, ob sie noch weiter reingeht)
3. Netzteil zu schwach / Stromschwankungen -> Wenn Billig-Netzteil drin ist, anderes versuchen.
4. Spacer auf der CPU? Wenn ja, könnte er schlecht fabriziert/montiert sein und den Kontakt vom Kühler zum Die verhindern.

RAM scheint ja teuer gewesen zu sein, könnte man im Fall der Fälle trotzdem nochmal mit anderen Riegeln testen. Aber nur, wenn alles andere nichts bringt.
 

Tommy

Chef-Optimist
Teammitglied
Dabei seit
März 2001
Beiträge
8.193
Wie piepts denn :)

Ist es ein dauerhaftes Piepen, oder wird eine Tonschleife immer und immer wieder abgespielt? Ich könnte mir vorstellen, dass entweder die Grafikkarte nicht richtig im AGP Slot steckt, der Prozessor nicht richtig im Sockel ist, oder das Bios im 8KHA Probleme mit dem Athlon XP hat. Wenn du die Möglichkeit hast, würde ich dir auf jeden fall ein Biosupdate vorschlagen.
 

TeddyBiker

LaBuenaAlma
Dabei seit
März 2001
Beiträge
5.067
moin moin HP,

Bitte lies Dir vor dem Posten unsere Regeln durch. Doppelthreads sind hier absolut nicht erwünscht.

Ich habe die Threads zusammengeführt.
 

HAPU

Newbie
Dabei seit
Okt. 2001
Beiträge
2
Im Handbuch steht bei C1h Detect memory
- Auto-detection of DRAM size, type and ECC
- Auto-detection of L2 cache (socket 7 or below)

Was bedeutet diese Fehlermeldung?

Hab die Grafikkarte bereits mehrmals raus und wieder reingesteckt, ist einwandfrei eingerastet.

Könnte es an der Grafikkarte liegen, da es ein DDRBoard ist aber die Grafikkarte nicht?????
 
U

Unregistered

Gast
Hi Hapu!

Vergiß das mit dem DDR-RAM, das ist wurscht, ob Grafik und Board den gleiche RAM haben oder nicht! Ich hatte auch schon ähnliche Probleme und es lag am RAM; ich würd mal tauschen, wenn die anderen Tips nix gebracht haben.

b-runner
 
Top