PC startet nicht mehr system datei fehlt oder beschädigt/Virus?

Goldberg1

Lieutenant
Dabei seit
Aug. 2003
Beiträge
575
Bei einem Fraund von mir startet der PC nicht mehr aufgrund folgendem fehler
eine datei system aus windows\system32\config soll fehlen oder beschädigt sein.

deswegen formatierte er ihn und setzt ihn neu auf und er rief dann emails ab und schwupdiwup beim nächsten start selber fehler

ist das ein virus? und läßt er sich mit dem inoffiziellen windows update 1.5 von computerbase vermeiden

er hatte nur service pack 1a oben!

Ich weiß auch sonst keine Lösung
 

Robin_Hood2003

Lt. Junior Grade
Dabei seit
Feb. 2003
Beiträge
459
Das inoffizielle windows update 1.5 sollte auf jedenfall installiert werden. Egal ob es bei dem Problem eine Lösung darstellt. Vielleicht sollte dein Freund bevor er E-Mails abfragt einen Virenscanner installieren. Demos oder der kostenlose AntiVir sollten eigendlich reichen.
 

Goldberg1

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2003
Beiträge
575
Hat er er versuchte sogar ihn upzudaten und dann gings aber nicht drehte ihn ab
und beim zweiten start ging er shcon nicht mehr

habe ihn das win1.5 update auf cd-rw gebrannt und er wird es heute nochmals versuchen

sonst noch jemand ne idee
 

bitfunker

ewohner
Dabei seit
Okt. 2001
Beiträge
18.292
Festplatte mit entsprechendem Diagnose-Tool (siehe Sticky-Thread bei Laufwerken) checken.
Wenn der Fehler wieder auftritt, kann er auch der Einfachheit halber die Systemwiederherstellung oder eine Reparaturinstallation von der XP-CD aus durchführen, dann spart er sich ein wenig Arbeit.
 

blindfoxx

Lieutenant
Dabei seit
Jan. 2002
Beiträge
765
Klingt verdammt nach Festplattenschaden.

Ich hatte auf dem Rechner einer Bekannten vor kurzem ein ähnliches Problem. Der Rechner bootete nicht und nach der Neuinstallation trat der Fehler wieder auf. Beim Rebooten funktionierte Windows wieder, um nach zwei, drei Bootvorgängen wieder mit einer Meldung hängenzubleiben.

Versuch es doch mal, wie von b-runner vorgeschlagen, mit einem Diagnosetool.

--blindfoxx
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.597
XP kann nicht mehr booten, weil ein Teil der Registry beschädigt ist. Dazu gibt es einen deutschen Knowledgbase Artikel, der in den meisten Fällen eine Neuinstallation erspart: Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist: \Winnt\System32\Config\System.ced
http://support.microsoft.com/default.aspx?scid=kb;de;269075

Als erstes die Platte mit chkdsk durchforsten lassen. Wenn es nicht hilft, HDDTool laufen lassen. Wenn Fehler auf Platte, RMA und wegdamit, sonst Ram testen, sonst weiterforschen indem alle Karten erst mal ausgebaut werden und gebootet wird bis bei einer Karte der Fehler wieder kommt. Wenn das auch noch nicht hilft, CPU mal testen bei einem Kumpel, Netzteil tauschen oder Board ist defekt.
 

L.ED

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
304
Ich Tippe auch mal auf ein Problem mit dem Netzteil, checkt das mal ab!
Und ,,werkam'' hat recht!

Es ist eher unwahrscheinlich das die Platte Defekt ist, habe zu der
Problematik (mit System.ced) auch schon ausführlicher gepostet.

Schaut es Euch mal an ...
 

Otternase

Captain
Dabei seit
Jan. 2004
Beiträge
3.509
Ram Timings zu niedrig, dadurch ist beim Kumpel der der Fehler regelmäßig aufgetreten. Und den beschädigten Kernel per Systemwiederherstellungskonsole zu retten ist sehr schwierig und dauert auch, da ist nee Neuinstallation fast schneller wenn man die Partitionen Intelligent belegt hat ;)
 

Goldberg1

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2003
Beiträge
575
Schon wieder

Heute startete sein rechner schon wieder nicht!
Nach dem dritten aufsetzen!!

RAM's hatte er schon mal durchgeckeckt

Also wird es die Festplatte sein

Welches Tool empfehlt ihr
Er hat ne alte IBM Deskstar
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.597
Re: Schon wieder

Hast Du die Platte vor dem Neuaufsetzen mal LowLevel Formatiert oder ein Checkdisk intensiv durchgeführt? Das ganze schon mal mit einer anderen Platte und den gleichen Komponenten getestet? Ein Tool zum testen von IBM/HGST Platten findest Du entweder bei CB im Download oder in der Diagnosesammlung:
https://www.computerbase.de/forum/threads/hdd-diagnose-recoverytool-sammlung.58108/
Bisher hast Du mit keinem Wort erwähnt um welche hardware und welches System auf dem Rechner läuft, wäre evtl auch mal angebracht um Fehler auszuschließen. Wenn der Rechner zu alt ist, würde ich es evtl mal mit einem anderen System testen.
 

Goldberg1

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2003
Beiträge
575
Es handelt sich hier um einen saualten Hofer PC

Pentium 3 1,2GHz und 768 MBRAM (512MB dazugekauft) ne alte NVIDIA RiVA TNT 2 und ne IBM Deskstar Platte AMinboard weiß ich nicht und will ich auch gar nicht wissen

Habe dies nicht erwähnt, da ich ihm sowieso rate endlich mal nen neuen PC zu kaufen

Das IBM Tool hat nichts ergeben beim drüberlaufen

Wahrscheinlich hat das Mainboard was
 

rIQ

Lt. Commander
Dabei seit
Okt. 2002
Beiträge
1.459
Tausch mal den RAM (alten 256 raus - neuen 512 drinn lassen)
 
Top