Platten in Ordnung aber RAID-Controller schmeisst dauernd die zweite raus (RAID 1)

Morgoth

Captain
Dabei seit
Juli 2002
Beiträge
3.889
Hallo zusammen,

ich habe an meinem Dawicontrol DC-133 zwei Maxtor 120GB hängen (identisch, sogar das Herstellungsdatum, näheres in meiner Sig.). Und so langsam werd ich bekloppt.

Bevor ich jetzt die Hotline von Dawicontrol anrufe - die übrigens verdammt gut ist, die haben mich sogar schon mal zurückgerufen! - möchte ich euch die Möglichkeit bieten, euer Wissen kund zu tun.

Mein Problem:
ich habe ständig den Konfigurationsmanager laufen, und der meldet mit wichtige Ereignisse. Ein immer wieder vorkommendes ist das Herunterschalten der Platte am Primary Master (die andere steckt am Secondary Master (SM)) von UDMA 5 (eigentlich könnte sie 6, aber ich habe sie wegen diesem Problem manuell gedrosselt) auf UDMA 4. Wenig später schaltet sie auf UDMA 3. Das kommt mir schon komisch vor, aber ist noch nicht so dramatisch; UDMA 3 entspricht 33MB/s, das schaffen die Platten meist selbst nicht. Meist bleibt es auch dabei.

Wenn sie allerdings auf UDMA 2 herunterschaltet wirds kritisch. Denn dann schmeisst der Controller mit traumwandlerischer Sicherheit die Platte am SM raus! Grund: "due to a port error" - "Anschlussfehler" (meine Übersetzung)
Mir bleibt dann die Möglichkeit, diese Platte wieder in den Verbund einzufügen, dann dauerts zwei Stunden und es ist wieder alles in Butter. Seltsamerweise habe ich dann ein paar wenige Wochen keine Probleme.

Die Platten sind laut dem Maxtor-Tool Powermax absolut in Ordnung, was die Sache noch verworrener macht.

Die Kabel habe ich noch nicht gewechselt, das sind Rundkabel, aber die sind absolut in Ordnung, stecken auch richtig. Sind auch nicht zu lang, 45cm. (Ich werd sie trotzdem mal austauschen).

Ich bin für so ziemlich jede erdenkliche Hilfe dankbar, denn so langsam geht mir das auf den Geist und ich hab die Schnauze voll.

Gruß
Morgoth
 

Ulknudel

Cadet 3rd Year
Dabei seit
Okt. 2003
Beiträge
44
Re: Platten in Ordnung aber RAID-Controller schmeisst dauernd die zweite raus (RAID 1)

Hi!

Ich bin mir nicht mehr ganz sicher, aber ich glaube mal was gelesen zu haben, das Maxtor Platten für RAID ungeeignet seien.

Ich selbst nutze zwei 160GB Seagate im RAID1 und das klappt ohne Probs!

Ich schau nochmal nach, ob ich was zu Maxtor + RAID finde....

Gruezi
Ulknudel
 

Morgoth

Captain
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
3.889
Re: Platten in Ordnung aber RAID-Controller schmeisst dauernd die zweite raus (RAID 1)

Moin!

Ich sehe gerade, dass ich mit dem Thread einen zu tief gerutscht bin. In Laufwerke wäre der wohl besser aufgehoben. Bitte verschieben!

@Ulknudel:
davon habe ich auch schon gehört, aber auch schon vom Gegenteil. Und es gibt genügend Leute auch aus meinem Bekanntenkreis, die ein RAID (allerdings ein 0) mit Maxtor-Platten ohne Probleme betreiben.

Gruß
Morgoth
 

bellohf

Cadet 2nd Year
Dabei seit
Dez. 2003
Beiträge
20
Re: Platten in Ordnung aber RAID-Controller schmeisst dauernd die zweite raus (RAID 1)

Könnte auch an der Stromversorgung liegen. Netzteil zu schwach.
 

Morgoth

Captain
Ersteller dieses Themas
Dabei seit
Juli 2002
Beiträge
3.889
Für alle, die möglicherweise auch Probleme mit diesem Controller bekommen:
ich habe heute endlich mal die Hotline angerufen, und die sagten, klar, Problem bekannt, Vorabtausch. Es gibt ne neue Version des Controllers (Hotliner sagte, neues Layout).

Also, ich bekomme den jetzt ausgetauscht.

Die Hotline ist - ich erwähnte es schon Mal - sehr gut. Keine teure Telefonnummer, freundliche, kompetente Mitarbeiter. Schon allein deswegen werde ich bei zukünftigen Controllern bei Dawicontrol bleiben.

Edit:
nur zur Info:
habe den neuen Controller jetzt seit 1 Woche, und bisher läuft alles besser, aber nicht perfekt. Die Platten werden immer noch mal gerne auf UDMA 5 zurückgestuft, aber wenigstens schmeißt er die nicht mehr raus. Und ob jetzt UDMA 5 oder 6 is mir woschd weil überhaupt nicht bemerkbar.

Gruß
Morgoth
 
Zuletzt bearbeitet: (Zur Info: neuer Controller da)
S

spiro

Gast
Re: Platten in Ordnung aber RAID-Controller schmeisst dauernd die zweite raus (RAID 1)

Offenbar gibt es generell Probleme mit dem UDMA 6 Status. Asus hat diesen Modus bei einigen Boards ebenfalls per BIOS-Update in´s Nirvana geschickt! :D
 
Top