Plugins für Mozilla Firebird

?

"?"

Gast
Hallo
ich habe bereits folgende Plugins
Macromedia Flash Player v7.0.19.0, QuickTime Alternative v1.22, Real Alternative v1.11.
Bei diesen Plugins geht alles ohne Probleme.
Nur bei Java funktioniert es nicht.
Ich habe die Zip-version von Mozilla Firebird 0.7.
Kann es daran liegen?
Falls noch ander wichtige Plugins bekannt sind dann könnt Ihr sie auch nennen.

Danke im voraus (Will nicht deswegen zum Internet Explorer zurückkehren müssen.)
 

Christoph

Lustsklave der Frauen
Dabei seit
Jan. 2002
Beiträge
3.099
Lade dir einfach mal Java separat runter. Kannst einfach auf www.google.de suchen...
 
?

"?"

Gast
Hat schon irgendein Informatiker oder sonst einer schon ein Java Plugin für Mozilla Firebird 0.7 programmiert?
 

cpt.nemo

Lt. Junior Grade
Dabei seit
Feb. 2002
Beiträge
398
hi ho,ich nutze die sun 1.42.03 und das jslib-plugin von pete collins und hab nullproblemo.habs endlich auch mal getestet das feuervögelchen und nu
ist der inetexplorer in der MS-Mülltonne gelandet wo er sich wunderbar integriert fühlt und voll kompatibel zum anderen müll ist. :D

mein Dank geht an CB + FB für die beharrliche mozillawerbung,und an Herrn
bill gates dass er solchen schrott fabriziert wo auch der letzte DAU ( z.B ich ;) ) irgendwann merkt das man solch unausgegorene betaware nicht zwingend braucht.ich gebe die hoffnung nicht auf das die user noch merken wann ein unternehmen versucht seine monopolstellung dazu zu nutzen, alle welt zu zwingen die schlechtere alternative zu nehmen.und mir wird klar wie dringend wir opensource brauchen.mit MS sieht die zukunft so aus,das der user nur noch einen button im BS braucht und den rest entscheidet MS für uns.Jawoll
 
Zuletzt bearbeitet:

Damokles

Commander
Dabei seit
Aug. 2002
Beiträge
2.228
Doch doch ... Java funzt super .... einfach den Standalone Installer saugen und insten... oder ... ganz einfach die erforderliche DLL aus dem Mozilla\PlugIns-Ordner oder Opera\PlugIns-Ordner kopieren.

Teilweise wird der Firebird ... wenn nicht installiert (also die Talkback-Variante) ... nicht vom Java-Installer erkannt und somit die DLL auch ned in den PlugIns-Ordner kopiert. Manuelles Nachhelfen führt aber zum Ziel. :)
 
Zuletzt bearbeitet:
?

"?"

Gast
@TheShaft
Hier auf Computerbase giebt es doch auch Real und Quicktime Alternativen.
Könnte ja sein das es auch Java-Alternativen giebt wo man das ganze Prog. nicht braucht.
@Damokles
also versteh ich das jetzt richtig das ich Mozilla oder Opera installieren soll, und dann per Drag-und-Drop die Plugins in Mozilla Firebird kopiere?
 

Feerix

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
107
Bei den Quicktime- und Realmedia-Alternativen kann man bei der Installation und plugin-Verzeichnis angeben. Da nimmst du einfach das von FireBird.

Eine Java-Alternative gibts sicherlich nicht. Na ja, die von Mircosoft :D Aber wer will die schon? Um Suns Java zu installieren, musst du einfach den Registry-Patch anwenden. Keine Angst, da steht nur drin:

*********************
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\mozilla.org]

[HKEY_LOCAL_MACHINE\SOFTWARE\mozilla.org\Mozilla]
"CurrentVersion"="1.0"
*********************

Und dann wird FireBird auch bei der Installation von Java erkannt.

Ach so, wenn ich folgendes Video bei Otto starten will, schmiert FireBird ab. Ist das nur bei mir so?

http://www.neu.otto.de/is-bin/INTERSHOP.enfinity/eCS/Store/de_DE/-/EUR/OV_ViewTemplate-View;sid=U7YbcrjGI38DdfjN2-O3aZjPTO4cxwK0YY4=?Template=product_pic_frame.isml&Picture=477603.rm&Ident=Rundumansicht

Also, bei allen Videos dort ist es so. Vielleicht liegt es auch an meinem Build. Früher ging das mal.
 
Zuletzt bearbeitet:
?

"?"

Gast
@Damokles
Zitat von Damokles:
Doch doch ... Java funzt super .... einfach den Standalone Installer saugen und insten... oder ... ganz einfach die erforderliche DLL aus dem Mozilla\PlugIns-Ordner oder Opera\PlugIns-Ordner kopieren.
habe Mozilla v1.6 installiert dann Java. Hat im Mozilla und Firebird funktioniert.
Dann kopiert und Mozilla deinstalliert ging es nicht mehr.

@Feerix
bei mir läuft das Video ohne Probleme
 

Morgoth

Captain
Dabei seit
Juli 2002
Beiträge
3.889
Wenn Du die Java Runtime 1.4.02 installiert hast und den Firebird drauf, dann füge den weiter oben angegebenen Registry-Patch in die Registry ein.
Oder Du gehst auf "Tools->Options->Extensions->Get new extensions", dann öffnet sich die Webseite mit den verfügbaren Erweiterungen, darunter befindet sich auch ein JRE.

Gruß
Morgoth
 
Top