Powercolor 9800 pro und Probleme

Skoell

Lieutenant
Dabei seit
März 2004
Beiträge
617
Hallo,

ich hoffe, daß ich hier keinen Thread übersehen habe, wo das Problem diskutiert wird.

Also hier mein Problem: Ich hatte ne ganze Weile eine Sapphire 9700 pro, welche Ende letzen Jahres dann den Geist mit Bildfehlern aufgab, so daß ich die reklamiert habe. Von dem Geld habe ich mir die Powercolor 9800 pro geholt und war soweit zufrieden - bis jetzt: Wenn ich ne Weile spiele, kommen die gleichen Bildfehler wieder, wenn ich ich grad auf dem Desktop bin, fängt das Problem VPU recover auf und geht in den Softwarerendermodus.
Ich dachte, daß es sich um ein thermisches Problem handelt, aber der Kühler ist grad mal handwarm, nur die Speicherchips und diverse Kondis sind wärmer.
Nun meine Frage: Kann das Problem auf Speicherbausteine oder Kondis zurückzuführen sein, oder kann es gar sein, daß das Problem von der Software verursacht wird? Ich würde gern eine Neuinstallation umgehen, deshalb möchte ich an der Stelle fragen, ob die Software überhaupt als Problemquelle infrage kommt.

Hier mal noch mein System:
MSI KT6 Delta FIS2R Treiber aktuelle offizielle VIA Treiber
Athlon XP 2600+
1024 MB Corsair
Powercolor 9800 pro Catalyst 4.2 (aber immer geupt, von früheren
Versionen)

Windows XP pro

Ich danke schon mal im Vorraus!


Achja, solltet ihr den Speicher als Problemquelle in Betracht ziehen - wie kann ich das Problem in den Griff bekommen
 

Bucklava

Banned
Dabei seit
Juni 2003
Beiträge
1.058
naja selber fehler würd ich sagen, also wieder ne rekla....
 

lolita

Newbie
Dabei seit
März 2004
Beiträge
7
...also nichts neues, gerade heute erfahren 9800 pro und se haben enorme felerhafte grafikspeicher probleme . habe jetzt die 3 te graka in knapp 4 wochen :(
 
Top