Problem: Logitech MX-510 Mouseware 9.80

NeXuS

Cadet 4th Year
Dabei seit
Jan. 2003
Beiträge
69
moin!

hab mir eine logitech mx-510 gekauft und hab folgendes problem.

nach der installation der mitgelieferten mouseware version 9.80 schaltet sich ständig die zeigerbeschleunigung ein und aus. wenn ich z.b. auf dem desktop bin und dann ein anderes fenster aktiviere schaltet sie sich plötzlich aus. nach erneutem klick auf den desktop ist sie dann wieder an. geht auch manchmal umgekehrt so.

der fehler tritt nur auf wenn die option "beschleunigung in spielen deaktiveren" eingeschaltet ist. wenn ich die option deaktiviere ist die beschleunigung ständig da. mit beschleunigung spielt es sich aber entsprechend schlecht bei 3d-shootern.

besitze auch noch eine mx-500 die mit der version 9.80 dat gleiche problem zeigt.
mit der 9.79 und der mx-500 hatte ich dat problem net.

leider funktioniert die mx-510 nur mit der 9.80 version da sie von den älteren versionen nicht erkannt wird.

hab sowohl mit deinstallieren der alten version und anschl. installation der 9.80 probiert als auch mit überspielen der alten version. fehler tritt in beiden fällen auf.

wäre dankbar für eine lösung

gruss
nexus
 

NeXuS

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2003
Beiträge
69
hatte bisher die 9.80 von der cd und die 9.80 english von der us page probiert. problem existiert bei beiden versionen.

NACHTRAG:

mir ist es auch gestern schon mal gelungen die mouse mit der 9.80 problemlos zu betreiben. allerdings funktionierte es nur nach überspielen der 9.78 version mit der 9.80 von der cd.
musste leider aus anderen gründen gestern abend ein image meiner platte wieder aufspielen. nach erneutem versuch die version zu überspielen klappte es leider nicht nochmal. :(
 

Thomaswww

Lieutenant
Dabei seit
Feb. 2004
Beiträge
823
Hallo!
Ich hab ne Mx500 und hab die Logitech Treiber schnell wieder deinstalliert.
Die XP Treiber laufen ohne Beschleunigungsfehler :).

MfG Thomas
 

NeXuS

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2003
Beiträge
69
ist ja gut und schön aber wie belegst du damit die zusätzlichen buttons??? :rolleyes:
 

n!cek1

Cadet 2nd Year
Dabei seit
Mai 2004
Beiträge
31
Ich habe genau das selber Problem... z.b. wenn ich Teamspeak ,jeder Gamor kennt das, öffne setzt der Mausbeschleuniger aus!

Genau das selbe Problem!

EDIT: dann wollte ich noch fragen wie man in Countersrike z.b. die anderen Tasten belegen kann! Weil ich habe das probiert leider funzen bloss sie an der Linken Seite!
 
Zuletzt bearbeitet:

n!cek1

Cadet 2nd Year
Dabei seit
Mai 2004
Beiträge
31
ich kann mir nicht vorstellen das,dass nur bei 2 Mann vor kommt
 

messias

Lt. Commander
Dabei seit
Mai 2002
Beiträge
1.130
@nexxus, welche button belegst du denn mit der software, die du mit den standard xp-treibern nicht belegen kannst? bin nun nicht so der zocker, aber als desktopmaus gibt es keine unterschiede zwischen den treibern
 

mi2g

Lieutenant
Dabei seit
Apr. 2003
Beiträge
1.012
ich werde nächste woche meine mx 510 bekommen und mal schauen ob der fehler bei mir auch ist. was bringt die mausbeschleunigung überhaupt? wird sie schneller oder was?
 

Airshark

Lt. Junior Grade
Dabei seit
Juni 2003
Beiträge
461
Vielleicht hilft dir ja der kleine Regfix für WinXP, der deaktiviert die Mausbeschleunigung per Regkey:

Link zum Mousefix

da dann auf Download klicken !

hf :D
 

n!cek1

Cadet 2nd Year
Dabei seit
Mai 2004
Beiträge
31
ne ich will ihn ja nicht komplett Deaktivieren sondern nur in Spielen ... in Windows Oberfläche is die Beschleunigung geil
 

ChinaMan

Lt. Junior Grade
Dabei seit
Jan. 2003
Beiträge
269
hab das selbe problem mit meiner mx310 -- sobald ich irgendein programm oder spiel öffne ist die beschleunigung an und die mousegeschwindigkeit wird von windows wieder auf default gesetzt und laesst sich in z.B. Counter-Strike nicht mehr per sensitivity befehl veraendern ... hab die treiber von cd und die neusten auf der logitech hp probiert , bringen beide nichts... sobald ich die mouseware komplett weglasse geht es allerdings .... nur kann ich dann nicht die anderen buttons belegen :/ hoffentlich kommt bald ne neue version die das behebt --

Zitat von mi2g:
ich werde nächste woche meine mx 510 bekommen und mal schauen ob der fehler bei mir auch ist. was bringt die mausbeschleunigung überhaupt? wird sie schneller oder was?
die maus wird bei etwas laengeren bewegungen beschleunigt was zB ich egoshooter ziemlich schlecht ist da dadurch genaues zielen erschwert wird , gibt aber manche die damit zurecht kommen , ich tue es jedoch nicht :/
----
edit
----
ich glaube ich ahb die lösung gefunden und zwar gibts hier auf computerbase son tool namens Logitech mouseware tweak hab da einfach bissl rumprobiert und siehe da keine mausbeschleunigung in spielen mehr (jedoch auf dem desktop auch nicht , weiss nicht ob mans irgendwie anders einstellen muss)
 
Zuletzt bearbeitet:

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
Selbe Problem mit 310MX : Logitech raffts halt nicht mit den Treibern, aber ich schaff es mit der Beschleunigung noch zu gamen. Halt ein Millimeter bewegen und man dreht sich um 180°-was solls. Bei Tombraider AoD hab ich das Scrollrad nie zum Waffenwechsel belegen können, dies finde ich eher zum K.....
 

Stormbilly

Commander
Dabei seit
Apr. 2003
Beiträge
2.635
Zitat von n!cek1:
ne ich will ihn ja nicht komplett Deaktivieren sondern nur in Spielen ... in Windows Oberfläche is die Beschleunigung geil
genau das ist das Problem. Die Option "Beschleunigung in Spielen deaktivieren", reagiert dummerweise auch auf Nicht-Spiele. :) Habs deswegen aus und die Beschleunigung unter Windows auch aus, dafür die Sens aufs Maximum gestellt. Ist übrigens bei ner MX500 liegt also nicht an der 510.
 

n!cek1

Cadet 2nd Year
Dabei seit
Mai 2004
Beiträge
31
Zitat von Stormbilly:
genau das ist das Problem. Die Option "Beschleunigung in Spielen deaktivieren", reagiert dummerweise auch auf Nicht-Spiele. :) Habs deswegen aus und die Beschleunigung unter Windows auch aus, dafür die Sens aufs Maximum gestellt. Ist übrigens bei ner MX500 liegt also nicht an der 510.

Stimmt wohl nicht ganz!Ich hab die mx510 und hab genau das gleiche Prpblem!!!
 

onkel ben

Lieutenant
Dabei seit
Apr. 2003
Beiträge
710
mir geht es genau so ... gleiches prob. in anderen spielen funzt es aber wunderbar.

ein kleiner workaround:

ich starte cs, dann geh ich per "alt+tab" zurueck auf den desktop, oeffne das mauseinstellungsfenster, deaktiviere den haken bei "beschleunigung in spielen...", druecke "uebernehmen", danach den haken wieder rein, wieder uebernehmen und damit is das thema erstmal erledigt. allerdings muss man das nach jedem start von cs machen.

onkel ben
 

DVNO

Lieutenant
Dabei seit
Juni 2003
Beiträge
743
wenn ihr die geschwindigkeits und beshcleunigungs veränderung (beim starten von bestimmten programmen) aus machen wollt, müsst ihr nur die "Logi_MWX" aus dem autostart nehmen.
dann funktioniert zwar die spielerkennung nicht mehr, aber wenn ihr die beschleunigung sowieso auf 0 habt, könnt ihr in der mouseware advanced und mouseware die spieleerkennung sowieso deaktivieren.
lediglich braucht ihr die MW advanced dazu, auf "geschwindigkeit" zu stellen damit die negative beschleunigung der MX-technologie reduziert wird (400DPI).
ich habe schon ne menge ahnung, aber ich wüsste gerne wieso Logitech nicht will dass man die mx500 mit mw 9.8 benutzt. ich glaube, die wird dann nämlich automatisch zu ner mx510, und kann mit 1000 dpi betrieben werden, ohne negative mausbeschleunigung (was bei der mx510 ja gefixt wurde).

also settings einstellen (beschleunigung aus) und dann die LOGI_MWX ausm autostart raus, neustarten.
 
Zuletzt bearbeitet:
Top