Problem mit 9600Pro FB und MoH

BaNNanE007

Newbie
Dabei seit
Jan. 2004
Beiträge
1
Juhuu mein erstes thema in diesem board! :p
naja zu meinem problem, ich hab seit kurzem die 9600 Pro Fireblade von Sapphire und bin eigendlich ganz zufrieden. Jetzt wollte ich nach längerer zeit mal wieder ne schöne Medal of Honor nacht machen, aber kurz nach dem start kommt diese meldung:

Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using colorsbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 32, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
GLW_StartOpenGL() - could not load OpenGL subsystem

hab jetzt nur den teil von ogengl hier eingefügt weil da ja anscheinend das problem liegt!
bitte helft mir!!!
thx BaNNanE007
 

Shagrath

Fleet Admiral
Dabei seit
Mai 2001
Beiträge
16.707
willkommen im board BaNNanE007! :)

damit wir dir hier helfen können, benötigen wir allerdings noch ein paar informationen rund um deinen rechner: cpu, mainboard, betriebsystem, bios-einstellungen und ebenfalls sehr wichtig: die verwendeten treiber!

für solche probleme kann ich dir ebenfalls die exzellente suchfunktion dieses forums ans herz legen - damit wirst du oftmals die lösung schon finden, bevor du mit der tipperei für einen neuen thread fertig wärest. :D

ich würde dir vorschlagen, zunächst einmal die suchfunktion für dein problem zu benutzen und wenn du damit nichts findest, kannst du uns ja immernoch ein bisschen mehr info über deinen rechnenknecht geben - dann werden wir das problem schon finden (meistens liegt es eh am treiber).

pauschal sei gesagt:
bringe deinen rechner rundum auf den neusten stand - das beinhaltet betriebsystem, mainboard (bios!) und sämtliche treiber - vor allem mainboard/agp-treiber, grafikkarte und directx.

wenn du dein system übertaktet hast, solltest du es einmal mit normalen einstellungen probieren - auch das ist häufig eine ursache für viele probleme.


nach soviel text nur noch eins:
viel spass bei forumbase! :D

gruß
philipp
 
Top