Problem mit der explorer.exe

Der Daedalus

Commander
Dabei seit
Jan. 2002
Beiträge
2.266
Hi,

ich hab schon seit längerem ein Problem mit Win XP Prof.
Oft (vor allem nach dem schauen von VCD oder DivX Files) ist das ganze System sehr langsam.
Ein Blick in den Taskmanager offenbart das Problem. Die explorer.exe ist für über 30% der Prozessorauslastung verantwortlich und belegt hat teilweise bis zu 140MB Speicher zugesichert bekommen (hab 512MB). Wenn ich die Datei im Task Manager beende, kann ich den PC genau so gut herunter fahren, da sie nicht wieder startet und der Desktop ist (Task Leiste und alles weg).
Wenn ich den PC dann runter fahre bzw. neu starte, kommt die Meldung, dass die explorer.exe nicht ordnugsgemäß beendet werden kommte und abgebrochen wird.

Wer hat eine Ahnung, wie ich das Problem beheben kann?
Ich hab XP schon des öteren neu installiert aber nichts ändert sich ...


P.S.: hab da noch so ne kleine Frage:
Ich hab Windows immer neu installiert ohne C: zu formatieren (dabei wird ja der System Ordner komplett neu erstellt). Aber die ganzen alten "Eigene Dateien" Ordner von den alten nutzern bleiben noch da ... wie kann ich die löschen, denn es kommt immer die Meldung, dass ich nicht die berechtigung dazu hab, selbst wenn ich als Administrator eingeloggt bin.
 

Flipstar

Commander
Dabei seit
Jan. 2003
Beiträge
2.474
Hm, also das Problem mit der explorer.exe bin ich immer so angegangen:

ImTaskmanager schließen und danach gleich wieder als neuen Prozess starten, dann lief wieder alles wie geschmiert.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.077
Um die Dateien zu löschen, mußt Du den Besitz davon übernehmen. Such mal nach "cacls", damit kannst Du das machen.
Starte "cmd" im Fenster:
cacls Ordner /T /P Administrator:F
Du mußt als "Administrator" angemeldet sein. Wenn es die "Eigenen Dateien" eines Benutzers sind, muß der komplette Pfad in "" gesetzt werden.
 

Der Daedalus

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2002
Beiträge
2.266
Zitat von Flipstar:
Hm, also das Problem mit der explorer.exe bin ich immer so angegangen:

ImTaskmanager schließen und danach gleich wieder als neuen Prozess starten, dann lief wieder alles wie geschmiert.
Das kann ja aber keine Dauerhafte Lösung sein ... das kommt bei mir extrem oft vor und eigentlich dürfte das ja wohl nicht sein ...

Hab kein SP1 drauf, aber alle Patches für Win XP... mit SP1 bestand das Problem aber damals glaub ich auch bei mir.
 

Der Daedalus

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2002
Beiträge
2.266
Sorry für Doppelpost aber muss das noch mal hoch schieben:

@Werkan:

Ich habe es so versucht wie du es gesagt hast, mit den Ordnern, aber es funktioniert nicht bei jedem.

Bei zwei Ordnern kommt die Meldung "zugriff verweigert". Und ich bin als Admin angemeldet.
 

The Prophet

Rear Admiral
Dabei seit
Aug. 2001
Beiträge
5.981
Überschreiben bringt meineserachtens überhaupt nix! Wenn dann solltest du wissen was das Problem verursacht, sprich den Explorer Prozess auseinander nehmen.
www.sysinternals.com --> Process Explorer und FIleMon laden. Und dann sieht man schon wesentlich mehr.. Handels etc...
Und wieso hast du kein SP1 drauf?
 
Zuletzt bearbeitet:
Top