Problem mit PS/2 Tastatur

Dabei seit
März 2001
Beiträge
7.310
#1
Hi@all

hab da ´n mittelschweres Problem mit meiner Tastatur

es kommt ab und zu mal vor, das die nicht mehr reagiert

es hilft dann nur noch, unter den Tisch zu kriechen, den PS/2-Stecker zu ziehen und wieder zu stecken

dieses Problem hab ich schon lange (nervt hauptsächlich beim Spielen von CS, UT und Q****)

hab das Problem bei bisher allen meinen MoBos gehabt (alle Sockel7) - Tastaturwechsel auch erfolglos

hab vor einiger Zeit mal was gelesen, das es bei S7-MoBos da mal ´n Bug gab

gibt´s ´n Patch oder ne BIOS Einstellung die den Fehler behebt

MoBo: EPOX MVP3G5
Tastatur: Lenco SK2500 (aber wie gesagt mit anderen Tastaturen - gleiches Problem)

mit:
K6-2 500@550
320MB RAM (PC133@100)
und überhaupt ziemlich viel drin ;)
Netzteil hat 400 Watt - also Power kommt genug an

das seltsame ist, das meine Freundin keine Probs hat (ähnliche Konfig)
 
Dabei seit
März 2001
Beiträge
896
#2
Das könnte durchaus am Bios liegen, das einen kleinen Bug hat.
Versuch doch mal ein anderes Bios, dann sollte es gehen. Sonst hat dein Board nen Fehler, der bewirkt, dass die Tatstatur stehen bleibt.

MFG Valium110
 

Bombwurzel

Admiral
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
7.310
#3
??

Bios-Update mache ich regelmäßig ;) ist immer das neueste drauf *gg*

am Board kann es eigentlich auch nicht liegen, da ich das selbe Problem mit 2 anderen S7-Boards auch hatte (FIC 2010+ und FIC 2013)

die einzigen Dinge, die immer noch die alten sind, sind das Gehäuse, das Disketten-Laufwerk und mein betagter HP-Deskjet 520 (der druckt warscheinlich noch 100 Jahre - der geht einfach nicht kaputt ;)), der Rest ist schon viele Male dem Upgrade-Wahn zum Opfer gefallen :)

werd wohl doch noch mal ´ne andere Tastatur probieren
 
Top