Problem mit vor Arkua 6228 Lüfter!

Killa

Lt. Junior Grade
Dabei seit
Juni 2001
Beiträge
415
Vorsicht vor arkua!!!!!!!

Ich habe heute meinen ARKUA 6228 gekommen und ihn auch gleich montiert. Doch zu meiner verwunderung erbrachte er schlechtere leistungen als mein Miniorb. Also monierte ich ihn ab und sah zu meiner überaschung dass die DIE fast keinen kontakt mit dem kern aus CU hatte. Der Abdruck von der Die der durch dei wärmeleitpaste verursacht wurde war um fast 6mm aussermittig verschoben. Ich tippe auf die halteklammer(vielleicht die ursache des problemes) aber vielleicht könnte mir da mal jemand helfen
ich bin schon ziemlich verzweifelt da es doch 80DM waren die da nicht funktionieren. Ich beabsichtige ihn zurück zugeben doch möchte ich bei dem händler dann nicht erfahren dass ich das problem war.


mfg KILLA
 

Crazy_Bon

Rear Admiral
Dabei seit
März 2001
Beiträge
5.709
Hab mit mal paar Pics von dem Kühler angeschaut, der hat eine sehr kleine Kupfer- und Aufliegefläche. Schau ob der wirklichrichtig drauf sitzt der Kühlkörper. Der ist laut Arkua für FCPGA und Sockel-A geeignet, oder wolltest du ihn auf einem Pentium4 draufschnallen? ;)
Ansonsten wenn´s nicht geht, zum Händler damit und der soll´s ausprobieren und am besten (nach seinem scheitern) umtauschen. Wie wär´s dann mit einem (leider teueren) Alpha?
 

Killa

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2001
Beiträge
415
@ crazy bon


danke für dein schnelles antworten zu der frage ob ich das manöver mit einem P4 probiert habe steht doch im anhang dass ich einen AMD habe.

na jetzt im ernst. ich habe alle möglichen positionen der halteklammer ausprobiert und es pass einfach nix die DIE liegt schon auf den kühlrippen auf nicht einmal die hälfte der DIE ist auf dem Kupferkern. An den alpha habe ich auch schon gedacht und werde ihn dann auch beim händler umtauschen wenn das möglich ist.
 
Top