Problem nach MSI Firmware Update

TOTO

Cadet 3rd Year
Dabei seit
März 2004
Beiträge
34
Hab heute die Firmware meines MSI Starepeed D16 upgedatet (auf Anraten eines Kollegen, da ich mit selbstgebrannten und kopiergeschützten DVDs/CDs probleme hatte). Als ich jedoch das Lufwerk updaten wollte, ist eine Fehlermeldung erschienen und der Forgang wurde abgebrochen. Außerdem braucht der Rechner zum booten nun 5-6 min und das Laufwerk ist nicht mehr im Gerätemanager und im BIOS. Was soll ich denn jetzt tun?
Mein System:
A64 3200+, Asus K8VD, Asus Radeon 9800xt, MSI Starspeed D16, Teac w85gk,
1024MB Infineon DDR400, 160GB SATA WD
 
Zuletzt bearbeitet:
S

Slave Zero

Gast
Da hast du wohl das Bios zerschossen. Du kannst im Internet in einschlägigen Foren oder natürlich auch hier nach einer Lösung suchen. Manchmal kann man einen Fehlversuch rückgängig machen. Ist in seltenen Fällen möglich. Die letzte Möglichkeit ist der Händler- Gewährleistung.
 

Kongo-Otto

Lt. Commander
Dabei seit
Aug. 2002
Beiträge
1.584
Nochmal schauen ob du auch die richtige Firmware hast (die du updaten willst) und evtl. neu herunterladen (Revision des LW beachten).
Danach einfach neu flashen.
Firmware
 
Zuletzt bearbeitet:
S

Slave Zero

Gast
Wenn das Teil im Bios oder Gerätemanager nicht mehr erkannt wird ist mit neu flashen nix mehr drinn.
 

Kongo-Otto

Lt. Commander
Dabei seit
Aug. 2002
Beiträge
1.584
Ich kenne jetzt das DOS-Tool von MSI nicht aber bei dem von Toschiba kann man den Port angeben an dem das CD-/DVD-Laufwerk angeschlossen ist und auch die Überprüfung ob da was ist abschalten um dann einfach blind zu flashen.

@TOTO
Wühl dich mal hier durch bzw. auf deren verlinkten Seiten.
Wenn du auf den Seiten keine Lösung findest musst du dein LW wohl einschicken.
 
Zuletzt bearbeitet:

TOTO

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
34
Danke Leute, der oben genannte Link hat funktioniert. Alles läuft wieder tadellos und außerdem hab ich jetzt keine Probleme mit gewissen Medien mehr.
 
Anzeige
Top