Problem Sapphire Radeon Karten und Asus Mainboards

pp800

Cadet 2nd Year
Dabei seit
Jan. 2004
Beiträge
18
Hallo

bin neu hier im Forum und möchte erstmal all denen ein Lob aussprechen die hier immer die eher "unwissenden" (wie ich auch ;) ) immer so tatkräftig unterstützen !
Zu meinem Problem.
Ich habe im Moment noch eine alte Geforce 2 TI Grafikkarte in meinem Rechner und möchte diese baldmöglichst austauschen.
Eigentlich wollte ich mir eine Sapphire Radeon 9600 XT mit 256 MB RAM zulegen, aber ich habe schon in verschiedenen Foren gelesen, dass Sapphire Karten anscheinend große Probleme mit ASUS Mainboards verursachen.
Ich selber besitze ein eben solches Mainboard, ein ASUS A7N8X-Deluxe 2.0
Nun wollte ich fragen ob es nur an Sapphire liegt, ob also andere Radeon 9600 XT Karten keine Probleme verursachen oder es eher am Mainboard liegt, dass diese Probleme auftreten, wie z.b. Systemabstürze beim zocken.
Nun habe ich auch von der Preisgünstigen Geforce 5900 XT von Aopen gelesen und bin nun noch unschlüssiger was ich mir zulegen soll, Geforce oder Radeon...
Ich besitze übrigens noch einen Athlon 2500+ Barton, 1024 MB Infineon RAM und WIN XP Prof.
Für eure Hilfe sag ich schonmal Danke

PP
 

Daywalker

Commander
Dabei seit
Aug. 2003
Beiträge
2.819
also ich hab selber auch das asus a7n8x rev.2.0 dl und eine sapphire radeon 9800 und hatte bis jetzt keine abstürze wegen der graka!
wenn du dir ne 9600xt holst, dann doch wenn die mit 128mb weil die vorteile gegenüber der 256mb version sind nicht zu merken beim spielen und bis man wirklich 256mb ram braucht, brauchst au ne neue graka :)
 

bommel

Lt. Junior Grade
Dabei seit
Dez. 2002
Beiträge
471
hm, ich würd das nicht verallgemeinern. wenn ne 9800er läuft muss die 9600xt noch lange nicht funktionieren. da gibt es zum teil derbe probleme. bei anderen dagegen keine.

guck am besten mal bei sapphire im forum.
 

pp800

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
18
Hi

Hab mal im Sapphire Forum geschaut, aber ein Patentrezept gegen diese Probleme gibt es wohl eher nicht.
Beim einen klappts prima mit neueren Treiber und Bios Update, beim anderen widerrum nicht.
Also ist das wohl eher eine Frage des Glücks ob das alles zusammen läuft, oder eben nicht.
Also fällt für mich eine Sapphire karte flach.
Dummerweise wäre da immer noch die Entscheidung ob Geforce FX 5900 XT oder Radeon 9600 XT...
Wenn ich mir den Test auf CB so ansehe, ist wohl eigentlich die Geforce um längen besser oder ? Nur wenn ich dann das mit der Zukunftssicherheit lese...
Ei ei ei... Was für eine schwere Entscheidung !!

PP
 

bommel

Lt. Junior Grade
Dabei seit
Dez. 2002
Beiträge
471
ich hab ne sapphire 9800pro auf meinem asus p4pe. hab von solchen problemen auch erst nach dem kauf meiner karte gehört. bei mir läuft es fehlerfrei. is aber auch ne andere kombination. p4p800 und 9800pro soll wohl auch nicht gerade die beste kombi sein.

guck am besten mal bei den anderen herstellern im forum nach ob da ähnlich probleme auftreten. die graka muss ja nicht umbedingt von sapphire sein. wenn doch, einfach bestellen und testen. wenns nicht läuft innerhalb von 2 wochen wieder zurückschicken. fernabsatzgesetz.

zu den gf fx karten müssten sich dann die nvidia leute äußern. kenne mich da nicht so aus. :D
 

Tiguar

Commodore
Dabei seit
Feb. 2002
Beiträge
4.815
@ pp800: Ich habe genau die Graka, die Dir vorschwebt, auf einem Asus A7N8X, allerdings Revision 1.x, laufen. Rennt absolut problemlos. :D

Ein BIOS-Update habe ich dafür nicht machen müssen, und als Treiber nehme ich den ATI-Referenztreiber, inzwischen die Version 3.10. Aber auch die älteren machten keine Probleme.

Wichtig scheint aber zu sein, sämtliche alten Treiberreste der alten Graka zu entfernen. Da gab´s bei mir anfangs ein paar Schwierigkeiten. Danach war alles im grünen Bereich, siehe oben! ;)

Ciao, Tiguar
 

Riptor

Lt. Commander
Dabei seit
Feb. 2002
Beiträge
1.594
Habe hier gerade ebenfalls das Board, Rev. 1.X und ne R9600XT von Sapphire (ne Fireblade) funktioniert da wunderbar. Auch mit dem P4P800 + Sapphire R9600 Pro gab es keine Probleme. Wenns trotzdem keine Sapphire sein soll, dann schau mal hier rein!
 

pp800

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
18
Hallo

also nochmal Danke für Eure Tipps und Erfahrungen.
Ich habe mich eben durchgerungen und eine ASUS Radeon 9600 XT bei Mindfactory für 181 € inkl. Versand gekauft. (übrigens meine ERSTE ATI Karte...)
Denke die Grafikkarte wird mir auch über längere Zeit gute Dienste tun.
Aber ob sie so alt wird wie meine erste Grafikkarte (Elsa Erazor II mit TNT Chip) wage ich zu bezweifeln :-)

PP
 

OssiBalboa

Lt. Junior Grade
Dabei seit
Juni 2002
Beiträge
440
Also ich wünsche Dir viel Glück mit der ASUS 9600XT, bei mir startete der Rechner ab und zu mit dieser Grafikkarte nicht mehr , ausserdem ist der Lüfter viel zu laut.
Wenn man SmartDoc benutzt kostet das wieder Leistung , siehe aktuelle C't, ausserdem war der bei mir immer am rauf und runterregeln , was auch genervt hat.

Jetzt habe ich eine His/Enmic 9800 IceQ , allerdings hat ATI die Karten vor Weihnachten anscheinend so gut verkauft, das die jeden Grafikkchip rausgeschmissen haben.
Ich habe jetzt extreme Grafikfehler (Schachbrettmuster) , die erst ab 270 MHz verschwinden, eigentlich sollte die Karte mit 325MHz laufen.
Da ich nie Übertaktet habe und dies ja auch keine SE ist, bin ich etwas genervt von ATI, ich fahre morgen wieder zu meinem Händler und reklamiere.

Höchstwahrscheinlich gönne ich mir jetzt mal ne Nvidia 5900XT, kostet genausoviel wie ne 9600XT.
 

pp800

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
18
Hi

Ist die Asus denn wirklich so laut ???
Bei Gamestar ist die Asus im Einkaufsführer im Moment ganz oben und wurde auch für leise befunden... (steht sogar extra da)

Hier stehts

Naja, Mindfactory bekommt ne neue Lieferung, hoffen wir mal das mit den neuen Karten alles besser wird...

PP
 

OssiBalboa

Lt. Junior Grade
Dabei seit
Juni 2002
Beiträge
440
Also der 40mm Lüfter drehte bei mir ohne SmartDoc mit über 6000 U/min und dann kannst Du Dir vielleicht vorstellen, wie nervig dieses Geräusch von so einem kleinen Lüfter ist . (Zu hochfrequent) Gehe doch einfach mal zum Zeitschriftenhändler hin und lese dazu auch die aktuelle C't.
Ich habe mir die Karte damals auf Empfehlung der PCGames Hardware gekauft, leise sollte die sein 0,9 Sone maximal. Pustekuchen , bis zu 3,7 Sone sagt die C't und das ist wirklich realistisch.
Aber es gibt ja EBAY.
Ich habe mir jetzt ne 5900XT von Leadtek geholt, auch von Mindfactory für etwas über 190 Euro. Der Lüfter ist zwar auch ortbar, allerdings wesentlich größer damit also auch nicht so hochfrequent. Er passt zu den anderen Lüftern und damit bin ich zufrieden. (Zalman 7000 CU mit 2000 U/min, Papst Gehäuslüfter mit 1600 U/min)
Leistungsmäßig liege ich genauso wie vorher mit meiner 9800 Non-Pro.
 

k0kY

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
85
Hi also mein Bruder hat auch ne Sapphire 9800Pro und das Asus A7N8X-Deluxe 2.0 und es gibt keinerlei Probleme.

@Ossi hab mir auch ne Leadtek FX5900Xt bei mindfactory bestellt wie läuft sie bei dir so haste vielleicht ein paar Benchmarks?

Allgemein: Also falls manche mit Sone nichts anfangen können hier ne kleine Umrechnung:

Der bewertete Schalldruckpegel in dBA und die Lautheit Sone lassen sich niur bei konstanter Frequenz (hier 1 kHz) einfach ineinander umrechen:

0,3 Sone (Blätterrascheln) - ca. 23dBA
1 Sone (Rauschen der Klima Anlage) - ca. 40 dBA
2 Sone (Normale Unterhaltung) - ca. 50 dBA
4 Sone (Fernseher auf "zimmerlautstärke") - ca. 60 dBA
8 Sone (Schreibmaschine) 70dBA

Das Hörempfinden beginnt bei ungefähr 10 dBA ein Zunahmen um jeweils 10dBA empfindent man etwa als Verdoppelung der Lautstärke!

stammt aus der c`t Heft 18 Jahrgang 2002
 
Zuletzt bearbeitet:

OssiBalboa

Lt. Junior Grade
Dabei seit
Juni 2002
Beiträge
440
Bis jetzt erst nur den 3DMark03 , da habe ich nun 5100 Punkte, vorher immer so 5010-5020.
Ich habe ersteinmal getestet ob alle meine Bildfehler verschwunden sind, aber subjektiv läuft alles richtig flüssig.
Leider kann ich nur nicht die Lüfterdrehzahl auslesen, die Temperaturen wohl, aber ansonsten bin ich sehr zufrieden.
Aquamark mache ich gleich , poste ich dann hierrein.
 

k0kY

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
85
Kannst du mir sagen wie "warm" der Chip wird?
Kennst du den Speichertakt und die Zugriffszeit des Speichers?
 

OssiBalboa

Lt. Junior Grade
Dabei seit
Juni 2002
Beiträge
440
Ja, aber ersteimal der Aquamark
Hier habe ich 34,74 FPS, etwas weniger als bei meiner 9800er.

Zum Takt :
Im 2D Modus Chip/Speicher 301/702 MHz im 3D Modus ändert ich der Chiptakt auf 390 MHz.
Die Chiptemperatur liegt im Normalbetrieb so bei 40 Grad . Die Ambient Temperatur, vermutlich Speicher oder Umgebung liegt bei 35 Grad.
Mache jetzt mal eine Messung unter Last.
 

k0kY

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
85
Testes du das ganze mit deinem angegebenen System - 2,8ghz p4 etc. oder hast du ein anderes System verwendet?
 

OssiBalboa

Lt. Junior Grade
Dabei seit
Juni 2002
Beiträge
440
Das System ist bis auf die Grafikkarte gleich geblieben unter Last geht die Temperatur aber auch Steil nach oben.
Man kann aber die Skala schlecht ablesen, so auf ca. 70 Grad, nach Beendigung der Anwendung ist die Temp. auch sehr schell wieder unten, so schnell das man den Höchstwert gar nicht genau ermitteln kann.
Ich mach für heute Schluß, muss sowie jetzt mal neu aufsetzen, habe noch Treiberleichen von ATI drin.
Morgen teste ich mal auf Langzeitbelastung.
 

Trainer

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
96
hmm hoffentlich geht bei mir alles gut!

hab mir grad ne sapphire radeon 9800pro mit nem asus p4p800 und nem p4 3 ghz geholt......

wehe die scheiss läuft nicht dann krieg ich abba mal ne fette krise!!

asus hatte ja damals schon mal so probleme mit grakas gehabt...dachte die zeiten seien vorbei :(
 

OssiBalboa

Lt. Junior Grade
Dabei seit
Juni 2002
Beiträge
440
@K0KY
So die Temperaturen liegen bei mir unter Last so ca. bei 68 Grad, fallen aber sehr schnell wieder auf Werte um die 40 Grad wenn ich die Anwendung beende.
Grafikfehler habe ich nicht ferstellen können.
Allerdings scheint mir ganz subjektiv, der Signalausgang nicht ganz so sauber zu sein wie bei der HIS Radeon 9800 IceQ. Irgendwie ist das Bild nicht ganz so gut wie sonst, aber das ist nur minimal.
Auch der Lüfter ist gerade noch so an der Grenze, leider haben die ja keine Lüftersteuerung eingebaut, das wäre wirklich super gewesen. Denn bei 40 Grad im 2D Betrieb hätte man den ruhig etwas weiter runterregeln können.
Eigentlich unverständlich , denn die Karte verfügt ja über eine exakte Temperaturauslesung, so wäre das auch Silent PCs die richtige Karte gewesen.

Nicht das Sie übermäßig laut ist, schon gar nicht wenn Sound an ist, aber das wäre das I-Tüpfelchen gewesen.

Nun gut irgendwann bekomme ich ja meine 9800er wieder und die baue ich dann auch wieder ein.
Ich bin doch langsam von dem Silent-Fieber befallen und will die Kiste immer leiser haben.

Kleiner Nachtrag : Komischerweise hat meine Festplatte meine Aluminum-Frontblenden (Casetek-C1018) in Schwingungen versetzt, so das ich das Gefühl hatte die Karte wäre lauter. Trotdem gilt das obengeschriebene , aber das Lüftergeräusch ist erträglich.
 
Zuletzt bearbeitet:

k0kY

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
85
Danke für deine umfangreichen Berichterstattungen und Tests ich werde dann auch mal meinen Benchmark posten denke aber das mein System net ganz so schnell ist ;)
 
Top