Probleme beim booten, wer kann helfen?

Dabei seit
Mai 2001
Beiträge
2
#1
Ich habe einen alten 200Mhz Rechner der zwar schon einige Jahre auf dem Buckel hat aber immer noch super läuft. Bis vor kurzem auf jedenfall, denn nun treten morgens beim booten immer Fehler auf! Zum einen wird Windows erst gar nicht geladen sondern es erscheint nur die Meldung "No System found. Please reboot".

Nach einigen restarts kommt dann wenigstens das Windows Startup Logo, hängt sich aber auch hier auf. Dieses spielchen wiederholt sich solange bis windows endlich vernünftig geladen wurde. Dann läuft der Rechner auch ziemlich stabil.

Als erste Maßnahme habe ich Windows komplett neu installiert, was keine Abhilfe brachte :-( ! Nun tippe ich auf einen Hardwaredefekt, wahrscheinlich die Festplatte oder so. Ich hab jetzt aber keinen Bock alles auszutauschen um nachher zu wissen dass es doch net geht.

Vielleicht weiß jemand ja eine schnelle und effiziente Lösung für meinen PC (Neukauf einmal ausgeschlossen).

Zusätzlich installierte Hardware: Terratec Soundkarte, AVM ISDN Card ISA, Drucker von Brother und sonst nix besonderes.
 
Dabei seit
März 2001
Beiträge
896
#2
Sieht ganz nach einem Festplattendefekt aus!

Schreib doch mal welche Festplatte du hast.
Ich hatte bei ner WD etwa das gleiche Prob, hab es aber wieder mit einem Programm von Western Didgital hinbekommen. Andere Hersteller bieten sicherlich auch solche Programme an.
Lad dir so ein Prog mal runter und führ es aus.
Wenn es Festplattenfehler sind, könnten die dadurch behoben werden.

Gruß Valium110
 

chjm

Cadet 4th Year
Dabei seit
Juni 2001
Beiträge
82
#3
bootprobleme

würd auch auf die festplatte oder den onboard festplatten kontroller tippen. Probier ne andere Festplatte, vielleicht kennst du ja jemand der ne alte 800 MB herumliegen hat, sollte zumindest zum testen genug sein.

Eine neue Platte bekommst du relativ günstig, da wirst du eher probleme bekommen das sie in dein bestehendes System reinpasst.
 
Top